Jump to content
Not connected, Your IP:

Issues with uTorrent and HTTPS Trackers

Recommended Posts



I have been using AirVPN successfully on my system using this guide above on my private trackers for nearly a year.




I had successfully setup this system to work using the guide whereby uTorrent was using AirVPN and my browsing traffic using my own internet connection.


Firstly, prior to this issue I have noticed that despite changing server 3 or 4 times. I cannot get a speed faster than 3.0mb/s when downloading on uTorrent.


Previously I was getting between 8 and 12 down, running a test with my own internet gives me my max speed of around 30mb/s down.


Two of my trackers have switched to using a HTTPS tracker address rather than a HTTP one and the downloads or uploads no longer work.


I receive an Error of "A connection with the server cannot be established" and the tracker won't connect.


The HTTP connections work fine.


I have tested and either removing the firewall block to my non VPN IP allows the connections to go through when I have modified the Route table.


Alternatively, If I remove the route table modification and allow all data to flow through the VPN. The torrent starts downloading.


I am using the latest OpenVPN and UDP connections to Dutch or UK servers.



Share this post

Link to post

I too use windows (Win10 actually) and recently switched from Deluge, to Transmission, and finally settled on Tixati.  I was having issues with inbound connections and connecting properly to trackers (even after setting up an AirVPN Port Forward) until I used Tixati as my torrent client.  Here is a link to my forum post if you wanted to dig through for details, and here is my synopsis from that thread:

 To wrap up my own post:

  • Eddie's NL(WFP) and Comodo CIS_10 seem to be getting along great
  • Port forwarding is going well now that I switched my bt client to Tixati (windows version of Transmission was failing for me) and IPLeak shows that all is well
  • Binding was restricted to IP address in Transmission, Tixati let me bind right to TAP interface!
  • AirVPN + Tixati + LZ1's informative posts/collections = one happy chappy!


I also have a screen shot I added to another thread which shows the Tixati settings for binding it to my TAP 9 (VPN) interface.  Also note the network mode setting in the same image that I set to ipv4 only (also part of the binding setup I used as my preference to help crush IPv6 leaks I was having during IPLeak tests).


I highly recommend you setup an AirVPN port forward (in the client area) and configure it in Tixati as follows:

  1. Settings => Network => Incoming Ports
  2. set "TCP/UDP port for peer connections..." to the port assigned by AirVPN
  3. uncheck the box for "...UPNP / NAT-PMP..."
  4. set "Random port interval" to never
    Note: Also ensure if you are doing this that you have no port forwarding on your router or in your firewall... the awesomeness of AirVPN Port Forwarding!


Other things I think I might have adjusted in my Tixati settings (in case you might to test/try them, or see if they are set this way by default)...

  • Settings => Transfers => General
    • PEX Peer Exchange => Send/Receive  
    • SSDP Local Peer Discovery => Disabled  
  • Settings => Transfers => Trackers
    • Allow UDP tracker connections => checked  

Hopefully some of this information help you.

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Security Check
    Play CAPTCHA Audio
    Refresh Image

  • Create New...