Jump to content
Not connected, Your IP: 3.90.204.40

Recommended Posts

hello all

 

I have some trouble with airvpn on pfsense 2.3

 

I setup on esxi 6 pfsense and followed the instruction to route all my hosts trough airvpn the problem now is that all my hosts don't have an internet example windows server 2012 R2 shows that I have internet, but I can't open a single page

I used almighty PING to troubleshooting the problem and

I can ping the pfsense, but I can't ping the cable modem(I am not sure that I suppose to ping the cable modem)

 

I follow the the steps once again and I found something in "Step 4-b: Setting the AirVpn Gateway"

 

                                                     Gateways After Editing AirVPN_WAN
   System: Gateways

   | Gateways | 
______________________________________________________________________________________________________________________________________________
| Name                | Interface      | Gateway                   | Monitor IP                | Description                    | Actions    |
|                     |                |                           |                           |                                |            |
|_____________________|________________|___________________________|___________________________|________________________________|____________|
| WAN_DHCP            | WAN            | 192.168.1.1               | 192.168.1.1               | Interface WAN_DHCP Gateway     |            |
| (default)           |                |                           |                           |                                | ✐ ☐ Ø π   |
|_____________________|________________|___________________________|___________________________|________________________________|____________|
| AirVPN_WAN          | AirVPN_WAN     |                           |                           | AirVPN_WAN                     |            |
|                     |                |                           |                           |                                | ✐ ☐ Ø π   |
|_____________________|________________|___________________________|___________________________|________________________________|____________|      
  

in main WAN_DHCP (default) is under the AirVPN_WAN

 

Is that going to make a difference ??????

 

 

Thank you

 

 

Share this post


Link to post
Hello i don't know if you already fix the issue (it could be also helpful for other people) but i struggled with same problem, my vpn is connected but there was no internet. You need to follow the instructions for pfsense + you need to change the default gateway to AirVPN_WAN for all your firewall rules (for AirVPN_LAN interface). it worked for me 

greetings 

Share this post


Link to post

I have the same problem and have not figure it out yet how to solve.

When i make a change in the outbounding them i get internet BUT it is using the WAN not the VPN.

 

When I setup based in the guide i can ping google, airvpn, anything. But nothing will open in the browser.

 

im using ESXI 6.0 using 2 NICs. one for WAN and one for LAN.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...