Jump to content
Not connected, Your IP: 54.227.97.219
Sign in to follow this  
Britman

Connected to AirVPN but unable to resolve host

Recommended Posts

So I'm running Ubuntu-MATE 16.04 and I've installed network-manager-openvpn-gnome, downloaded the certs. Added Air to my list of VPN's. All seems to work fine, I can connect and get the message that I have connected, however I cannot connect to any website, it just comes up Resolving host and then states that the site cannot be reached.

 

Also on a side note, the .deb package is busted.

Share this post


Link to post

UPDATE: I have no issues if I connect via the terminal. 

Not ideal but at least I can get a connection.

Share this post


Link to post

Well I don't know much about that network manager, but I did encounter these issues while making my own DNS server and it will tell you that it failed to resolve in the case of the DNS server being misconfigured or you not having the right DNS settings and since AirVPN DNS works very well it must be a setting on your end.

Share this post


Link to post

Try the portable client in the meantime, that one works for me on Ubuntu 16.04.

 

But I have the same problem with the network manager.

 

It worked fine until I asked for my user key  and certificate to be regenerated, which they did very fast btw.

I tested it by trying to connect and got indeed an error that I used the wrong certificates, so I went on deleting AirVPN from my VPN connections. Then I went to the config generator and generated new config files and set up everything like I normally do. As far as I can tell I did nothing different as the last time I added them and the system is still the same, still I can connect with the VPN but I have no internet access after connection.

 

I use the portable client now and with that one everything just works fine... quite clueless what could be wrong.

Share this post


Link to post

Same problem here. Installed via network-manager-openvpn-gnome and it works on 15.10 and does not work on 16.04.

 

On 16.04 the VPN connects, but I get the same "unable to resolve host" error when trying to open any web site as OP.

 

@Britman how do I connect via the terminal?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...