Jump to content
Not connected, Your IP:

Cannot send emails from Windows Live Mail with AirVPN on

Recommended Posts

Hello friends,


Maybe this is a common problem, when you strat with AirVpn.

I hope that someone can help me with this.


I have Windows 7 and use Windows Live Mail , for my different email adresses.

This is my problem: 

With AirVpn connected, i cannot send any emails 

Furthermore i cannot get connection with the google servers, to get to my gmail acounts.
My laptop keeps asking me to fill in my username and password (POP3 server) gmail, except this does not help.

What do i have to do to receive gmail, and sent any email ?
Maybe change the setings of the servers of Gmail and outgoing ?


Thanks, kind regards.



Share this post

Link to post

Google built a security system around Google accounts. You login from the same country the whole time, then from another country and it will ask you for identity confirmation. Mail clients don't get past this and report errors. Once you convince Google that you "travel often", it won't be an issue.

» I am not an AirVPN team member. All opinions are my own and are not official. Refer to Staff postings for the official word.

» These are the community forums, not the support portal. You're writing with other users here.

» New here? LZ1's New User Guide to AirVPN. Use the search function, Luke!

» Tor exits behind a VPN connection are discouraged. Using Tor on the other hand is not.


» Privacy is like alcohol: Drink a little and it can help you stay unnoticed. Drink a lot and everyone will notice you.

» I cannot give you the solution to all your issues. But I can guide you to it. The rest is up to you.

Share this post

Link to post

Hello Friends, got it !,

Its true about google and the IP adresses and their security. If you confirm your identity, also f.e. with smartphone textcode, it wil eventualy stop.

Furthermore you do not to use IMAP if you use Outlook 2013 or Windows LiveMail 2012 to retrieve your emails and leave a copy on the server.
You can keep on using the POP3 Protocol. You have to change the server settings , esp the outgoing SMTP server.

For other people from The Netherlands

will post the emailserver settings for Gmail and KPNmail, using Windows 7 and Windows Live Mail 2012,
these can also be used for Outlook 2013 with Windows 10.

With these settings you can receive and sent emails with AirVPN turned on., without using IMAP protocol.

1. KPN settings:





2. Gmail Settings :




Hope this will help you !

Greetz Erik 

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Security Check
    Play CAPTCHA Audio
    Refresh Image

  • Create New...