Jump to content
Not connected, Your IP: 3.238.235.248
Zugspitze

ANSWERED Wired VPN connection works but wireless constantly fails

Recommended Posts

Hi

 

I have just joined AirVPN (having previously used IPVanish) and am having mixed success.

 

I use BT Infinity and connect with 2 PCs: one is an ethernet connection to my BT Home Hub. It runs 32 bit Windows 10 and seems to work flawlessly with AirVPN.

 

The other is a wireless connection to the Home Hub (using BT's Wi-Fi dongle 900 and 64-bit Windows 10), and I keep getting a variety of errors.  When not running a VPN, the wireless connection is excellent and very rarely fails. However, when I connect via the VPN, I invariably get a couple of errors:

 

1. When browsing, it is very common to get the DNS_PROBE_FINISHED_NXDOMAIN error, and I have found that the only way to get round this is by restarting DNS client in the services menu.  However, the problem recurs continuously.  Sometimes it takes an hour or more to fail, but sometimes it is as little as 2 minutes.  I have tried 

 
ipconfig /release
ipconfig /all
ipconfig /flushdns
ipconfig /renew
 
netsh int ip set dns
netsh winsock reset
 
without any success.
 

2. when downloading a torrent, the initial download is excellent, reaching 2 Mb/s, but then after about 10 minutes or less, the torrent speed slows to a crawl, and then zero.

 

I have tried a variety of protocols: Automatic, TCP port 80 and SSL Tunnel 443, all to no avail.

 

Both of these issues seem to occur whether or not the Network Lock is activated.

 

I have also tried resetting Windows Firewall to default settings.

 

I am very much a newbie when it comes to configuring this, but have reached the limit of my basic technical ability. I would be very grateful for any advice that could be offered.  I attach a couple of log files which might give some indication of the cause of the problems I have been experiencing.

 

 

 

 

AirVPN_20160207_104659.txt

AirVPN_20160207_120849.txt

Share this post


Link to post

Both logfiles only repeat a single error:

. 2016.02.07 10:46:17 - OpenVPN > TCPv4_CLIENT link local: [undef]
. 2016.02.07 10:46:17 - OpenVPN > TCPv4_CLIENT link remote: [AF_INET]127.0.0.1:13618
. 2016.02.07 10:46:17 - OpenVPN > Connection reset, restarting [-1]
. 2016.02.07 10:46:17 - OpenVPN > SIGUSR1[soft,connection-reset] received, process restarting
. 2016.02.07 10:46:17 - OpenVPN > Restart pause, 5 second(s)
. 2016.02.07 10:46:17 - SSL > 2016.02.07 10:46:17 LOG3[0]: s_connect: connect 213.152.161.26:443: No Route to Host (WSAEHOSTUNREACH) (10065)

Did you try a normal connection with udp/443 for example?


NOT AN AIRVPN TEAM MEMBER. USE TICKETS FOR PROFESSIONAL SUPPORT.

LZ1's New User Guide to AirVPN « Plenty of stuff for advanced users, too!

Want to contact me directly? All relevant methods are on my About me page.

Share this post


Link to post

The problem turned out to be with my BT wireless adapter, for which no Windows 10 drivers have yet been released.  I replaced it with a TP-link T4UH, and the problem now seems to be resolved.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...