Jump to content
Not connected, Your IP: 54.227.97.219
awhouston20

No internet without VPN - Due to DNS

Recommended Posts

Hi,

 

My internet does not work when I log off or turn off AirVPN. The reason for this is the DNS settings don't get reset to automatic. Every time I log off, I have to go to IPV4 settings, and change the DNS settings to automatic from the address inserted by AirVPN.

 

This is happening on both my Windows 10 laptop / Windows 8.1 Desktop. Strangely, its 100% of the time on laptop and periodically on my desktop.

 

I have "Network Lock" mode set to none. Also turned off his Activate Network Lock at Startup, and the DNS Switch Mode set to automatic.

 

Any help?

Share this post


Link to post

Same thing happens on my Windows 10 tablet.  I have to make sure that I disconnect from server, logout from Avpn and close it down before shutting down computer.  Then all is ok when I re-start.  Otherwise like you I have to manually re-set IPV4 settings.

This is only a problem if battery dies before proper close-down.

Share this post


Link to post

I'm having the same problem on my Win8.1 laptop - if I close the lid on the laptop and put it in standby while I'm connected to AirVPN, the DNS isn't reset correctly, and suddenly I can't access the internet unless I manually reset my DNS settings, or I re-connect to VPN.

Share this post


Link to post

Same thing happens on my Windows 10 tablet.  I have to make sure that I disconnect from server, logout from Avpn and close it down before shutting down computer.  Then all is ok when I re-start.  Otherwise like you I have to manually re-set IPV4 settings.

This is only a problem if battery dies before proper close-down.

 

 

I'm having the same problem on my Win8.1 laptop - if I close the lid on the laptop and put it in standby while I'm connected to AirVPN, the DNS isn't reset correctly, and suddenly I can't access the internet unless I manually reset my DNS settings, or I re-connect to VPN.

 

These are both different from the OP problem; AirVPN is not being shut down in an orderly fashion and therefore never has the chance to reset anything.

 

@awhouston20 - I am still using Win 7 and have never come across this problem after exiting Air normally, but I do know others that have. Sorry I can't help, I'm sure someone can though....

Share this post


Link to post

same problem to me! since a few days, I only can connect to the internet through AirVpn. If I disconnect, no access is possible.

 

Please for urgent answer from AirVPN staff!

 

Thank you

Share this post


Link to post

This is NOT an issue from airVPN I had this issue myself on my old system after crashing about 20 times. It's your internet settings that remain the same since airVPN was unable to revert it back to default.

Share this post


Link to post

 

Hi,
 
My internet does not work when I log off or turn off AirVPN. The reason for this is the DNS settings don't get reset to automatic. Every time I log off, I have to go to IPV4 settings, and change the DNS settings to automatic from the address inserted by AirVPN.
 
This is happening on both my Windows 10 laptop / Windows 8.1 Desktop. Strangely, its 100% of the time on laptop and periodically on my desktop.
 
I have "Network Lock" mode set to none. Also turned off his Activate Network Lock at Startup, and the DNS Switch Mode set to automatic.
 
Any help?

 

To be honest I would Recommend putting on the network lock, because when it activates it sets your IPv4 settings and firewall settings, but when you disconnect and click exit it takes a little bit of time but then it shuts off the network lock and everything is reverted to normal. See if it works for you.

Share this post


Link to post

I am having the same problem as the OP when I disconnect, but more intermittent. My wired Ethernet adapter always seems to revert back to DHCP for the DNS, but my wireless adapter only does around 50% of the time. There doesn't seem to be any sort of pattern to help explain why it happens. It is getting incredibly annoying, and I really hope this can be fixed.

 

I don't remember this happening in an older version of the client, but the current version definitely experiences this issue. I'd try reverting back to an older version, but I need the send/receive buffer size adjustments that are only available in the newest version. I am running this on Windows 7 x64.

 

I hope the AirVPN staff can respond to this and get this fixed, as it's incredibly frustrating.

Share this post


Link to post

figuerd out problem was not DHCP (which in my case actually was always on automatic mode) but rather with DNS. it was set to 10.50.0.1, which i suppose is an ip in the VPN right? setting it to auto resolved my issue.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...