Jump to content
Not connected, Your IP:

Tesco,com "access denied"

Recommended Posts

Hello I receive the following when connected to most servers (the routes bit shows its unavailable on every server) I tried a few different servers (just to see) and its the same everywhere.


I find it quite amusing I can access blocked sites like kick-ass but I can't do my online grocery shop  


Anyway this is what it says connected to UK Carinae server.


Access Denied

You don't have permission to access "http://www.tesco.com/" on this server.
Reference #18.7f6e5668.1448653091.294a62b

Also If I tries to force a https connection I get the following


Your connection is not private

Attackers might be trying to steal your information from www.tesco.com (for example, passwords, messages or credit cards). NET::ERR_CERT_COMMON_NAME_INVALID

  Automatically report details of possible security incidents to Google. Privacy policy
Back to safetyHide advanced

This server could not prove that it is www.tesco.com; its security certificate is from a248.e.akamai.net. This may be caused by a misconfiguration or an attacker intercepting your connection.

Proceed to www.tesco.com (unsafe)


Share this post

Link to post

Hi unfortunately tesco is block across every single UK server and the routes page shows it fails across every one in the list.

Share this post

Link to post

I know this is an old thread but I've just had this exact same problem. I was browsing the Tesco website just fine with Chrome whilst on Betelgeuse, then suddenly got the same "Access Denied" message, no matter which Tesco page I tried to load. I think I may have clicked back a bit too quickly or something, as it was as I was trying to go back to the search page I was looking at before, then got the message. Swapped server to Alathfar and was still getting the "Access Denied" message. Checked if I could access Tesco in Firefox, and that was fine, so cleared all Tesco cookies in Chrome and was able to access the website again. Best guess that it's some kind of anti-DoS attack protection. I've never had a problem with accessing Tesco before from UK or Netherlands servers whilst I've been with Air, so it was weird that it suddenly happened.


tl;dr Try clearing cookies. 

Share this post

Link to post

2021 and the same problem for me Access Denied but fine in Edge. I cleared all the Tesco cookies but still access denied. 

Share this post

Link to post

Tesco site blocked You don't have permission to access "http://www.tesco.com/groceries/?" on this server.

Reference #18.b367a5c.1671110673.3277f45
12/22   I've tried a few things but can't get through

Share this post

Link to post

I have had this problem for ages and it is very frustrating. My instinct and after reading other people's problems and solutions based around ISP is that it is something to do with DNS. I managed to solve the problem using Microsoft Edge setting. Go to Settings and search for DNS. You will see a "Use Secure DNS to specify how to look up the network address for Websites". It should be on of course and defaults to Use Current Service Provider. Check "Choose Service Provider" and you are given a selection. I selected Google. Restart Edge. Hey Presto. Everything now works.

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Security Check
    Play CAPTCHA Audio
    Refresh Image

  • Create New...