Jump to content
Not connected, Your IP: 34.201.18.139
bulbous_blues

port fordwaing suddenly stopped working

Recommended Posts

Hi

 

I've had portfording working for weeks now suddenly it has stopped working. I am running a asus rt68 router with merlin installed and a iptables script. I've tried a different ports, one random one allocated, I've also tried a different server. As far as I know nothing has changed with my setup. Any ideas? Is there a problem with forwarding ports at the moment?

Share this post


Link to post

Updated something without you knowing it, maybe? You should check all logfiles you possibly can think of.

 

(Sent via Tapatalk - this generally means I'm not sitting in front of my PC)


» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post

I've checked my logs and I don't see anything out of the ordinary. It shows the ports forwarded to the correct ip and I have tried with the firewall off. If I turn off vpn and turn UPnP back on it works fine. I even restored the router back to defaults and set it up all over again with no luck. Ive also tried running p2p on a different computer just in case. I'm not sure what else to check, maybe I'm missing something in the logs but I don't know what else to look for.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...