Jump to content
Not connected, Your IP:
Sign in to follow this  

UDP blocked in open Wifi

Recommended Posts

I tried using airvpn in an open wifi but the standard config (udp 443) was not working. I didn't received any packages.

I tried to download other configs with other ports and also with alternate entry ip, nothing worked.

The only config which was working was a tcp config (every port was working with tcp).

Outside the VPN I couldn't connect to my sip provider (I guess same problem as above).


What kind of "censorship" is this? Why are all udp ports blocked? Does anyone has seen something similiar?

Share this post

Link to post

Many public hotspots do various sorts of blocking, throttling or shaping.

The main reason is that you only need TCP ports 80 and 443 for surfing, a few more for emails,

and all the rest is not very welcome on public hotspots.

Occasional moderator, sometimes BOFH. Opinions are my own, except when my wife disagrees.

Share this post

Link to post

Ok thanks for the anwser. The hotspot was secured by a password for the customers of this location.

This is not very nice if you have paying customers and your advertise your business this free wifi.

This forces the users to use a vpn...

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

  • Create New...