Jump to content
Not connected, Your IP: 54.198.139.112

Recommended Posts

Well, I had some disappointing results with DD-WRT (lack of stability on my router) so I'm planning to go back to stock firmware and place a firewall appliance between the router and the modem, to control which traffic goes where in a simple, GUI way.  I saw some posts on here mentioning pFsense, but me being me I wanted to try out something else first.  More Googling showed Sophos UTM is a popular Firewall with a great user interface.  Has anyone had any success running AirVPN with Sophos UTM Firewall?  I have the software installed but I can't seem to find a way to add an openVPN client connection, SSL or SSH connection.  Perhaps I'm missing something?

 

I'm also considering trying out Untangle, IPfire and finally pFsense if I don't find what I want with the others.  Yeah, I'm scared off pFsense's interface..

Share this post


Link to post

So neither Sophos nor Untangle will connect to AirVPN as a client.  Both recommend IPSec which as we all know isn't planned.  IPFire next..

Share this post


Link to post

Scared of what part in the interface (of pfSense?) By the time you will buy the appliance, a new version will be released featuring the bootstrap theme.

It should simplify the overall web experience by replacing objects with "empty fields" with buttons and drop down menus.


Occasional moderator, sometimes BOFH. Opinions are my own, except when my wife disagrees.

Share this post


Link to post

Using pfSense since 2.2 betas and always as AirVPN client serving a dedicated subnet of my home lan (NAS, HTPC). Interface is pretty straightforward, no fancy widget...I know, but it does what a firewall/router need to do.


- Router/Firewall pfSense 2.3.2 (Supermicro A1SRi-2558, SSD Intel S3500, 8GB RAM ECC)

- Switch Cisco SG350-10

- AP Netgear R7000 (Stock FW)

- HTPC Intel NUC5i3RYH

- NAS Synology DS1515+ (5 x 5TB WD Red)

- NAS Synology DS213+ (2 x ST3000DM001)

Share this post


Link to post

can you assist me in the PFSense setup?

 

I followed this guide in the forums but couldn't connect

Where are you stuck? If you follow the guide posted in the forum you should be fine. Try to post screenshots....it easier for us to review and drive you.

 

 

Sent from my iPad using Tapatalk


- Router/Firewall pfSense 2.3.2 (Supermicro A1SRi-2558, SSD Intel S3500, 8GB RAM ECC)

- Switch Cisco SG350-10

- AP Netgear R7000 (Stock FW)

- HTPC Intel NUC5i3RYH

- NAS Synology DS1515+ (5 x 5TB WD Red)

- NAS Synology DS213+ (2 x ST3000DM001)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...