Jump to content


Photo

OpenVPN not connecting with my config?

openvpn error not connecting config same ip

Best Answer Staff, 17 September 2013 - 11:09 AM

Hello!

 

Ok. Please remember that you need to run OpenVPN GUI with administrator privileges. From the piece of log you sent us, OpenVPN had "access denied" to interfaces.

 

Kind regards

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 xer

xer

    Member

  • Members
  • PipPip
  • 17 posts

Posted 16 September 2013 - 10:08 PM

Mon Sep 16 23:06:33 2013 Warning: cannot open --log file: C:\Program Files\OpenVPN\log\AirVPN_Singapore_TCP-443.log: Access is denied.   (errno=5)
Mon Sep 16 23:06:33 2013 OpenVPN 2.3.2 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [IPv6] built on Aug 22 2013
Mon Sep 16 23:06:33 2013 MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:25340
Mon Sep 16 23:06:33 2013 Need hold release from management interface, waiting...
Mon Sep 16 23:06:33 2013 MANAGEMENT: Client connected from [AF_INET]127.0.0.1:25340
Mon Sep 16 23:06:33 2013 MANAGEMENT: CMD 'state on'
Mon Sep 16 23:06:33 2013 MANAGEMENT: CMD 'log all on'
Mon Sep 16 23:06:33 2013 MANAGEMENT: CMD 'hold off'
Mon Sep 16 23:06:33 2013 MANAGEMENT: CMD 'hold release'
Mon Sep 16 23:06:33 2013 Socket Buffers: R=[8192->8192] S=[8192->8192]
Mon Sep 16 23:06:33 2013 Attempting to establish TCP connection with [AF_INET]127.0.0.1:9150
Mon Sep 16 23:06:33 2013 MANAGEMENT: >STATE:1379369193,TCP_CONNECT,,,
Mon Sep 16 23:06:34 2013 TCP: connect to [AF_INET]127.0.0.1:9150 failed, will try again in 5 seconds: Connection refused (WSAECONNREFUSED)
Mon Sep 16 23:06:39 2013 MANAGEMENT: >STATE:1379369199,TCP_CONNECT,,,
Mon Sep 16 23:06:40 2013 TCP: connect to [AF_INET]127.0.0.1:9150 failed, will try again in 5 seconds: Connection refused (WSAECONNREFUSED)
Mon Sep 16 23:06:45 2013 MANAGEMENT: >STATE:1379369205,TCP_CONNECT,,,
Mon Sep 16 23:06:46 2013 TCP: connect to [AF_INET]127.0.0.1:9150 failed, will try again in 5 seconds: Connection refused (WSAECONNREFUSED)

 

 

 

 

Why is this not working?



#2 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7792 posts

Posted 16 September 2013 - 10:43 PM

Hello!

 

Apparently your local proxy is not running or not listening to port 9150, can you please check? Can you tell us which proxy are you running, is it a TOR proxy?

 

Kind regards



#3 xer

xer

    Member

  • Members
  • PipPip
  • 17 posts

Posted 17 September 2013 - 06:52 AM

Why has my IP not changed? :L

Thanks for any help!

 

 

 

dlv7rbo.png



#4 xer

xer

    Member

  • Members
  • PipPip
  • 17 posts

Posted 17 September 2013 - 06:53 AM

Hello!

 

Apparently your local proxy is not running or not listening to port 9150, can you please check? Can you tell us which proxy are you running, is it a TOR proxy?

 

Kind regards

 

Ah thanks, I have temporarily fixed this problem, however now OpenVPN is not changing my IP: https://airvpn.org/topic/9995-i-am-connected-to-openvpn-but-my-ip-is-the-same/



#5 xer

xer

    Member

  • Members
  • PipPip
  • 17 posts

Posted 17 September 2013 - 06:57 AM

EDIT: I disconnected then reconnected and now it works just fine



#6 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7792 posts

Posted 17 September 2013 - 11:09 AM   Best Answer

Hello!

 

Ok. Please remember that you need to run OpenVPN GUI with administrator privileges. From the piece of log you sent us, OpenVPN had "access denied" to interfaces.

 

Kind regards







Similar Topics Collapse


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 13721 - BW: 50503 Mbit/sYour IP: 34.228.143.13Guest Access.