Jump to content


Photo
- - - - -

[SOLVED] All port tests report timed out/


  • Please log in to reply
13 replies to this topic

#1 stkkts

stkkts

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 26 February 2013 - 03:04 PM

I am not sure what I am doing wrong here.

I go to the ports page, leave all the fields blanks, do the test and this is what comes back:
Not reachable on server IP over the external port 51283, tcp protocol. Error : 110 - Connection timed out

On the Vuze end, this is what is happening:

When I check the incoming TCP listening port, I get this:
Testing port TCP 51283 ...
NAT Error - Connect attempt to 69.163.36.107:51283 (your computer) timed out after 20 seconds. This means your port is probably closed.

When I check the Incoming UDP listening port, I get this:
Testing port UDP 51283 ...
Sending outbound packet and waiting for reply probe (timeout=5000)
Sending outbound packet and waiting for reply probe (timeout=10000)
Sending outbound packet and waiting for reply probe (timeout=15000)
Sending completion event
NAT Error. Inbound test failed, timed out.

My d/l and u/l speeds are about 20% of what they should be and Vuze states I dont have any remote connections.

I have read the FAQ about a dozen times.

My Air VPN screen says "Protocol: tcp Port: 53" Is that relevant?

#2 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7609 posts

Posted 26 February 2013 - 03:10 PM

Hello!

At the moment of this writing there are no forwarded ports for account "stkkts". Can you please forward a port, configure it in Vuze, and try again?

Kind regards

#3 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7609 posts

Posted 26 February 2013 - 03:13 PM

Hello!

Ok, now a port is forwarded, can you please test again?

Kind regards

#4 stkkts

stkkts

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 26 February 2013 - 03:15 PM

Done. Same issues.

I did resolve the speed issue by connecting to a different server. Other than that though, all tests come back as "Timed out".

#5 stkkts

stkkts

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 26 February 2013 - 03:16 PM

Everything still comes back as "Timed out". I did correct speed issues though by connecting to another server.

#6 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7609 posts

Posted 26 February 2013 - 03:17 PM

Done. Same issues.

I did resolve the speed issue by connecting to a different server. Other than that though, all tests come back as "Timed out".



Hello!

The port is correctly forwarded, both TCP and UDP, so the packets are forwarded to your system. Can you please check:
- that the configured port in Vuze matches the remotely forwarded port
- that Vuze has a bind to the correct interface (the tun adapter)

Kind regards

#7 stkkts

stkkts

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 26 February 2013 - 03:26 PM

- that the configured port in Vuze matches the remotely forwarded port
Done

- that Vuze has a bind to the correct interface (the tun adapter)
Hrmm

This is what I see:

Bind to local IP address or interface: eth9
Example: 192.168.1.5;eth0;eth1[2] will bind the specified IP, to all IPs of the 1st interface and the 3rd IP of the 2nd interface.
The 1st IP will be used for all services, all others are only used for load balancing.
The following interfaces are available:
eth4 (Broadcom NetXtreme 57xx Gigabit Controller-QoS Packet Scheduler-0000)
eth1 (WAN Miniport (Network Monitor))
eth2 (WAN Miniport (IP))
eth7 (WAN Miniport (IP)-QoS Packet Scheduler-0000)
eth8 (WAN Miniport (Network Monitor)-QoS Packet Scheduler-0000)
eth5 (Broadcom NetXtreme 57xx Gigabit Controller-WFP LightWeight Filter-0000)
lo (Software Loopback Interface 1)
lo[0] 0:0:0:0:0:0:0:1
lo[1] 127.0.0.1
eth6 (WAN Miniport (IPv6)-QoS Packet Scheduler-0000)
net5 (Teredo Tunneling Pseudo-Interface)
net5[0] 2001:0:9d38:953c:2c55:2011:93c4:f416
net5[1] fe80:0:0:0:2c55:2011:93c4:f416%13
eth11 (TAP-Windows Adapter V9-WFP LightWeight Filter-0000)
net6 (Microsoft ISATAP Adapter #2)
net6[0] fe80:0:0:0:0:5efe:c0a8:6b%14
eth10 (TAP-Windows Adapter V9-QoS Packet Scheduler-0000)
net0 (WAN Miniport (SSTP))
net2 (WAN Miniport (L2TP))
net1 (WAN Miniport (IKEv2))
eth0 (WAN Miniport (IPv6))
net3 (WAN Miniport (PPTP))
ppp1 (RAS Async Adapter)
ppp0 (WAN Miniport (PPPOE))
net4 (Microsoft ISATAP Adapter)
net4[0] fe80:0:0:0:0:5efe:a04:285a%12
eth9 (TAP-Windows Adapter V9)
eth9[0] fe80:0:0:0:14a1:9b1:e94b:2dcf%20
eth9[1] 10.4.40.90
eth3 (Broadcom NetXtreme 57xx Gigabit Controller)
eth3[0] fe80:0:0:0:9133:6223:c2b4:ad18%11
eth3[1] 192.168.0.107

Is that correct?

The only other option that sounds relevant is:

Bind to local port [0: disabled]: 0
changing this doesnt actually fix the issue though.

Thank you.

#8 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7609 posts

Posted 26 February 2013 - 03:39 PM

Hello!

Please bind Vuze only to eth9 (TAP-Windows Adapter V9), this will also prevent leaks in case of unexpected VPN disconnection.

Kind regards

#9 stkkts

stkkts

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 26 February 2013 - 04:09 PM

yup, that setting Vuze changed on its own.

So it seems everything is setup correctly. Why do the UDP and TCP settings still report as Timed Out? The port forwarding test on the website also states:

Not reachable on server IP over the external port 51283, tcp protocol. Error : 110 - Connection timed out

The only port forwarding enabled on my router is for Remote Desktop, and it is an entirely different port.

#10 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7609 posts

Posted 26 February 2013 - 04:27 PM

yup, that setting Vuze changed on its own.

So it seems everything is setup correctly. Why do the UDP and TCP settings still report as Timed Out? The port forwarding test on the website also states:

Not reachable on server IP over the external port 51283, tcp protocol. Error : 110 - Connection timed out

The only port forwarding enabled on my router is for Remote Desktop, and it is an entirely different port.



Hello!

Maybe some program is blocking incoming packets for Vuze. Can you test with your firewall disabled? Check also any other program which might interfere (antivirus, PeerGuardian, PeerBlock...).

Kind regards

#11 stkkts

stkkts

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 26 February 2013 - 04:39 PM


Hello!

Maybe some program is blocking incoming packets for Vuze. Can you test with your firewall disabled? Check also any other program which might interfere (antivirus, PeerGuardian, PeerBlock...).

Kind regards



YAY! Fixed. It was the Windows Firewall. I don't know why it was on in the first place. I could have sworn it was off. Anyway, everything works perfectly now.

Thanks for offering all of your assistance in such a timely matter.

Right now, I am on the 4 day trial, but when that is up, I am definitely signing up. Your customer service is great.

#12 tunica

tunica

    Member

  • Members
  • PipPip
  • 16 posts

Posted 03 September 2013 - 06:30 PM

Question, I am also on a trial with this.  If I disable windows firewall the ports test out fine.  Thing is I don't really want to disable the firewall permanently.  I've tried Omniforum (sp?) rules but that doesn't help the tests.  Thoughts?



#13 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7609 posts

Posted 03 September 2013 - 07:29 PM

@tunica

 

Hello!

 

It's clearly a problem in the Windows firewall as you correctly found out. Can you please make sure that the VPN network is not blocked in any way? It must be a trusted network. Warning: Windows firewall, for some inexplicable reason, bizarrely calls a network in which you potentially might wish to receive incoming connections as "Home network".

 

See also here for more references:

 

http://superuser.com/questions/44503/how-do-i-tell-windows-7-to-trust-a-particular-network-location

 

Kind regards



#14 tunica

tunica

    Member

  • Members
  • PipPip
  • 16 posts

Posted 04 September 2013 - 01:21 AM

Thanks.  Have narrowed it down to something with the public profile.  Firewall on and it doesn't work, off it does.  Still plugging away at it and am open to any other suggestions.  It is a home network.  Have tried adding airvpn ip as a trusted site on the local intranet.  Am sure that it is probably something simple but am not seeing it.







Similar Topics Collapse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 14701 - BW: 57879 Mbit/sYour IP: 54.144.82.216Guest Access.