Jump to content


Photo

Speed problems with TAP driver from Eddie in KVM windows machine


  • Please log in to reply
2 replies to this topic

#1 jimdoo

jimdoo

    Newbie

  • Members2
  • Pip
  • 5 posts
  • LocationMariana Trench

Posted 13 February 2019 - 09:24 PM

I have problems with provided TAP driver from eddie.

 

If i install TAP driver version 9.9.2-3 from openvpn, speed raises from about 500-1200 kbit/s to about 90-100 mbit/s.

Eddie is installing the provided TAP driver on every start. How can i change Eddies behaviour?

 

Atm i am using openvpn client to solve the problem.

 

greets

jimdoo



#2 LZ1

LZ1

    It's nice to be nice to nice people

  • Moderators
  • 1953 posts

Posted 13 February 2019 - 11:28 PM

Hello!

 

Which Eddie client version were you using? I believe that's an outdated issue. Have you tried the experimental client?


Hi there, are you new to AirVPN? Many of your questions are already answered in this guide. Its Guides Section has guides on Linux/Torrenting/Blocked sites & many other topics too.
Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please read the First Questions section in the link above for more details, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.

Tired of Windows? Why Linux Is Better.

#3 jimdoo

jimdoo

    Newbie

  • Members2
  • Pip
  • 5 posts
  • LocationMariana Trench

Posted 15 February 2019 - 04:36 PM

Hello LZ1,

 

i am using eddie-ui_2.16.3_windows-7_x64_portable.







Similar Topics Collapse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 15093 - BW: 46350 Mbit/sYour IP: 34.229.194.198Guest Access.