Jump to content


Photo

DNS errors when using VPN


  • Please log in to reply
1 reply to this topic

#1 freaky88

freaky88

    Newbie

  • Members2
  • Pip
  • 8 posts

Posted 19 December 2018 - 05:24 PM

Hey all. I have been pulling my hair out for months over this issue. Randomly when trying to access a website while connected to the vpn, i get a DNS_PROBE_FINISHED_NXDOMAIN error and the website fails to load. I have done extensive testing to try to fix this issue and nothing has worked. Seeing as stability is my #1 goal on this windows 10 machine, i was hoping someone could help.

 

Things i have tried:

 

1. Updating my MOBO bios.

2. Updating my wireless LAN adapter drivers.

3. Setting wifi adapter ipv4/ipv6 metric to 15 and TAP driver to 13.

4. Tried multiple different versions of wireless LAN drivers.

5. Reinstalling eddie, wiping all settings to default. This error occurs on the latest stable release and 2.17.2 experimental.

6. Complete fresh reinstall of windows 10.

7. Turning off windows firewall.

8. Tried plugging network adapter into a different USB port.

 

 

Im at a complete loss here. The error no longer occurs once i disconnect from the VPN. This makes the computer unusable when connected to the VPN.

 

 

https://errorcodespro.com/wp-content/uploads/2017/01/DNS_PROBE_FINISHED_NXDOMAIN-error-in-chrome-450x253.png



#2 Air4141841

Air4141841

    Advanced Member

  • Members2
  • PipPipPip
  • 101 posts

Posted 06 January 2019 - 11:55 AM

in the year i have been using Airvpn i have not seen that message on at least a dozen different devices.

 

within Eddie have you tried using alternate DNS servers?     what are the websites giving that message?







Similar Topics Collapse

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 14122 - BW: 52607 Mbit/sYour IP: 54.197.24.206Guest Access.