Jump to content


Photo

IPv6 'bad access'


  • Please log in to reply
2 replies to this topic

#1 5YmkoLQZ

5YmkoLQZ

    Advanced Member

  • Members
  • PipPipPip
  • 202 posts

Posted 29 October 2018 - 09:21 AM

Whenever I enable IPv6 in Eddie (I.E not blocked), I get the following error:

 

I 2018.10.29 09:16:55 - Checking route IPv4
I 2018.10.29 09:16:55 - Checking route IPv6
. 2018.10.29 09:16:55 - curl: (7) Failed to connect to $server_exit.airservers.org port 89: Bad access
. 2018.10.29 09:16:55 - Checking route (2° try)
. 2018.10.29 09:16:56 - curl: (7) Failed to connect to $server_exit.airservers.org port 89: Bad access
. 2018.10.29 09:16:56 - Checking route (3° try)
. 2018.10.29 09:16:58 - curl: (7) Failed to connect to $server_exit.airservervs.org port 89: Bad access
E 2018.10.29 09:16:58 - Checking route IPv6 failed.
. 2018.10.29 09:16:58 - OpenVPN > Initialization Sequence Completed
! 2018.10.29 09:16:58 - Disconnecting
. 2018.10.29 09:16:58 - Routes, removed a route previously added, $ip for gateway $gateway
. 2018.10.29 09:16:59 - Routes, removed a route previously added, $ip for gateway $gateway
 
My wifi card says IPv6: No network access, which I assume means even though the router has a v6 my wifi doesn't - but then again, it should still connect regardless right?


#2 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7614 posts

Posted 29 October 2018 - 09:59 AM

 
My wifi card says IPv6: No network access, which I assume means even though the router has a v6 my wifi doesn't - but then again, it should still connect regardless right?

 

Hello!

 

Yes, right. What Eddie version are you running in which Operating System? No firewall interfering? Same "Bad access" error message toward any and each IPv6 supporting VPN server?

 

Kind regards

 

 

Kind regards



#3 5YmkoLQZ

5YmkoLQZ

    Advanced Member

  • Members
  • PipPipPip
  • 202 posts

Posted 29 October 2018 - 04:59 PM

 

 
My wifi card says IPv6: No network access, which I assume means even though the router has a v6 my wifi doesn't - but then again, it should still connect regardless right?

 
Hello!
 
Yes, right. What Eddie version are you running in which Operating System? No firewall interfering? Same "Bad access" error message toward any and each IPv6 supporting VPN server?
 
Kind regards
 
 
Kind regards
 

Sent a ticket with more info - will update here if issue resolved with solution.





Similar Topics Collapse

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 13965 - BW: 43930 Mbit/sYour IP: 54.226.209.201Guest Access.