Jump to content


Photo

Eddie on Win7 connection problem


  • Please log in to reply
2 replies to this topic

#1 lorenbenjo

lorenbenjo

    Newbie

  • New Members
  • Pip
  • 1 posts

Posted 10 October 2018 - 09:30 AM

Hello,when i try to connect with Eddie client I get disconnected every time.

I Attach tha image for is clear wgat i say.

 

Attached Thumbnails

  • peg.png


#2 quanthenys

quanthenys

    Newbie

  • New Members
  • Pip
  • 3 posts

Posted 10 October 2018 - 07:05 PM

I see that problem too. It happens every time after Windows has started. When everything has settled down and I start Eddie client for the first time, it won't be able to connect anywhere. You might get it to connect this way (works for me):

 

Cancel that 'restart loop' and exit Eddie client. Quit it completely, so that Eddie isn't running anymore.

Download BleachBit and install it:

https://en.wikipedia.org/wiki/BleachBit , https://www.bleachbit.org/

 

I've chosen to clean pretty much everything else but cookies, passwords and 'Free disk space'. I don't know exactly which options will make the positive result (I haven't tested one by one), but I believe it could be System: MUICache, Logs and Temporary files.

 

Run 'Clean' and wait for it to complete. Exit BleachBit. Restart Eddie client.

Your computer might be able to connect to AirVPN servers (also IPv6) at this point. At least that works for my computer.



#3 jrredho

jrredho

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 12 October 2018 - 05:13 PM

Hey All,

 

I too have recently begun encountering a new-for-me connection problem on my updated Win 7 machine. This is a machine that I use only every couple of months or so, and Win 7 definitely installed a bunch of updates automagically prior to this my latest attempt series at connecting to AirVPN using Eddie.

 

Here are a few thoughts before considering my log file:

(1) I was on an older version, I think 2.14.3, early on, but I installed the latest non-experimental version during the course of my trials.

(2) I do have internet connectivity, and, as I'll explain later, the latest version of the PuTTY ssh suite; in fact, I downloaded that latest version of the eddie client using an ssh tunnel connected  browser.

(3) I've tried connecting both using the standard UDP port/method as well as via an ssh tunnel protocol. Neither works, the latter insists that I don't have an appropriate private key in my AirVPN private key-related folder (it even looks later at the one that I've decrypted in my running PuTTY pagent session).

(4) I've tried having the client forget my user/password combo and doing a reset of the Eddie client, but I don't really think that it deletes my cache or temp data in a manner described above; not only does it not help, I can no longer chose among the various protocols as the entire protocol option selections section is grayed out.

 

So, I turn to the pros here with the hope that maybe someone here can suggest a path forward. I've included a debugging-enabled log file just below. It shows two connection attempts, the first using the ssh protocol over port 22, and the second using the default UDP connection protocol via port 443.

 

Thanks!

 

john

 

Spoiler







Similar Topics Collapse

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 15148 - BW: 51191 Mbit/sYour IP: 54.162.133.222Guest Access.