Jump to content


Photo

Eddie not working with UTorrent


  • Please log in to reply
3 replies to this topic

#1 dawgwinfrey

dawgwinfrey

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 27 September 2018 - 04:23 AM

Since using a computer with Windows 7.  Eddie has not been working with UTorrent no matter the protocol I choose.  Any suggestions.  I am a novice with this and need some clarification.

 

I have loaded my logs from my latest start up as reference.Attached File  Eddie_20180927_164425.txt   12.65K   17 downloads



#2 giganerd

giganerd

    I shall have no title

  • Members
  • PipPipPip
  • 2522 posts
  • LocationGermany

Posted 28 September 2018 - 09:21 AM

Can you use the internet when connected with your browser?

 

Also, if you don't need IPv6, consider disabling it and try again. It's in Eddie's preferences.


Always remember:
There's a guide to AirVPN,

Amazon IPs are not dangerous here,
running TOR exits is discouraged,

using spoilers for your logs is the proper way to heaven.
Same issues are rare! Search for solutions and if not successful open your own threads.

~ Furthermore, I propose that your paranoia is to be destroyed. ~

 


#3 dawgwinfrey

dawgwinfrey

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 28 September 2018 - 04:43 PM

Yes. 

 

I'll try IPv4 only.



#4 giganerd

giganerd

    I shall have no title

  • Members
  • PipPipPip
  • 2522 posts
  • LocationGermany

Posted 06 October 2018 - 05:01 AM

Any news on this? :)


Always remember:
There's a guide to AirVPN,

Amazon IPs are not dangerous here,
running TOR exits is discouraged,

using spoilers for your logs is the proper way to heaven.
Same issues are rare! Search for solutions and if not successful open your own threads.

~ Furthermore, I propose that your paranoia is to be destroyed. ~

 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 12930 - BW: 43566 Mbit/sYour IP: 54.145.83.79Guest Access.