Jump to content


Photo

New 1 Gbit/s server available (CA)


  • Please log in to reply
5 replies to this topic

#1 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7692 posts

Posted 23 September 2018 - 01:11 PM

Hello!

We're very glad to inform you that a new 1 Gbit/s servers located in Montreal (Canada) is available: Lacerta.

The AirVPN client will show automatically this new server, while if you use the OpenVPN client you can generate all the files to access it through our configuration/certificates/key generator (menu "Client Area"->"Config generator").

The server accepts connections on ports 53, 80, 443, 1194, 2018 UDP and TCP.

Just like every other "second generation" Air server,  Lacerta supports OpenVPN over SSL and OpenVPN over SSH, TLS 1.2 and tls-crypt.
 
Full IPv6 support is included as well.

As usual no traffic limits, no logs, no discrimination on protocols and hardened security against various attacks with separate entry and exit-IP addresses.

 

You can check the server status as usual in our real time servers monitor:

https://airvpn.org/servers/Lacerta

 

Do not hesitate to contact us for any information or issue.

Kind regards and datalove
AirVPN Team



#2 Nasdaq

Nasdaq

    Member

  • Members
  • PipPip
  • 17 posts

Posted 23 September 2018 - 02:21 PM

Thanks a lot, Team!

 

Don't be afraid to open many servers in Montreal. They would be very useful! 

 

You make my day!



#3 AMmRLrEmf5LzSh8J

AMmRLrEmf5LzSh8J

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 24 September 2018 - 01:36 AM

Keep the North East Servers coming, now we just need another in the US.



#4 nunoyobi

nunoyobi

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 02 November 2018 - 03:42 PM

Great news! Already using this location as a go to for my Tomato Router!

Unfortunately, it doesn't seem to show up in Eddie just yet, even with "show all" check marked. Thought it was an outdated Eddie version, but just upgraded to 2.16.3. Anyone else experiencing this?



#5 LZ1

LZ1

    It's nice to be nice to nice people

  • Moderators
  • 1882 posts

Posted 02 November 2018 - 05:10 PM

Great news! Already using this location as a go to for my Tomato Router!

Unfortunately, it doesn't seem to show up in Eddie just yet, even with "show all" check marked. Thought it was an outdated Eddie version, but just upgraded to 2.16.3. Anyone else experiencing this?

Hello!

 

Servers show up automatically in Eddie and Lacerta shows up correctly in my version, which is the same as yours.

 

Please consider trying:

  1. Un-check "show all".
  2. Go to the "Countries" tab.
  3. Select Canada and click the green checkmark in the top-right corner.
  4. Then go back to the "Servers" tab, where you'll then much more easily see all Canadian servers displayed. Lacerta should now be visible.

You'd be surprised how easily new servers can hide in those long lists :).

 

Failing that, you can try upgrade to the experimental client and see if it fixes anything.


Hi there, are you new to AirVPN? Many of your questions are already answered in this guide. Its Guides Section has guides on Linux/Torrenting/Blocked sites & many other topics too.
Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please read the First Questions section in the link above for more details, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.

Tired of Windows? Why Linux Is Better.

#6 nunoyobi

nunoyobi

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 02 November 2018 - 06:47 PM

Great news! Already using this location as a go to for my Tomato Router!

Unfortunately, it doesn't seem to show up in Eddie just yet, even with "show all" check marked. Thought it was an outdated Eddie version, but just upgraded to 2.16.3. Anyone else experiencing this?

Hello!

 

Servers show up automatically in Eddie and Lacerta shows up correctly in my version, which is the same as yours.

 

Please consider trying:

  1. Un-check "show all".
  2. Go to the "Countries" tab.
  3. Select Canada and click the green checkmark in the top-right corner.
  4. Then go back to the "Servers" tab, where you'll then much more easily see all Canadian servers displayed. Lacerta should now be visible.

You'd be surprised how easily new servers can hide in those long lists :).

 

Failing that, you can try upgrade to the experimental client and see if it fixes anything.

 

Thanks for your response LZ1!

Unfortunately that didn't work. Instead before trying to install the experimental I tried getting rid of my preferences (~/users/user/.airvpn/default.xml) file and deleted it. It worked, I'm now seeing Lacerta!

Guess I should have tried resetting to defaults inside Eddie. Thanks for your response either way.

Loving the service :yes:


  • LZ1 likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 15960 - BW: 68024 Mbit/sYour IP: 54.84.236.168Guest Access.