Jump to content


Photo

Can't install airvpn to linux mint 19


Best Answer cp97mat1, 23 September 2018 - 09:36 AM

Fixed it  with  ....   sudo apt-get update && sudo apt-get install -f

 
Go to the full post


  • Please log in to reply
1 reply to this topic

#1 cp97mat1

cp97mat1

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 23 September 2018 - 09:24 AM

Im trying to install eddie-ui_2.16.3_linux_x64_debian   or   eddie-ui_2.17.1_linux_x64_debian  but i can't .    I always get the same message ... Error: Dependency is not satisfiable: mono-utils

 

what can i do ??  thank you in advance for your time   :-)



#2 cp97mat1

cp97mat1

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 23 September 2018 - 09:36 AM   Best Answer

Fixed it  with  ....   sudo apt-get update && sudo apt-get install -f

 






Similar Topics Collapse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 15528 - BW: 64026 Mbit/sYour IP: 54.234.228.78Guest Access.