Jump to content


Photo

No connection can be made be the target machine actively refused it 127.0.0.1


Best Answer Staff, 17 September 2018 - 10:04 PM

Hello!

 

You forced this interface to establish the connection:

network.entry.iface: 192.168.0.6

 

which causes this error:

. 2018.09.17 17:49:22 - OpenVPN > TCP/UDP: Socket bind failed on local address [AF_INET]192.168.0.6:1194

 

Actually, according to the system report, there is no interface with IP address 192.168.0.6 (the WiFi adapter has 192.168.0.3 and there's no other physical Ethernet interface up).

 

In Eddie window "Preferences" > "Networking" try to set the interface used for connection to "Automatic", click "Save" and test again.

 

Kind regards

AirVPN Support Team

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 roxsox

roxsox

    Newbie

  • New Members
  • Pip
  • 3 posts

Posted 16 September 2018 - 05:14 AM

Hello,

A few days ago I began to get this error message after login, while trying to connect to a server using Eddie on Windows 10.

Has anyone else encountered this error?

From a quick search the IP given has something to do with IPV6 I gather.

Thank you.



#2 giganerd

giganerd

    I shall have no title

  • Members
  • PipPipPip
  • 2576 posts
  • LocationGermany

Posted 16 September 2018 - 11:09 AM

Please include the log in spoiler tags because we are missing crucial info about your setup and what you are trying to do and how.

 

From a quick search the IP given has something to do with IPV6 I gather.

 

127.0.0.1 is the IPv4 localhost address. IPv6 would be ::1. If there's something refusing connections you better disable any firewalls you are running.


Always remember:
There's a guide to AirVPN,

Amazon IPs are not dangerous here,
running TOR exits is discouraged,

using spoilers for your logs helps us read your thread.

~ Furthermore, I propose that your paranoia is to be destroyed. ~

Instead of writing me a personal mail, consider contacting me via XMPP at gigan3rd@xmpp.airvpn.org or join the lounge@conference.xmpp.airvpn.org. I might read the mail too late whereas I'm always available on XMPP ;)


#3 roxsox

roxsox

    Newbie

  • New Members
  • Pip
  • 3 posts

Posted 17 September 2018 - 09:56 PM

Here are the logs, please let me know if you need any more information.

 

 

Spoiler



#4 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7612 posts

Posted 17 September 2018 - 10:04 PM   Best Answer

Hello!

 

You forced this interface to establish the connection:

network.entry.iface: 192.168.0.6

 

which causes this error:

. 2018.09.17 17:49:22 - OpenVPN > TCP/UDP: Socket bind failed on local address [AF_INET]192.168.0.6:1194

 

Actually, according to the system report, there is no interface with IP address 192.168.0.6 (the WiFi adapter has 192.168.0.3 and there's no other physical Ethernet interface up).

 

In Eddie window "Preferences" > "Networking" try to set the interface used for connection to "Automatic", click "Save" and test again.

 

Kind regards

AirVPN Support Team



#5 giganerd

giganerd

    I shall have no title

  • Members
  • PipPipPip
  • 2576 posts
  • LocationGermany

Posted 17 September 2018 - 10:05 PM

network.entry.iface address is used as the address to connect to the local OpenVPN socket. This is wrong. Check if you forced some interface setting in the preferences.

Sent via Tapatalk.


Edit: Staff was first, damn you, Tapatalk. :D

Always remember:
There's a guide to AirVPN,

Amazon IPs are not dangerous here,
running TOR exits is discouraged,

using spoilers for your logs helps us read your thread.

~ Furthermore, I propose that your paranoia is to be destroyed. ~

Instead of writing me a personal mail, consider contacting me via XMPP at gigan3rd@xmpp.airvpn.org or join the lounge@conference.xmpp.airvpn.org. I might read the mail too late whereas I'm always available on XMPP ;)


#6 roxsox

roxsox

    Newbie

  • New Members
  • Pip
  • 3 posts

Posted 17 September 2018 - 10:11 PM

Interesting, for some reason that range was blank. Setting it to 'Automatic' cleared up the problem, everything is working as it should now.

Thanks!







Similar Topics Collapse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 12884 - BW: 47876 Mbit/sYour IP: 54.146.195.24Guest Access.