Jump to content


Photo

Port forwarding not working

port forwarding port forwarding pfsense torrent

  • Please log in to reply
4 replies to this topic

#1 jbkolb

jbkolb

    Newbie

  • New Members
  • Pip
  • 4 posts

Posted 15 September 2018 - 06:14 AM

I have AirVPN all set up and running great on a pf Sense router that my home network sits behind. I am trying to get port forwarding set up for torrenting on a  server running Windows Server 2016. As far as I can tell everything is set up exactly as it should be but I just can't get it to work. I am connected to Metallah. I have created the forwarded port on the AirVPN site. I have the port open in my Windows firewall. I have the port forwarded in pfSense. I have my torrent client configured to listen on the port I've set up in AirVPN and pfSense and I have my torrent client running with an active torrent trying to download.

 

I have verified that the port is open and can be connected to on my LAN. I have tried 2 different torrent clients (qBittorrent and Deluge) as well as a port listener tool that simply opens any port you specify on TCP or UDP and just listens for connections. When I check the port on the AirVPN site I get error 110 timeout. I've also tried other sites and tools for performing external tests on that port and they all indicate that the port is not open. I have tried creating several new ports on AirVPN (at least 4) and tested on multiple computers on my network all with new corresponding NAT rules in pfSense. No matter what I do I can't get port forwarding to work and I'm at my wits end. I hope someone can help me figure this out.

 

Here is a screenshot of my NAT rule in pfSense.

zwq23ap.png



#2 go558a83nk

go558a83nk

    Advanced Member

  • Members
  • PipPipPip
  • 1647 posts

Posted 15 September 2018 - 01:20 PM

I don't see why you'd have a problem.  Of course, I don't know what your network setup actually is. :)

 

When you created a port forward on this web site did you choose a local port different from external port?



#3 jbkolb

jbkolb

    Newbie

  • New Members
  • Pip
  • 4 posts

Posted 15 September 2018 - 02:12 PM

When you created a port forward on this web site did you choose a local port different from external port?


Nope, same port number on both sides.

#4 nick75

nick75

    Advanced Member

  • Members
  • PipPipPip
  • 159 posts

Posted 15 September 2018 - 02:47 PM

Hi,

 

Did you try disabling the firewall on your server altogether?



#5 jbkolb

jbkolb

    Newbie

  • New Members
  • Pip
  • 4 posts

Posted 17 September 2018 - 07:18 PM

Hi,

 

Did you try disabling the firewall on your server altogether?

 

I disabled Windows firewall. I didn't make a difference.







Similar Topics Collapse


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 14460 - BW: 55232 Mbit/sYour IP: 54.162.159.33Guest Access.