Jump to content


Photo

Connections from China

China

Best Answer Staff, 23 July 2018 - 09:33 AM

Thanks for the help. I've been in China (Guangzhou) for over a year and have had little trouble using AirVPN with the default settings. Since Friday I haven't been able to connect at all however. (Incidentally the BBC News is blocked now too which it hasn't been for years.) Changing to protocol UDP port 443 I'm now able to connect on my computer.

 

I'm still having trouble with my mobile connection however. I'm not sure how to change these settings in the OpenVPN app (not very technically literate I'm afraid...) but it seems I was already using UDP 443 and now that's not working.

 

Hello!

 

On your Android or iOS device you need to re-generate a configuration file and import it as a profile in your application (openvpn-connect, OpenVPN for Android...).

 

Try the following settings:

- click "Advanced Mode" in the Configuration Generator

- select protocol TCP, port 443, entry-IP address 3

- proceed as usual to download / import the profile

 

On entry-IP addresses 3 and 4 of our VPN servers you have OpenVPN working with "tls-crypt". It means that the whole Control Channel of OpenVPN is encrypted. This connection mode has showed great abilities to bypass a wide variety of blocks. In this case we also suggest TCP because, according to the reports we have been receiving from China in the last years, it is not uncommon that UDP gets entirely blocked on mobile lines.

 

UPDATE: with our software Eddie Android edition, you will not need the Configuration Generator anymore in Android. Eddie will try by itself anti-blocking connection modes. If you don't wish to wait (Eddie may need up to 1 minute to find the proper way to circumvent China blocks). go to the "Settings" view and please set:

  • Custom protocol option to TCP
  • Custom port to 443
  • Custom TLS mode to tls-crypt
  • Quick connection mode to Use custom settings

Eddie will connect to port 443, with protocol TCP, using tls-crypt.

 

Kind regards

Go to the full post


  • Please log in to reply
10 replies to this topic

#1 h29

h29

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 22 July 2018 - 12:58 AM

Hey Guys,

 

since yesterday all airVPN servers in Beijing (China) are down.

 

I'm subscribed to two VPN providers and right now only 2 servers are working, none from airVPN.

 

All servers went offline at the same time. Can't connect through my phone either.

 

Just me?

 

Thanks for quick responses!

Attached Thumbnails

  • 1.PNG


#2 hugomueller

hugomueller

    Advanced Member

  • Members
  • PipPipPip
  • 130 posts

Posted 22 July 2018 - 06:15 AM

China is blocking VPNs. Go to preferences and protocols. Choose a different entry IP (ip 2,3 or 4) and try to connect. If this does not help use entry ip 4 and ssl.



#3 raymerjacque

raymerjacque

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 22 July 2018 - 12:44 PM

indeed, my GF in china also suddenly cant connect since yesterday, and she has tried various ports in Eddie, its down on her mobile as well.



#4 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7796 posts

Posted 22 July 2018 - 01:02 PM

Hey Guys,

 

since yesterday all airVPN servers in Beijing (China) are down.

 

I'm subscribed to two VPN providers and right now only 2 servers are working, none from airVPN.

 

All servers went offline at the same time. Can't connect through my phone either.

 

Just me?

 

Thanks for quick responses!

 

You were lucky you did not need anti-blocking techniques earlier. They have been enforced since many years ago in wide areas of China. Do not hesitate to open a ticket if you have still troubles after you have applied the recommendations in this thread.

 

Kind regards



#5 MrRoboto

MrRoboto

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 22 July 2018 - 02:52 PM

Same here. I switched to servers in Bulgaria and Latvia, which works occasionally.

Also, in AirVPN preferences, I switched to protocol from "automatic" to SSL tunnel port 443.

Works now, don't know for how long.



#6 h29

h29

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 22 July 2018 - 03:52 PM

The point is, that they even blocked all cellular connections. Which is unusual in Beijing....

 

To all other people with the same problem: right now only the bottom SSL protocols are working.

 

I had to activate IPv6 in my adapter settings too.

 

Why do the other VPN providers don't need the SSL protocols? Some of their servers are working again.

Attached Thumbnails

  • 2.PNG
  • 2.png.a4e37487e24a7ae3d24008520a0bbb38.png


#7 stevebeck

stevebeck

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 23 July 2018 - 05:43 AM

Thanks for the help. I've been in China (Guangzhou) for over a year and have had little trouble using AirVPN with the default settings. Since Friday I haven't been able to connect at all however. (Incidentally the BBC News is blocked now too which it hasn't been for years.) Changing to protocol UDP port 443 I'm now able to connect on my computer.

 

I'm still having trouble with my mobile connection however. I'm not sure how to change these settings in the OpenVPN app (not very technically literate I'm afraid...) but it seems I was already using UDP 443 and now that's not working.



#8 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7796 posts

Posted 23 July 2018 - 09:33 AM   Best Answer

Thanks for the help. I've been in China (Guangzhou) for over a year and have had little trouble using AirVPN with the default settings. Since Friday I haven't been able to connect at all however. (Incidentally the BBC News is blocked now too which it hasn't been for years.) Changing to protocol UDP port 443 I'm now able to connect on my computer.

 

I'm still having trouble with my mobile connection however. I'm not sure how to change these settings in the OpenVPN app (not very technically literate I'm afraid...) but it seems I was already using UDP 443 and now that's not working.

 

Hello!

 

On your Android or iOS device you need to re-generate a configuration file and import it as a profile in your application (openvpn-connect, OpenVPN for Android...).

 

Try the following settings:

- click "Advanced Mode" in the Configuration Generator

- select protocol TCP, port 443, entry-IP address 3

- proceed as usual to download / import the profile

 

On entry-IP addresses 3 and 4 of our VPN servers you have OpenVPN working with "tls-crypt". It means that the whole Control Channel of OpenVPN is encrypted. This connection mode has showed great abilities to bypass a wide variety of blocks. In this case we also suggest TCP because, according to the reports we have been receiving from China in the last years, it is not uncommon that UDP gets entirely blocked on mobile lines.

 

UPDATE: with our software Eddie Android edition, you will not need the Configuration Generator anymore in Android. Eddie will try by itself anti-blocking connection modes. If you don't wish to wait (Eddie may need up to 1 minute to find the proper way to circumvent China blocks). go to the "Settings" view and please set:

  • Custom protocol option to TCP
  • Custom port to 443
  • Custom TLS mode to tls-crypt
  • Quick connection mode to Use custom settings

Eddie will connect to port 443, with protocol TCP, using tls-crypt.

 

Kind regards



#9 stevebeck

stevebeck

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 23 July 2018 - 03:57 PM

Thanks for the help. I've been in China (Guangzhou) for over a year and have had little trouble using AirVPN with the default settings. Since Friday I haven't been able to connect at all however. (Incidentally the BBC News is blocked now too which it hasn't been for years.) Changing to protocol UDP port 443 I'm now able to connect on my computer.

 

I'm still having trouble with my mobile connection however. I'm not sure how to change these settings in the OpenVPN app (not very technically literate I'm afraid...) but it seems I was already using UDP 443 and now that's not working.

 

Hello!

 

On your Android or iOS device you need to re-generate a configuration file and import it as a profile in your application (openvpn-connect, OpenVPN for Android...).

 

Try the following settings:

- click "Advanced Mode" in the Configuration Generator

- select protocol TCP, port 443, entry-IP address 3

- proceed as usual to download / import the profile

 

On entry-IP addresses 3 and 4 of our VPN servers you have OpenVPN working with "tls-crypt". It means that the whole Control Channel of OpenVPN is encrypted. This connection mode has showed great abilities to bypass a wide variety of blocks. In this case we also suggest TCP because, according to the reports we have been receiving from China in the last years, it is not uncommon that UDP gets entirely blocked on mobile lines.

 

Kind regards

 

 

Thank you so much! Fixed now. Sorry if this had already been answered somewhere else.



#10 bloodstroke

bloodstroke

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 26 July 2018 - 02:00 AM

I’m in Beijing. Some unblocked servers went up for little more than a day, but by yesterday they were blocked too. The blocked ones have a “...........” in place of latency. I’ve tried all the protocals, no luck there. Any updates?

#11 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7796 posts

Posted 30 December 2018 - 02:16 PM

Hello!

 

Thread has been updated to reflect new options for Android.

 

Kind regards







Similar Topics Collapse


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 14792 - BW: 44926 Mbit/sYour IP: 52.91.176.251Guest Access.