Jump to content


Photo

Kaspersky Anti-Virus 19.0.0.1088(a) conflict

Kaspersky

Best Answer Philiberti, 29 August 2018 - 01:51 PM

I've been in contact with Kaspersky Support over the last couple of weeks and tried a beta version of KIS 2020 which was successful. Kaspersky acknowledged there was a bug and I got an email today suggesting I try KIS 2019 again. The latest version:

19.0.0.1088(B)
seems to have incorporated the fix and sorted out this bug.
I hope this is the case for all users who have been experiencing problems with connection.
 
Philiberti Go to the full post


  • Please log in to reply
50 replies to this topic

#21 user0106390

user0106390

    Member

  • Members
  • PipPip
  • 11 posts

Posted 13 June 2018 - 06:40 PM

Hi everybody!

 

I think I have found a solution:

 

Open Eddie --> Preferences --> Protocols --> Select

Protocol: SSL

Port: 28439

IP: 1

 

(Normally, this is the choice before the last one of the list)

 

Then Save

 

 

PS: Please do that before: https://airvpn.org/topic/17433-how-tofix-disconect-problems-with-kaspersky/?hl=kaspersky

 

 

We would like to underline that the problem, if confirmed, is obviously NOT on our side.

 

This is a momentary workaround that can't be accepted as a good solution. It is unacceptable that you are compelled to add an additional tunnel and force OpenVPN to work in TCP mode, causing a serious performance harm,  to bypass a block caused by an application that you are paying for.

 

Kaspesrsky must resolve the problem or, leaving apart technical inadequacy, shadows and doubts of anti-competitive behavior and unfair business practices could thicken as a consequence of this problem.

 

Please keep the thread up to date if you find anything new. We would also recommend that you hammer Kaspersky customer care pushing them to solve the problem in the nearest future.

 

Kind regards

 

You only need to change the port from the default 443 to something else, the SSL tunnel is not needed so it should not harm performance. Nevertheless it is still unacceptable from Kaspersky, especially since it is 17 days and counting with no fix.



#22 Trololo437

Trololo437

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 15 June 2018 - 01:47 PM

I've got the same issue.

Found my own "work around": exit Kaspersky altogether, establish a VPN and then re-enable KAV19.

As this is (of course) unacceptable, I contacted Kaspersky tech support. I send some logs and traces and they found a bug. (2810880)

Tech support was fairly fast, so hopefully they can come up with a fix soon.



#23 Pilou34

Pilou34

    Member

  • Members
  • PipPip
  • 11 posts

Posted 17 June 2018 - 03:19 PM

J'ai le même problème avec Kapersky depuis la dernière MAJ de sécurité. La connexion à Air VPN revient si je désactive "Anti-virus internet" et "navagation privée" ainsi que "gestionnaire de programme". Le reste des fonctions ne bloque pas la connexion... mais il y a un problème.

En attendant que Kapersky résolve le problème, comment faire pour revenir à la version précédente ?


Pilou34


#24 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7796 posts

Posted 03 July 2018 - 10:11 PM

Hello!

 

With the permission of the user, we reproduce here the intercourse between this user and Kaspersky support team, in order to keep you updated and let you know that Kaspersky IS aware of the problem but is not acting effectively to resolve it.

 

Please find attached, if you are interested following my email exchanges
with Kaspersky regarding my claim on AirVPN / Kaspersky bug:

/_20 june 2018 fr__om Kaspersky_  :/
/Dear customer//
//We thank you for your patience.//
//
//Please follow the instructions provided below://
//
//1. Launch Kaspersky Internet Security//
//2. Click Configuration> Protection//
//3. Disable all protection modules.//
//4. Restart your computer.//
//5. Try to connect via AIRVPN.//
//
//Please inform us if it works, please tell us and then do this://
//1. Launch Kaspersky Internet Security//
//2. Click Configuration> Protection//
//3. Activate the Antivirus Files module.//
//
//If it works, please let us know, otherwise activate one by one the
modules until the problem appears (always disabling the other modules so
that it only has one active at a time) and then do what follows://
//
//Please send us the traces of the problem you are having://
//
//1. Disable all components in the protection.//
//Click Configuration (gear icon)> Protect and disable all components
(the switch to the right of each component should turn gray).//
//
//2. Activate only the component of the protection that is recognized as
the source of the error.//
//
//3. Activate the recording.//
//To do this, click on the "Technical Support" icon (headphone icon with
headphones, bottom right of the gear icon), then click "Support Tools"
and then "Activate Registration" , and then restart your computer.//
//
//4. Reproduce the problem.//
//
//5. Disable the recording.//
//To do this, click again on Technical Support> Support Tools and
finally "Disable Registration" (the small red square).//
//
//6. Reactivate all modules of the protection you were using.//
//
//7. Please send us the report of Kaspersky's analysis://
//
//Once the tracing has been deactivated, please click on "Send the
report to the Technical Support" and then on "Save the report" at the
bottom right.//
//Enter the no trace by clicking "Save".//
//
//8. Please send this archive as an attachment, in response to this
message./

//

_Here is *my answer to Kaspersky lab*__on 02 july 2018 _:
-When all modules are disabled, AirVPN Eddie connects normally.

-When only the *Antivirus module files* is activated, the connection is
normal too
-When only *Internet Antivirus* is enabled, Error No AirVPN connection
report in PJ
-*Anti-banners* alone enabled also causes problem, no VPN connection
from the beginning (see PJ)
-*Program Manager *also causes problems after a few minutes. Sometimes
it takes a while to disconnect!
-*Bank protection *also prevents Eddie AirVPN's connection from the very
beginning ...

_Conclusion :_ on modules that do not seem to be problematic at first,
the connection break can occur later !
I feel like I'm doing your job because the problem of incompatibility
seems to appear in most users of AirVPN / Kaspersky/ windows in most
modules at one time or another ... I'm not the alone.
I'm getting discouraged



#25 Pilou34

Pilou34

    Member

  • Members
  • PipPip
  • 11 posts

Posted 04 July 2018 - 12:52 PM

Pilou34

Je confirme le contenu de la communication du staff concernant mon échange de mails avec Kapersky sur le bug AirVPN/Kapersky/windows. Quand Kapersky est activé, Eddie ne peut pas se connecter. J'ai eu l'impression d'être "balladée" avec des demandes de manipulations redondantes. J'ai sagement répondu à leurs demandes. Finalement je leur ai répondu que j'avais l'impression qu'ils me faisaient faire leur travail car ils ne peuvent ignorer que les utilisateurs de AirVPN rencontrent le même problème que moi... L'activation des modules de protection de Kapersky rendent impossible la connexion d'Eddie, soit immédiatement soit quelques instants après.

Il est certain qu'on peut s'interroger sur la réalité de leurs efforts pour régler le problème et se poser la question d'une concurrence déloyale de la part d'un fournisseur d'antivirus... et de VPN.

J'attends donc leur réponse.


Pilou34


#26 Pilou34

Pilou34

    Member

  • Members
  • PipPip
  • 11 posts

Posted 04 July 2018 - 01:26 PM

Pilou34
Sorry for the bad translation
 
I confirm the contents of the communication of the staff concerning my exchange of mails with Kapersky on the bug AirVPN / Kapersky / windows. When Kapersky is activated, Eddie can not connect. I received a lot of requests for redundant manipulations. I wisely responded to their requests. Finally, I told them that I felt like I was walking around and that they made me do their work. Indeed they can not ignore that many users of AirVPN encounter the same problem as me ... The activation of Kapersky's protection modules makes it impossible to connect Eddie, either immediately or a few moments later.
 
I have some doubts about their efforts to solve the problem, from an antivirus provider ... and VPN.
 
I am waiting for their answer.

Pilou34


#27 Boomer

Boomer

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 07 July 2018 - 01:05 AM

I just installed Windows 10 with the latest Kaspersky IS and had this same problem

 

Thanks to Philips its fixed,for now



#28 trev

trev

    Member

  • Members
  • PipPip
  • 19 posts

Posted 07 July 2018 - 05:59 PM

Is it still considered only a workaround?



#29 Philiberti

Philiberti

    Advanced Member

  • Members2
  • PipPipPip
  • 58 posts

Posted 13 July 2018 - 12:49 PM

I opened a support request some time ago with Kaspersky. After I had disabled / re-enabled certain drivers they came to the conclusion that I was having a problem with the klwtp driver. They sent me this email today

 

Dear customer,

Thank you very much for your e-mail.

I received an update today from our developers that this issue will be fixed on the next version of Kaspersky Internet Security. Your incident will remain open until the new version will be released. When this happens, I will send you a new email to update you accordingly.

Thank you.

 

I'm hoping that this will solve the problem for other users - I'll wait for the email from support and see if the problem is fixed



#30 frechdax

frechdax

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 13 July 2018 - 03:00 PM

I opened a support request some time ago with Kaspersky. After I had disabled / re-enabled certain drivers they came to the conclusion that I was having a problem with the klwtp driver. They sent me this email today

 

Dear customer,

Thank you very much for your e-mail.

I received an update today from our developers that this issue will be fixed on the next version of Kaspersky Internet Security. Your incident will remain open until the new version will be released. When this happens, I will send you a new email to update you accordingly.

Thank you.

 

I'm hoping that this will solve the problem for other users - I'll wait for the email from support and see if the problem is fixed

Finally, im so happy to read this. :)

Please let us know when they answer.

 

Kind regards.



#31 Trololo437

Trololo437

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 23 July 2018 - 08:29 AM

Sorry to report that a fix might take a while...

 

From Kaspersky tech support: (emphasis mine)

>Dear customer,
>In continuation of our communication, I would like to inform you that the issue has been identified by our Developers and will be fixed in the upcoming version of 2020 (within 2019). I am really sorry for this inconvenience.

 

I've been asked to check in with them in Q1 of 2019 to see if an intermediate 'technical' release might be available.

For now, the only work around seems to be pausing (no need to exit anymore) the KAV program, then setup VPN and then re-enabling KAV.



#32 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7796 posts

Posted 23 July 2018 - 12:23 PM

Sorry to report that a fix might take a while...

 

From Kaspersky tech support: (emphasis mine)

>Dear customer,
>In continuation of our communication, I would like to inform you that the issue has been identified by our Developers and will be fixed in the upcoming version of 2020 (within 2019). I am really sorry for this inconvenience.

 

I've been asked to check in with them in Q1 of 2019 to see if an intermediate 'technical' release might be available.

For now, the only work around seems to be pausing (no need to exit anymore) the KAV program, then setup VPN and then re-enabling KAV.

 

Hello!

 

Can you post (or send it to us privately in a ticket) the original reply from Kaspersky stating that the bug will be fixed within 2019? It might help us.

 

Kind regards



#33 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7796 posts

Posted 23 July 2018 - 12:31 PM

I opened a support request some time ago with Kaspersky. After I had disabled / re-enabled certain drivers they came to the conclusion that I was having a problem with the klwtp driver. They sent me this email today

 

Dear customer,

Thank you very much for your e-mail.

I received an update today from our developers that this issue will be fixed on the next version of Kaspersky Internet Security. Your incident will remain open until the new version will be released. When this happens, I will send you a new email to update you accordingly.

Thank you.

 

I'm hoping that this will solve the problem for other users - I'll wait for the email from support and see if the problem is fixed

 

Hello!

 

Can you please publish the original Kaspersky reply (or send it to us privately in a ticket) where they declare what you reported here? It might help us.

 

Kind regards



#34 Philiberti

Philiberti

    Advanced Member

  • Members2
  • PipPipPip
  • 58 posts

Posted 24 July 2018 - 11:49 AM

I've copied and pasted the various emails from Kaspersky Support including the steps they asked me to try out so you'll have the complete picture from start to finish. Entries are in date / time order with most recent first

 

18/06/2018  15:22

 

Dear customer,

Thank you very much for your e-mail.

I will forward your results to our developers to inform them that the klwtp seems the culprit driver. I will send you a new email as soon as I have further news.

Thank you for your co-operation.
 

18/06/2018 14:25 (with Customer support request included at bottom of email)

 

Hello,
         Disabling the first 2 drivers made no difference and the issue persisted - AirVPN restarted and tried to connect to another server without success.

However, disabling HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\klwtp allowed AirVPN to connect successfully to the chosen server. It did produce some errors / warnings - screen caps of which are attached - but I assume this is the kind of error message you warned me about.

I hope the results of these test prove useful to you and will uninstal KIS 2019 and revert back to 2018 until your next communication or until a patch is issued.

Regards

Phil Wolfenden

 

On 18/06/2018 08:21, Kaspersky Lab Support wrote:

Dear customer,

Thank you very much for your patience.

I received an update from our developers informing me that a new bug is submitted for this issue. In order to investigate which driver is causing this issue please perform the actions below and update me with the results.

Open the Kaspersky main application, Settings (bottom left corner), Additional, Self-Defense:

1. Disable self-defense.

2. Open registry editor - go to registry branch:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\klim6

and change the value of "Start" key from "1" to "4" (this action will disable the mentioned driver).

3. Enable self-defense and reboot PC.

4. Check the issue with the AirVPN. Please ignore any error message from the application about the components.

5. In order to make this driver work again change the value of "Start" key to "1" (you need to disable self-defense at first and reboot after this action).

We will need to do the same for klwfp and klwtp drivers:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\klwfp
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\klwtp

 

12/06/2018 15:25

 

Hello,
         Re-installed KIS 2019 and followed your instructions below but unfortunately the problem persists. I have re-installed KIS 2018 for the moment and look forward to your further instructions.
If the problem can be resolved I don't mind uninstalling and reinstalling multiple times.

Regards

Phil Wolfenden
 

On 11/06/2018 15:08, Kaspersky Lab Support wrote:

Dear customer,

Thank you very much for your e-mail.

I will forward your new data to our HQ but it would be really important if you were trying to install Kaspersky 2019 one more time and remove the Kaspersky Secure connection. Restart your computer and then try to use AirVPN. Do you see any improvement on your system now?

I'm sorry if you are uninstalling and re-installing and Kaspersky application but until we have all the needed information we might need to perform 1-2 re-installations of the 2019 version.

Thank you for you understanding.


To reply to this request, you can simply reply to this e-mail leaving the subject line unchanged.

I will wait for your update.

Thank you.

 

11/06/13:04

 

Hello,
         There were no error messages at all - AirVPN has a network lock feature that prevents pages opening outside the VPN tunnel so it wasn't possible to open web pages until the VPN was established.  (obviously this could not happen while the VPN was restarting constantly).
There must be something new to KIS 2019 that is causing this conflict that was not present in KIS 2018 - could it be anything to do with KIS own secure VPN connection profile?

Regards

Phil Wolfenden
 

On 11/06/2018 12:11, Kaspersky Lab Support wrote:

Dear customer,

Thank you very much for your e-mail.

I will update our developers accordingly after checking the issue with Kaspersky pause/exit and the AirVPN. I will need a small description of the issue when you had installed the 2019 version and AirVPN.

On your initial reply you had stated that there were loops of connecting and disconnecting. The webpages were opening normally when VPN was working or there was a delay? Was there any error message that webpages are not available or any error message at all?

Thank you.


To reply to this request, you can simply reply to this e-mail leaving the subject line unchanged.

 

09/06/2018 14:12

 

Hello,
          I currently use KIS 2018 - 18.0.0.405(h) without issue but re-installed  19.0.0.1088(a) to test as requested.

1)    Exited KIS 19.0.0.1088(a) and the issue no longer presented

2)    Paused KIS 19.0.0.1088(a) and the issue persisted

I am uninstalling 2019 and reverting back to 2018 for the moment and await your further instructions.

Regards

Phil Wolfenden

On 08/06/2018 15:16, Kaspersky Lab Support wrote:
Dear customer,

Thank you very much for your e-mail.

I received a reply from our developers to test few things with Kaspersky 2019. Could you please inform me if you currently use the 2018 or the 2019 version?

If you use the 2019 version please perform the below and update me:

1) Exit Kaspersky and see whether the issue persists. To do that, simply right-click on the Kaspersky icon in System Tray (on the bottom right corner of your screen), select “Exit” and then click on "Continue".

If the issue persists despite exiting Kaspersky, please let us know. Otherwise, proceed to step #2.

2) Pause Kaspersky protection and check whether the issue persists. To do that, simply right-click the Kaspersky icon in System Tray (on the bottom right corner of your screen) and select “Pause Protection...” then select "Pause" and click on the grey "Pause Protection" button in the bottom. If the issue persists despite pausing Kaspersky, please let us know. Otherwise, proceed to step #3.

3) Try to diagnose which Kaspersky Protection component causes the issue: * Open the main Kaspersky window, click the little cog/gear icon in the bottom left corner to bring up the “Settings” menu, and on the left-hand side click on "Protection". Here you will find the list of protection components in order. Please turn off all protection components by sliding their buttons to the left so that they turn grey. Afterwards, switch the first component (File Anti-Virus) 'ON' by sliding the button to the right.
Then check whether the issue persists. If it doesn’t, turn the second component on (Mail Anti-Virus), but leave the first one enabled. Keep turning components on one by one until the issue kicks in.

Lastly could you please verify me to me if during disconnects the webpages were loading very slow or you had messages that the webpages cannot be loaded?

I will wait for your update.

Thank you.

 

04/06/2018 14:12

 

Dear customer,

Thank you very much for your e-mail.

I can verify back to you that I received both GSI and traces. I will forward your incident now to our HQ for further analysis. Please wait for my reply. As soon as I have an update, I will send you a new email.

Thank you.


To reply to this request, you can simply reply to this e-mail leaving the subject line unchanged.

 

03/06/2018 14:39

 

Dear Giannis,
                         Please find attached zip file GetSystemInfo as requested for further analysis. In the interim I will roll back to KIS 18.0.0405(h).
I will send Traces as a separate reply as together they are too large to send via email.

Regards

Phil
 

On 01/06/2018 15:45, Kaspersky Lab Support wrote:

Dear customer,

Thank you very much for your e-mail.

My name is Giannis and I will handle your query regarding the Kaspersky application.

We have no other incidents indicating an issue with KIS 2019 and AirVPN. If there is an issue we will need to gather diagnostics to investigate this situation. Would you like to install the KIS 2019 and in case the issue persists to provide me the data below to forward them to our HQ for investigation?

A) Please submit a GetSystemInfo report:

1. Download the utility GetSystemInfo.exe from the following direct link: http://media.kaspersky.com/utilities/ConsumerUtilities/GetSystemInfo6.2.exe (click on it to initiate download)

2. Run the GetSystemInfo.exe and click 'Accept'.

3. Check the option "Include Windows event logs" and click on the 'Start' option. The process can take up to 10 minutes and the progress bar may remain below 10% for most of the time.

4. A *.zip file with a name similar to this will be saved on your desktop automatically:
eg. GetSystemInfo_PC_Name_Username_Date_Time.zip

5. Please send us that .zip archive containing the report as an attachment in a reply to this email.
Further support on how to use the GetSystemInfo utility can be found here: http://support.kaspersky.com/general/dumps/3632 (click on that link to bring up the detailed guide)

B) Please submit traces:

1) Enable Tracing. Click on the customer support icon in the bottom left corner of the main Kaspersky window – Support Tools - Enable traces.

2) Restart your computer and reproduce the issue.

3) Disable Tracing. Click on the customer support icon in the bottom left corner of the main Kaspersky window – Support Tools - Disable traces (stop).

4) Send us the resulting traces:

a. Open the “Kaspersky” window.
b. Click on the customer support icon in the bottom left corner of the main Kaspersky window.
c. Click on “Support Tools”.
d. Click on “Send report to Technical Support”.
e. Untick the first option “Operating System Information” while leaving “Data received for analysis”.
f. Then, click on “Save Report” which is found towards the bottom of this screen > Save to “Desktop” and name it “KLTraces”.
g. Reply to this email and attach the “KLTraces” archive

Thank you.


To reply to this request, you can simply reply to this e-mail leaving the subject line unchanged.

 

01/06/2018 14:22

 

Dear customer,

Thank you for contacting Kaspersky Lab Technical Support.
The following request was registered:

ID INC000009249810,
I have a VPN with AirVPN which utilises openVPN. Updated to KIS 19 and tried to log in to AirVPN but there was a continuous loop of disconnecting and trying to reconnect. Uninstalled KIS 19 and reverted back to 18.0.0.405(h) and the connection is fine. I''ve never had a problem like this before (for at least 4 years of using AirVPN) and can only surmise that there is an issue with the latest version of KIS. Please advise if patch is forthcoming to solve this problem, or if there is a work around.

Please note: business hours of our technical support are different for various regions. More details for your region can be found here: http://support.kaspersky.com/b2c
We will do our best to respond to your request as soon as possible.

To add new information to your request or ask additional questions, you can simply reply to this e-mail leaving the subject line unchanged. This email was generated automatically.

Best regards,
Kaspersky Lab Technical Support



#35 Philiberti

Philiberti

    Advanced Member

  • Members2
  • PipPipPip
  • 58 posts

Posted 24 July 2018 - 12:07 PM

There is a gap of a few weeks between my original posting date (13/07/2018) and the last date mentioned on my previous post (18/06/2018) because it took Kaspersky that length of time to send the reply below. 

 

On 13/07/2018 09:35, Kaspersky Lab Support wrote:

Dear customer,

Thank you very much for your e-mail.

I received an update today from our developers that this issue will be fixed on the next version of Kaspersky Internet Security. Your incident will remain open until the new version will be released. When this happens, I will send you a new email to update you accordingly.

Thank you.


To reply to this request, you can simply reply to this e-mail leaving the subject line unchanged.

 

Once I received this definitive answer I posted it to this topic the same day as I know this problem is affecting a lot of AirVPN users

 



#36 Trololo437

Trololo437

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 25 July 2018 - 10:42 AM

Sorry to report that a fix might take a while...

 

From Kaspersky tech support: (emphasis mine)

>Dear customer,
>In continuation of our communication, I would like to inform you that the issue has been identified by our Developers and will be fixed in the upcoming version of 2020 (within 2019). I am really sorry for this inconvenience.

 

I've been asked to check in with them in Q1 of 2019 to see if an intermediate 'technical' release might be available.

For now, the only work around seems to be pausing (no need to exit anymore) the KAV program, then setup VPN and then re-enabling KAV.

Hello!

 

Can you post (or send it to us privately in a ticket) the original reply from Kaspersky stating that the bug will be fixed within 2019? It might help us.

 

Kind regards

Send the PDF via the Direct Contact Form (support department)



#37 Pilou34

Pilou34

    Member

  • Members
  • PipPip
  • 11 posts

Posted 25 July 2018 - 01:09 PM

Je viens de recevoir la réponse ci-après de Kapersky concernant le bug AirVPN/KAV pour lequel on m'a fait faire plusieurs manipulations inutiles (activer des modules/désactiver, éditer des journaux de panne...)

 

"Dear customer,

Merci de votre réponse.

Nous sommes vraiment désolés pour cette situation.

Nous connaissons que ce souci existe, mais comme il vous a été indiqué sur la précédente réponse, il s'agit d'un souci pour lequel un rapport de bug a été créé avec le numéro interne 2416361 et pour lequel nous ne disposons d'aucune information permettant de résoudre le problème.

Nous pourrions envisager un geste commercial sous forme d'extension de votre licence après la résolution de ce souci.

Nous gardons votre demande ouverte.

Merci de votre compréhension.


To reply to this request, you can simply reply to this e-mail leaving the subject line unchanged.

If we do not receive a response from you within 7 days, your request will be considered resolved by our system. If you would like us to leave your request open, you can simply let us know by replying to this e-mail or sending a new reply through My Kaspersky."

 

C'est déja une reconnaissance de l'existence du bug mais aucunement une annonce de date de mise à jour apportant une solution au problème... 


Pilou34


#38 frechdax

frechdax

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 27 July 2018 - 07:56 PM

For me its working again, Kaspersky released an update.



#39 Pilou34

Pilou34

    Member

  • Members
  • PipPip
  • 11 posts

Posted 28 July 2018 - 07:18 AM

For me too, it seems to work now... Thank you Freshdax


Pilou34


#40 Philiberti

Philiberti

    Advanced Member

  • Members2
  • PipPipPip
  • 58 posts

Posted 28 July 2018 - 11:28 AM

For me its working again, Kaspersky released an update.

Hi,

   I re-installed KIS 2019 but found that the version number was still 19.0.0.1088(a) and I still had the same problem. I also paused protection before trying to establish a VPN (as suggested earlier in this post) but the problem still persists - can you advise what version the update was and where you got it from. It may be that I have a different problem than others that give the same result. Once Kaspersky has advised me of an update I will post their reply here.







Similar Topics Collapse


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 14762 - BW: 45975 Mbit/sYour IP: 52.91.176.251Guest Access.