Jump to content


Photo

"Error: Cannot satisfy dependencies" when trying to install Eddie GUI on Kubuntu 18.04

eddie kubuntu linux

  • Please log in to reply
1 reply to this topic

#1 samarytan

samarytan

    Newbie

  • New Members
  • Pip
  • 4 posts

Posted 21 May 2018 - 09:38 PM

I am having difficulties installing the eddie-ui_2.13.6_linux_x64_debian.deb file on my Kubuntu 18.04 install as it gives the error message "Cannot satisfy dependencies".

 

I've searched the forums but there's been no solution to this problem. A screenshot of the installer showing the error message has been attached to the post.

 

How can I fix this?

 

https://i.imgur.com/EbsKYlM.png



#2 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7457 posts

Posted 22 May 2018 - 04:29 PM

Hello!

 

Please check this:

https://airvpn.org/topic/27412-ubuntu-1804-no-gksu/

 

Kind regards







Similar Topics Collapse


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 13496 - BW: 46992 Mbit/sYour IP: 54.225.38.2Guest Access.