Jump to content


Photo

Eddie 2.14beta released


  • Please log in to reply
200 replies to this topic

#201 l3o

l3o

    Member

  • Members
  • PipPip
  • 10 posts

Posted Today, 09:30 AM

I find Eddie - OpenVPN UI in dmenu but it doesn't run (nothing happens if I select it). I have to run eddie-ui from terminal with root privileges.
Cheers leo

Please try to launch "eddie-ui" from terminal as normal user, and post here the log. And try also "pkexec eddie-ui". Thanks.

 
Here the outpup of "eddie-ui":

eddie-ui
[leo@mousy ~]$ . 2018.05.23 11:23:05 - Eddie version: 2.14.4 / linux_x64, System: Linux, Name: Debian GNU/Linux buster/sid \n \l, Version: Linux mousy 4.16.0-1-amd64 #1 SMP Debian 4.16.5-1 (2018-04-29) x86_64 GNU/Linux, Mono/.Net: 4.6.2 (Debian 4.6.2.7+dfsg-1); Framework: v4.0.30319
. 2018.05.23 11:23:05 - Restarting with admin privileges (method:pkexec-policy)
==== AUTHENTICATING FOR com.eddie.linux.ui.policy ===
Authentication is required to run the Eddie - OpenVPN UI
Authenticating as: leo,,, (leo)
Password: PASSWORD
bash: PASSWORD: comando non trovato
[leo@mousy ~]$

 
Where PASSWORD is my password;)
 
And this  for pkexec eddie-ui

pkexec eddie-ui
==== AUTHENTICATING FOR com.eddie.linux.ui.policy ===
Authentication is required to run the Eddie - OpenVPN UI
Authenticating as: leo,,, (leo)
Password:
polkit-agent-helper-1: error response to PolicyKit daemon: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: No session for cookie
==== AUTHENTICATION FAILED ===
Error executing command as another user: Not authorized

This incident has been reported.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 14595 - BW: 40290 Mbit/sYour IP: 54.196.110.222Guest Access.