Jump to content


Photo

IP Leak Test

Computer IP address

  • Please log in to reply
8 replies to this topic

#1 billchaney64

billchaney64

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 25 January 2018 - 09:05 PM

I noticed when I went to the IP Leak page under IP address it showed up my Computers local IP address showed up. While my ISP IP address did not. Is there a problem with my local IP address showing up and if it is, how do I configure my DD-WRT to block it.

 

Thanks



#2 zsam288

zsam288

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 25 January 2018 - 10:49 PM

most likely this is due to a webRTC leak

 

If using chrome try installing uBlock origin  or privacy badger

and enable blocking of webrtc requests

 

or as stated on the ip leak page:

 

  • Mozilla Firefox: Type "about:config” in the address bar. Scroll down to “media.peerconnection.enabled”, double click to set it to false.
  • Google Chrome: Install Google official extension WebRTC Network Limiter.
  • Opera: Type "about:config" in the address bar or go to "Settings". Select "Show advanced settings" and click on "Privacy & security". At "WebRTC" mark select "Disable non-proxied UDP".


#3 billchaney64

billchaney64

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 26 January 2018 - 09:56 PM

Thanks for the info. I was using Firefox and typed "about:config" and that took care of the problem. Thanks again.



#4 stookie

stookie

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 25 February 2018 - 11:04 PM

Strange behaviour on IPLeak test today on two seperate browsers:

 

The IP Address check (with the country flag) shows up as normal, but the DNS Address shows nothing (it usually has one or two entries with flags showing) - all it says is 0 servers, 100 errors.

 

Anyone any idea why this should be happening for the first time?



#5 LZ1

LZ1

    It's nice to be nice to nice people

  • Moderators
  • 1814 posts

Posted 26 February 2018 - 12:22 AM

Strange behaviour on IPLeak test today on two seperate browsers:

 

The IP Address check (with the country flag) shows up as normal, but the DNS Address shows nothing (it usually has one or two entries with flags showing) - all it says is 0 servers, 100 errors.

 

Anyone any idea why this should be happening for the first time?

Hello!

 

Can confirm, I get the same 100 errors showing up in Firefox, from Linux Mint 18 Cinnamon. I thought it was just me, as I was messing with Eddie's DNS beforehand. If you wait a while, it will reduce like mine did, to something like "44 tests pending, 66 errors". But these numbers change all the time.


Hi there, are you new to AirVPN? Many of your questions are already answered in this guide. Its Guides Section has guides on Linux/Torrenting/Blocked sites & many other topics too.
Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please read the First Questions section in the link above for more details, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.

Tired of Windows? Why Linux Is Better.

#6 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7325 posts

Posted 26 February 2018 - 01:31 PM

Hello,

 

problem fixed, please try again now.

 

Kind regards



#7 LZ1

LZ1

    It's nice to be nice to nice people

  • Moderators
  • 1814 posts

Posted 26 February 2018 - 01:34 PM

Yep works now. Thanks Staff. :good:


Hi there, are you new to AirVPN? Many of your questions are already answered in this guide. Its Guides Section has guides on Linux/Torrenting/Blocked sites & many other topics too.
Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please read the First Questions section in the link above for more details, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.

Tired of Windows? Why Linux Is Better.

#8 stookie

stookie

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 26 February 2018 - 10:30 PM

Working okay now. Thanks.



#9 stookie

stookie

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 11 March 2018 - 04:44 AM

More problems now when I visit IP Leak page - none of the usual info tabs are showing anything about my connection. The only thing showing is the green light confirming it's an AIrVPN Exit Node - other than that, nothing on two seperate browsers. Was working fine not long ago.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 12852 - BW: 35998 Mbit/sYour IP: 54.198.170.159Guest Access.