Jump to content


Photo

eddie on Ubuntu -" gksudo dpkg -i eddie-ui_2.13.6_linux_x64_debian" command seems to do nothing

eddie ubuntu


  • Please log in to reply
2 replies to this topic

#1 adfdsfGYYy53

adfdsfGYYy53

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 18 January 2018 - 02:48 AM

Eddie on Ubuntu 17, first install attempt did not complete sucessfully, due to other packages not being installed first.

 

I did not keep track of what order I tried what commands, unfortunately.

 

before the reboot, I did however, after searching on the forms, do this:

 

sudo apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 3FA7E0328081BFF6A14DA29AA6A19B38D3D831EF
echo "deb http://download.mono-project.com/repo/debian wheezy main" | sudo tee /etc/apt/sources.list.d/mono-xamarin.list
sudo apt-get update

 

then

 

 

sudo apt-get install mono-complete

 

 

 

After these otehr steps,, a reboot was required. After reboot, I tried again, and am prompted for root password, but then nothing else happens in terminal window.

 

rebooted, tried again, no change.

 

Thanks for any assistance



#2 WaNNaBEAnoNymoUs

WaNNaBEAnoNymoUs

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts

Posted 18 January 2018 - 04:51 AM   Best Answer

Hi.

 

Did you try this => https://airvpn.org/topic/20750-airvpn-not-working-with-fedora-25-wayland/#entry66398


"You don't have to be a genius to sound like one." - BDS


#3 adfdsfGYYy53

adfdsfGYYy53

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 19 January 2018 - 12:15 AM

Thanks for your reply.

 

I ended up re-imaging the machine to a fallback position. I actually signed in just now to mark this solved.

 

I think I may have caused the problem by extracting the .deb file into a folder, and running stuff from there.

 

I'm not getting that issue now, and am slowly proceeding in the install.

 

Thanks again!







Similar Topics Collapse


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 14660 - BW: 46960 Mbit/sYour IP: 54.224.56.126Guest Access.