Jump to content


Photo

AirVPN linux client installation problem (openSUSE Leap)

linux opensuse airvpn airvpn client linux client

  • Please log in to reply
No replies to this topic

#1 dobdobs

dobdobs

    Newbie

  • New Members
  • Pip
  • 1 posts

Posted 07 January 2018 - 07:06 PM

I installed openSUSE Leap 42.3 64bit on vmware and tried to install airvpn linux 64bit client (also tried 32bit version). the packet manager (YaST2) installed the everything successfully but while installing airvpn package, it gives an error "Package airvpn is broken, integrity check has failed.". I redownloaded and retried to install the package a couple of times but it didnt work. The OS is completely updated. Vmware system: intel i53230m 2 core 4gb ram. laptop: Lenovo z500 2013

 

I downloaded again at least 10 times and retried to install. This is the last error details:

Error: INVALID:airvpn-2.13.6-0.x86_64 (file-baac50db): Signature verification failed [4-Signatures public key is not available]
    Header V4 RSA/SHA1 Signature, key ID 400d7698: NOKEY
    Header SHA1 digest: OK (90ce2c917b580766d56fea0af16e59db6eb982bc)
    V4 RSA/SHA1 Signature, key ID 400d7698: NOKEY
    MD5 digest: OK (0de918f61441971d0ba6f8b7da2556c4

 

Also when I ignore the error and install the package, airvpn isnt shown and i cannot use it. portable client works but I wanna install. Is there any way to install or solve the problem in openSUSE?







Similar Topics Collapse


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 14224 - BW: 38781 Mbit/sYour IP: 54.162.184.214Guest Access.