Jump to content


Photo

Can't connect datacenter server

Connect Disconnecting Cant Connect

  • Please log in to reply
1 reply to this topic

#1 mynameis1891

mynameis1891

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 03 September 2017 - 01:26 AM

I installed AirVPN today and have been attempting to connect. In the app screen, after logging it displays the following messages:

 

checking authorization

connecting to [some server]

disconecting

connecting to [another server]

...

 

Then the process repeats, but I never get connected.

 

I looked on the forums, help guide, troubleshooting, etc to no avail.

 

I did notice i had the TAP Driver 9.21.0 installed, so based on other post's I uninstalled and installed v9.9.

 

None of this worked. Any suggestions would be much appreciated.

 

[spoiler]

I 2017.09.02 18:31:39 - Checking authorization ...

! 2017.09.02 18:31:44 - Connecting to Caelum (Austria, Vienna)

. 2017.09.02 18:31:46 - OpenVPN > OpenVPN 2.4.0 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Jan 29 2017

. 2017.09.02 18:31:46 - OpenVPN > Windows version 6.2 (Windows 8 or greater) 64bit

. 2017.09.02 18:31:46 - OpenVPN > library versions: OpenSSL 1.0.2k  26 Jan 2017, LZO 2.09

. 2017.09.02 18:31:46 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100

. 2017.09.02 18:31:46 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication

. 2017.09.02 18:31:46 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication

. 2017.09.02 18:31:46 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]217.64.127.194:443

. 2017.09.02 18:31:46 - OpenVPN > Socket Buffers: R=[65536->262144] S=[65536->262144]

. 2017.09.02 18:31:46 - OpenVPN > UDP link local: (not bound)

. 2017.09.02 18:31:46 - OpenVPN > UDP link remote: [AF_INET]217.64.127.194:443

. 2017.09.02 18:32:19 - OpenVPN > [UNDEF] Inactivity timeout (--ping-exit), exiting

. 2017.09.02 18:32:19 - OpenVPN > SIGTERM received, sending exit notification to peer

. 2017.09.02 18:32:24 - OpenVPN > SIGTERM[soft,exit-with-notification] received, process exiting

! 2017.09.02 18:32:24 - Disconnecting

. 2017.09.02 18:32:24 - Connection terminated.

I 2017.09.02 18:32:27 - Checking authorization ...

[spoiler]

 



#2 giganerd

giganerd

    I shall have no title

  • Members2
  • PipPipPip
  • 2687 posts
  • LocationGermany

Posted 03 September 2017 - 07:41 AM

I installed AirVPN today and have been attempting to connect. In the app screen, after logging it displays the following messages:

checking authorization
connecting to [some server]
disconecting
connecting to [another server]
...

Then the process repeats, but I never get connected.

I looked on the forums, help guide, troubleshooting, etc to no avail.

I did notice i had the TAP Driver 9.21.0 installed, so based on other post's I uninstalled and installed v9.9.

None of this worked. Any suggestions would be much appreciated.

[spoiler]
I 2017.09.02 18:31:39 - Checking authorization ...
! 2017.09.02 18:31:44 - Connecting to Caelum (Austria, Vienna)
. 2017.09.02 18:31:46 - OpenVPN > OpenVPN 2.4.0 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Jan 29 2017
. 2017.09.02 18:31:46 - OpenVPN > Windows version 6.2 (Windows 8 or greater) 64bit
. 2017.09.02 18:31:46 - OpenVPN > library versions: OpenSSL 1.0.2k 26 Jan 2017, LZO 2.09
. 2017.09.02 18:31:46 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100
. 2017.09.02 18:31:46 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2017.09.02 18:31:46 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2017.09.02 18:31:46 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]217.64.127.194:443
. 2017.09.02 18:31:46 - OpenVPN > Socket Buffers: R=[65536->262144] S=[65536->262144]
. 2017.09.02 18:31:46 - OpenVPN > UDP link local: (not bound)
. 2017.09.02 18:31:46 - OpenVPN > UDP link remote: [AF_INET]217.64.127.194:443
. 2017.09.02 18:32:19 - OpenVPN > [UNDEF] Inactivity timeout (--ping-exit), exiting
. 2017.09.02 18:32:19 - OpenVPN > SIGTERM received, sending exit notification to peer
. 2017.09.02 18:32:24 - OpenVPN > SIGTERM[soft,exit-with-notification] received, process exiting
! 2017.09.02 18:32:24 - Disconnecting
. 2017.09.02 18:32:24 - Connection terminated.
I 2017.09.02 18:32:27 - Checking authorization ...
[spoiler]

The inactivity timeout line is the problem. Search the forums for it as there are many causes for it to occur. :)

Sent via Tapatalk. Means, I don't have a computer available now.

Always remember:
There's a guide to AirVPN,

Amazon IPs are not dangerous here,
running TOR exits is discouraged,

using spoilers for your logs helps us read your thread.

~ Furthermore, I propose that your paranoia is to be destroyed. ~

Instead of writing me a personal mail, consider contacting me via XMPP at gigan3rd@xmpp.airvpn.org or join the lounge@conference.xmpp.airvpn.org. I might read the mail too late whereas I'm always available on XMPP ;)






Similar Topics Collapse


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 15627 - BW: 50515 Mbit/sYour IP: 34.229.97.16Guest Access.