Jump to content


Photo

[Linux Mint] No internet without AirVPN connection, AirVPN client does show servers

linux internet connection client

  • Please log in to reply
5 replies to this topic

#1 Arceon

Arceon

    Member

  • Members
  • PipPip
  • 11 posts

Posted 20 August 2017 - 09:22 AM

I am experiencing a problem on my Linux Mint 18.2 Cinnamon 64-bit, GNOME. I use the AirVPN client. Recently, my AirVPN subscription expired (I plan on extending it). Occasionally when I boot my system, I can't establish a connection to the internet until I connect to an AirVPN server. Since my subscription expired, I can't remedy this issue now by connecting to an AirVPN server. The AirVPN client does show the servers. How can I remedy this issue and gain access to the internet without being connected to an AirVPN server? - IPv4 DNS *is* set to automatic - Firewall is currently off

#2 Casper31

Casper31

    Advanced Member

  • Members
  • PipPipPip
  • 122 posts

Posted 20 August 2017 - 10:20 AM

I am experiencing a problem on my Linux Mint 18.2 Cinnamon 64-bit, GNOME. I use the AirVPN client. Recently, my AirVPN subscription expired (I plan on extending it). Occasionally when I boot my system, I can't establish a connection to the internet until I connect to an AirVPN server. Since my subscription expired, I can't remedy this issue now by connecting to an AirVPN server. The AirVPN client does show the servers. How can I remedy this issue and gain access to the internet without being connected to an AirVPN server? - IPv4 DNS *is* set to automatic - Firewall is currently off

If you used Eddie,try to "Deactivate networklock".For this you have to start Eddie again.Sometimes i forget the internet lock also .

​Gr,Casper


xmpp.airvpn.org ; D70D4969 808093D5 ED232F8A 1764CFBC C020509B


#3 jean claud

jean claud

    Advanced Member

  • Members
  • PipPipPip
  • 155 posts

Posted 20 August 2017 - 11:51 AM

Uninstall Eddie ,
In Menu search "Sources" Verify than eddie is removed from depots and authentification keys too.
Reinstall Eddie
That's all folk ;o)

#4 Arceon

Arceon

    Member

  • Members
  • PipPip
  • 11 posts

Posted 20 August 2017 - 01:45 PM

I am experiencing a problem on my Linux Mint 18.2 Cinnamon 64-bit, GNOME. I use the AirVPN client. Recently, my AirVPN subscription expired (I plan on extending it). Occasionally when I boot my system, I can't establish a connection to the internet until I connect to an AirVPN server. Since my subscription expired, I can't remedy this issue now by connecting to an AirVPN server. The AirVPN client does show the servers. How can I remedy this issue and gain access to the internet without being connected to an AirVPN server? - IPv4 DNS *is* set to automatic - Firewall is currently off

If you used Eddie,try to "Deactivate networklock".For this you have to start Eddie again.Sometimes i forget the internet lock also .

​Gr,Casper

 

I verified the lock was off.

 

 

Uninstall Eddie ,
In Menu search "Sources" Verify than eddie is removed from depots and authentification keys too.
Reinstall Eddie
That's all folk ;o)

 

After uninstalling AirVPN, and deleting the ~/.airvpn folder, and making sure Sources is OK, the problem still persists.

 

After reinstalling Eddie after this, the provblem still persists.

 

EDIT: [SOLVED]

 

I stumbled upon this thread (yes, I searched before creating this thread, however, I did not find said thread). The method detailed in this thread remedied my issue!



#5 f5tu47WFN

f5tu47WFN

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 21 August 2017 - 01:01 AM

I am experiencing a problem on my Linux Mint 18.2 Cinnamon 64-bit, GNOME. I use the AirVPN client. Recently, my AirVPN subscription expired (I plan on extending it). Occasionally when I boot my system, I can't establish a connection to the internet until I connect to an AirVPN server. Since my subscription expired, I can't remedy this issue now by connecting to an AirVPN server. The AirVPN client does show the servers. How can I remedy this issue and gain access to the internet without being connected to an AirVPN server? - IPv4 DNS *is* set to automatic - Firewall is currently off

If you used Eddie,try to "Deactivate networklock".For this you have to start Eddie again.Sometimes i forget the internet lock also .

​Gr,Casper

I verified the lock was off.

 

 

>Uninstall Eddie ,
In Menu search "Sources" Verify than eddie is removed from depots and authentification keys too.
Reinstall Eddie
That's all folk ;o)

 

After uninstalling AirVPN, and deleting the ~/.airvpn folder, and making sure Sources is OK, the problem still persists.

 

After reinstalling Eddie after this, the provblem still persists.

 

EDIT: [SOLVED]

 

I stumbled upon this thread (yes, I searched before creating this thread, however, I did not find said thread). The method detailed in this thread remedied my issue!

 

 

Glad it helped. I didn't post that until yesterday afternoon, so it probably wasn't there when you searched.



#6 magnumpi

magnumpi

    Member

  • Members
  • PipPip
  • 24 posts

Posted 20 September 2017 - 02:29 PM

I am also on Linux Mint 17.3 64b and having same issue - when AirVPN not connected I cannot get internet. Network lock is not enabled. I tried the steps on the thread referenced but it didn't work. I will post there just to clarify I am doing right....







Similar Topics Collapse


3 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users


    Bing (2)
Servers online. Online Sessions: 15307 - BW: 55343 Mbit/sYour IP: 54.162.133.222Guest Access.