Jump to content


Photo

ipv6 disabled - can't activate network lock

eddie ipv6 network lock

  • Please log in to reply
4 replies to this topic

#1 TomTheCat

TomTheCat

    Member

  • Members
  • PipPip
  • 15 posts

Posted 19 August 2017 - 09:56 AM

Linux Mint 18.2 Mate

Kernel 4.11.0-14

Eddie 2.13.4

 

After the update to 2.13.4 Eddie told me to disable ipv6. So I did.

GRUB_CMDLINE_LINUX="ipv6.disable=1"

now I can't activate network lock anymore. 

ip6tables v1.6.0: can't initialize ip6tables table 'filter': Address family not supported by protocol

Perhaps ip6tables or your kernel needs to be updated.

 

 



#2 TomTheCat

TomTheCat

    Member

  • Members
  • PipPip
  • 15 posts

Posted 19 August 2017 - 10:11 AM

I found the solution.

 

Don't disable ipv6 in grub. You have to do it in sysctl.

 

But now the latency test stucks at "3 to go"



#3 go558a83nk

go558a83nk

    Advanced Member

  • Members
  • PipPipPip
  • 1317 posts

Posted 19 August 2017 - 02:44 PM

I think Staff want these reports kept in the 2.13beta thread in announcements.



#4 pjnsmb

pjnsmb

    Member

  • Members
  • PipPip
  • 16 posts

Posted 20 August 2017 - 04:22 AM

Not an ipV6 problem

 

update to eddie  2.13.5 

 

see this thread :

 

https://airvpn.org/topic/23200-eddie-213beta-released/page-6#entry64885

 

cheers

pjnsmb


regards

pjnsmb


#5 TomTheCat

TomTheCat

    Member

  • Members
  • PipPip
  • 15 posts

Posted 20 August 2017 - 11:04 AM

Nevermind.

 

With the new update it works (2.13.5)

 

Thanks AIRVPN team







Similar Topics Collapse


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 14530 - BW: 41759 Mbit/sYour IP: 54.81.195.240Guest Access.