Jump to content


Photo
- - - - -

Older Mac Support?



  • Please log in to reply
1 reply to this topic

#1 Miguel667

Miguel667

    Newbie

  • New Members
  • Pip
  • 1 posts

Posted 18 June 2017 - 06:33 PM

Hello, I purchased a subscription today and then went to download the eddie or whatever and it said I need OS 10.9 or newer. My ancient desktop Mac that I intended to use the VPN on can only handle OS 10.6 and says it can't be updated any more. Am I out of luck? Or is there a way to work around it? Thanks.



#2 zhang888

zhang888

    Donald Trump of IT/Security

  • Moderators
  • 1983 posts

Posted 19 June 2017 - 08:17 AM   Best Answer

Older version of Tunnelblick, for 10.4 - 10.7:

https://tunnelblick.net/downloadsDeprecated.html


Occasional moderator, sometimes BOFH. Opinions are my own, except when my wife disagrees.






Similar Topics Collapse

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Users: 14311 - BW: 41690 Mbit/sYour IP: 107.22.46.150Guest Access.