Jump to content


comodo firewall setting to prevent leaks

  • Please log in to reply
2 replies to this topic

#1 mardan



  • Members
  • Pip
  • 5 posts

Posted 17 June 2017 - 08:11 PM

Settings described in https://airvpn.org/topic/3405-windows-comodo-prevent-leaks/ is very difficult to follow kindly make a video of it so we can follow the procedure. Literally I found a video on youtube titled "Build your own VPN kill switch in windows using Comodo" which is very simple and I am afraid it will not do the job as I wanted.


I request the staff members here to please make a such video of all the procedure.



#2 DonaldDrumpf



  • Members
  • PipPip
  • 25 posts

Posted 07 July 2017 - 02:38 PM

I'm pretty sure that procedure you're referring to is obsolete with Eddie. I remember having to go through that comodo setup stuff a few years back.  

I hope I'm right about that because I've been using the network lock to achieve the same thing


Here's a simpler method.


1. Use the Eddie Client

2. Activate Network lock

3. Don't worry about Comodo. Just let Eddie take over.

4. Done.

#3 whomever



  • New Members
  • Pip
  • 3 posts

Posted 07 December 2017 - 07:42 PM

Thing is, Network Lock in Eddie uses Windows Firewall, or am I mistaken? If so, having two active firewalls will create an ugly networking experience....


OK, so I've enabled the network lock, the indicator on Eddie's pre-connected page says GREEN (it's on), yet Windows Firewall remains as I left it - DISABLED. Tested an outgoing ping prior to connecting to a VPN server and yes, it was blocked. Same ping works fine when connected. Soooooo, by golly, Eddie works a charm!!

Similar Topics Collapse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 14917 - BW: 54970 Mbit/sYour IP: Access.