Jump to content


Photo
- - - - -

Warning: route gateway is ambiguous

warning router notification billion windows 10

Best Answer vicktrosk, 02 June 2017 - 05:53 AM

If you don't need two network interfaces with the same default gateway (in most cases there is no reason for that), the quickest way to get rid of the warning is just disabling the one that you don't need. For example, if you connect to your router via Ethernet, you can disable the WiFi card.

 

 

This solution solved my problem. I forgot about the wifi dongle on the back of my pc i had used a couple of years a go. I guess it was activated during my recent windows 10 installation .

 

Thanks for the speedy reply. That combined with the reliabiltiy (I have experienced no drop outs in my first 20 days) of the hong kong servers, i'm signing up for a year. Keep up the good work. :good:

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 vicktrosk

vicktrosk

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 01 June 2017 - 01:13 AM

hi airvpn forums, i have been using airvpn for 20 days now and the service as a whole has exceeded my expectations. i'm currently getting the following pop up notification and message in my logs.

"Warning: route gateway is ambiguous: 192.1xx.x.xxx (2 matches)"

i'm still able to connect to the internet. i pass ip, dns and torrent detection tests at ipleak.net.

i have seen a similar post in these forums but they had connectivity issues because of it.

 

is this leaking my ip/details to the public? or is there anything else (security or otherwise) i should be worried about?

 

billion model bipac 7404vgpx, latest version of windows 10, eddie 2.12.4 with network lock activated.

 

my logs are attached. the warning in this file can be found 16 lines from the bottom.  i receive the warning at the beginning or during a session.

 

Attached File  warning gateway is ambiguous.txt   39.03K   212 downloads



#2 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7697 posts

Posted 01 June 2017 - 09:13 AM

Hello!

 

A probable reason for the warning you get is that you have the same gateway for two different network interfaces. In such cases some OpenVPN versions will abort the connection phase. According to your description and to the fact that you have Network Lock enabled, we have no reasons to suspect that you can have any traffic leak outside the tunnel anyway.

 

If you don't need two network interfaces with the same default gateway (in most cases there is no reason for that), the quickest way to get rid of the warning is just disabling the one that you don't need. For example, if you connect to your router via Ethernet, you can disable the WiFi card.

 

Enjoy AirVPN!

 

Kind regards



#3 vicktrosk

vicktrosk

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 02 June 2017 - 05:53 AM   Best Answer

If you don't need two network interfaces with the same default gateway (in most cases there is no reason for that), the quickest way to get rid of the warning is just disabling the one that you don't need. For example, if you connect to your router via Ethernet, you can disable the WiFi card.

 

 

This solution solved my problem. I forgot about the wifi dongle on the back of my pc i had used a couple of years a go. I guess it was activated during my recent windows 10 installation .

 

Thanks for the speedy reply. That combined with the reliabiltiy (I have experienced no drop outs in my first 20 days) of the hong kong servers, i'm signing up for a year. Keep up the good work. :good:







Similar Topics Collapse


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 14222 - BW: 46635 Mbit/sYour IP: 3.80.177.176Guest Access.