Jump to content


Photo

Request Timed Out


  • Please log in to reply
12 replies to this topic

#1 Asthen

Asthen

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 17 February 2017 - 04:54 PM

Hello,
 
First of all i would like to apologize for my english which may be not very good as i want it to but i will try to be as clear as possible.
I encountered issues with airvpn two days ago and i discovered my version weren't updated at all so i did the update for Eddie. 
Still i kept getting timed out and can't log in. I don't know where the problem come from because i didn't have that few days ago so i don't understand well. I did try to look on the forum seing if any changes have been reported but my understanding is limited but knowledge in the language or in the technic. 
I put below this text the archive of my airvpn and hope it will help you understand what is going on with my issues.
If you need any informations and i will answer to you.
 
Thank you for your time and your patience. 
 
 
 
 
 
 
. 2017.02.17 17:46:49 - Starting Management Interface
. 2017.02.17 17:46:49 - OpenVPN > Initialization Sequence Completed
. 2017.02.17 17:46:50 - DNS of a network adapter forced (Bluetooth DUN, from Automatic to 10.4.0.1)
. 2017.02.17 17:46:50 - DNS of a network adapter forced (Ethernet, from Automatic to 10.4.0.1)
. 2017.02.17 17:46:50 - DNS of a network adapter forced (FireWire, from Automatic to 10.4.0.1)
. 2017.02.17 17:46:50 - DNS of a network adapter forced (Wi-Fi, from 178.32.122.65,37.187.0.40 to 10.4.0.1)
. 2017.02.17 17:46:51 - DNS of a network adapter forced (Bluetooth PAN, from Automatic to 10.4.0.1)
. 2017.02.17 17:46:51 - DNS of a network adapter forced (Thunderbolt Bridge, from Automatic to 10.4.0.1)
. 2017.02.17 17:46:51 - DNS of a network adapter forced (VPN, from Automatic to 10.4.0.1)
. 2017.02.17 17:46:52 - Flushing DNS
I 2017.02.17 17:46:52 - Checking route
E 2017.02.17 17:47:03 - The request timed out
. 2017.02.17 17:47:03 - Checking route (2° try)
! 2017.02.17 17:47:07 - Disconnecting
. 2017.02.17 17:47:07 - Management - Send 'signal SIGTERM'
. 2017.02.17 17:47:07 - OpenVpn Management > >INFO:OpenVPN Management Interface Version 1 -- type 'help' for more info
. 2017.02.17 17:47:12 - Connection terminated.
. 2017.02.17 17:47:12 - DNS of a network adapter restored to original settings (Bluetooth DUN, to Automatic)
. 2017.02.17 17:47:12 - DNS of a network adapter restored to original settings (Ethernet, to Automatic)
. 2017.02.17 17:47:12 - DNS of a network adapter restored to original settings (FireWire, to Automatic)
. 2017.02.17 17:47:12 - DNS of a network adapter restored to original settings (Wi-Fi, to 178.32.122.65,37.187.0.40)
. 2017.02.17 17:47:12 - DNS of a network adapter restored to original settings (Bluetooth PAN, to Automatic)
. 2017.02.17 17:47:12 - DNS of a network adapter restored to original settings (Thunderbolt Bridge, to Automatic)
. 2017.02.17 17:47:12 - DNS of a network adapter restored to original settings (VPN, to Automatic)
I 2017.02.17 17:47:13 - Cancel requested.
. 2017.02.17 17:47:13 - IPv6 restored on network adapter (Bluetooth DUN)
. 2017.02.17 17:47:13 - IPv6 restored on network adapter (Ethernet)
. 2017.02.17 17:47:13 - IPv6 restored on network adapter (FireWire)
. 2017.02.17 17:47:13 - IPv6 restored on network adapter (Wi-Fi)
. 2017.02.17 17:47:13 - IPv6 restored on network adapter (Bluetooth PAN)
. 2017.02.17 17:47:13 - IPv6 restored on network adapter (Thunderbolt Bridge)
. 2017.02.17 17:47:13 - IPv6 restored on network adapter (VPN)
! 2017.02.17 17:47:13 - Session terminated.
E 2017.02.17 17:47:15 - The request timed out
. 2017.02.17 17:47:15 - OpenVPN > MANAGEMENT: Client connected from [AF_INET]127.0.0.1:3102
. 2017.02.17 17:47:15 - OpenVPN > MANAGEMENT: CMD 'signal SIGTERM'
. 2017.02.17 17:47:15 - OpenVPN > SIGTERM received, sending exit notification to peer
. 2017.02.17 17:47:15 - OpenVPN > /sbin/route delete -net 213.152.162.153 192.168.0.1 255.255.255.255
. 2017.02.17 17:47:15 - OpenVPN > delete net 213.152.162.153: gateway 192.168.0.1
. 2017.02.17 17:47:15 - OpenVPN > /sbin/route delete -net 0.0.0.0 10.4.0.1 128.0.0.0
. 2017.02.17 17:47:15 - OpenVPN > delete net 0.0.0.0: gateway 10.4.0.1
. 2017.02.17 17:47:15 - OpenVPN > /sbin/route delete -net 128.0.0.0 10.4.0.1 128.0.0.0
. 2017.02.17 17:47:15 - OpenVPN > delete net 128.0.0.0: gateway 10.4.0.1
. 2017.02.17 17:47:15 - OpenVPN > Closing TUN/TAP interface
. 2017.02.17 17:47:15 - OpenVPN > SIGTERM[soft,exit-with-notification] received, process exiting
 


#2 nekusasu

nekusasu

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 17 February 2017 - 11:24 PM

Are you trying to connect on macOS?


bxK3Dnm.png


#3 Asthen

Asthen

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 18 February 2017 - 02:50 PM

Yes sorry i didn't precise it.

 

Also i did try to log on again and it failed as expected but now i have an other issue that i didn't have last time.

It is about the DNS that doesn't match if i understand well.

 

I 2017.02.18 15:52:43 - Checking authorization ...
! 2017.02.18 15:52:44 - Connecting to Phaet (Netherlands, Alblasserdam)
. 2017.02.18 15:52:44 - OpenVPN > OpenVPN 2.4.0 x86_64-apple-darwin16.3.0 [SSL (OpenSSL)] [LZO] [LZ4] [MH/RECVDA] [AEAD] built on Jan 29 2017
. 2017.02.18 15:52:44 - OpenVPN > library versions: OpenSSL 1.0.2k  26 Jan 2017, LZO 2.09
. 2017.02.18 15:52:44 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3102
. 2017.02.18 15:52:44 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2017.02.18 15:52:44 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2017.02.18 15:52:44 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]109.232.227.148:443
. 2017.02.18 15:52:44 - OpenVPN > Socket Buffers: R=[196724->262144] S=[9216->262144]
. 2017.02.18 15:52:44 - OpenVPN > UDP link local: (not bound)
. 2017.02.18 15:52:44 - OpenVPN > UDP link remote: [AF_INET]109.232.227.148:443
. 2017.02.18 15:52:44 - OpenVPN > TLS: Initial packet from [AF_INET]109.232.227.148:443, sid=892f5cb4 c963544a
. 2017.02.18 15:52:44 - OpenVPN > VERIFY OK: depth=1, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=airvpn.org CA, emailAddress=info@airvpn.org
. 2017.02.18 15:52:44 - OpenVPN > Validating certificate key usage
. 2017.02.18 15:52:44 - OpenVPN > ++ Certificate has key usage  00a0, expects 00a0
. 2017.02.18 15:52:44 - OpenVPN > VERIFY KU OK
. 2017.02.18 15:52:44 - OpenVPN > Validating certificate extended key usage
. 2017.02.18 15:52:44 - OpenVPN > ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
. 2017.02.18 15:52:44 - OpenVPN > VERIFY EKU OK
. 2017.02.18 15:52:44 - OpenVPN > VERIFY OK: depth=0, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=Phaet, emailAddress=info@airvpn.org
. 2017.02.18 15:52:44 - OpenVPN > Control Channel: TLSv1.2, cipher TLSv1/SSLv3 ECDHE-RSA-AES256-GCM-SHA384, 4096 bit RSA
. 2017.02.18 15:52:44 - OpenVPN > [Phaet] Peer Connection Initiated with [AF_INET]109.232.227.148:443
. 2017.02.18 15:52:45 - OpenVPN > SENT CONTROL [Phaet]: 'PUSH_REQUEST' (status=1)
. 2017.02.18 15:52:50 - Above log line repeated 1 times more
. 2017.02.18 15:52:50 - OpenVPN > PUSH: Received control message: 'PUSH_REPLY,redirect-gateway def1 bypass-dhcp,dhcp-option DNS 10.4.0.1,comp-lzo no,route-gateway 10.4.0.1,topology subnet,ping 10,ping-restart 60,ifconfig 10.4.19.197 255.255.0.0,peer-id 64,cipher AES-256-GCM'
. 2017.02.18 15:52:50 - OpenVPN > OPTIONS IMPORT: timers and/or timeouts modified
. 2017.02.18 15:52:50 - OpenVPN > OPTIONS IMPORT: compression parms modified
. 2017.02.18 15:52:50 - OpenVPN > OPTIONS IMPORT: --ifconfig/up options modified
. 2017.02.18 15:52:50 - OpenVPN > OPTIONS IMPORT: route options modified
. 2017.02.18 15:52:50 - OpenVPN > OPTIONS IMPORT: route-related options modified
. 2017.02.18 15:52:50 - OpenVPN > OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
. 2017.02.18 15:52:50 - OpenVPN > OPTIONS IMPORT: peer-id set
. 2017.02.18 15:52:50 - OpenVPN > OPTIONS IMPORT: adjusting link_mtu to 1625
. 2017.02.18 15:52:50 - OpenVPN > OPTIONS IMPORT: data channel crypto options modified
. 2017.02.18 15:52:50 - OpenVPN > Data Channel Encrypt: Cipher 'AES-256-GCM' initialized with 256 bit key
. 2017.02.18 15:52:50 - OpenVPN > Data Channel Decrypt: Cipher 'AES-256-GCM' initialized with 256 bit key
. 2017.02.18 15:52:50 - OpenVPN > ROUTE_GATEWAY 192.168.0.1/255.255.255.0 IFACE=en1 HWADDR=7c:c3:a1:a8:ff:25
. 2017.02.18 15:52:50 - OpenVPN > Opened utun device utun0
. 2017.02.18 15:52:50 - OpenVPN > do_ifconfig, tt->did_ifconfig_ipv6_setup=0
. 2017.02.18 15:52:50 - OpenVPN > /sbin/ifconfig utun0 delete
. 2017.02.18 15:52:50 - OpenVPN > ifconfig: ioctl (SIOCDIFADDR): Can't assign requested address
. 2017.02.18 15:52:50 - OpenVPN > NOTE: Tried to delete pre-existing tun/tap instance -- No Problem if failure
. 2017.02.18 15:52:50 - OpenVPN > /sbin/ifconfig utun0 10.4.19.197 10.4.19.197 netmask 255.255.0.0 mtu 1500 up
. 2017.02.18 15:52:50 - OpenVPN > /sbin/route add -net 10.4.0.0 10.4.19.197 255.255.0.0
. 2017.02.18 15:52:50 - OpenVPN > add net 10.4.0.0: gateway 10.4.19.197
. 2017.02.18 15:52:50 - OpenVPN > /sbin/route add -net 109.232.227.148 192.168.0.1 255.255.255.255
. 2017.02.18 15:52:50 - OpenVPN > add net 109.232.227.148: gateway 192.168.0.1
. 2017.02.18 15:52:50 - OpenVPN > /sbin/route add -net 0.0.0.0 10.4.0.1 128.0.0.0
. 2017.02.18 15:52:50 - OpenVPN > add net 0.0.0.0: gateway 10.4.0.1
. 2017.02.18 15:52:50 - OpenVPN > /sbin/route add -net 128.0.0.0 10.4.0.1 128.0.0.0
. 2017.02.18 15:52:50 - OpenVPN > add net 128.0.0.0: gateway 10.4.0.1
. 2017.02.18 15:52:50 - Starting Management Interface
. 2017.02.18 15:52:50 - OpenVPN > Initialization Sequence Completed
. 2017.02.18 15:52:50 - DNS of a network adapter forced (Bluetooth DUN, from Automatic to 10.4.0.1)
. 2017.02.18 15:52:51 - DNS of a network adapter forced (Ethernet, from Automatic to 10.4.0.1)
. 2017.02.18 15:52:51 - DNS of a network adapter forced (FireWire, from Automatic to 10.4.0.1)
. 2017.02.18 15:52:51 - DNS of a network adapter forced (Wi-Fi, from 178.32.122.65,37.187.0.40 to 10.4.0.1)
. 2017.02.18 15:52:51 - DNS of a network adapter forced (Bluetooth PAN, from Automatic to 10.4.0.1)
. 2017.02.18 15:52:51 - DNS of a network adapter forced (Thunderbolt Bridge, from Automatic to 10.4.0.1)
. 2017.02.18 15:52:52 - DNS of a network adapter forced (VPN, from Automatic to 10.4.0.1)
. 2017.02.18 15:52:52 - Flushing DNS
I 2017.02.18 15:52:52 - Checking route
I 2017.02.18 15:52:54 - Checking DNS
E 2017.02.18 15:52:54 - Checking DNS don't match
. 2017.02.18 15:52:54 - Checking DNS (2° try)
E 2017.02.18 15:52:56 - Checking DNS don't match
. 2017.02.18 15:52:56 - Checking DNS (3° try)
E 2017.02.18 15:52:58 - Checking DNS don't match
E 2017.02.18 15:52:58 - DNS checking failed.
. 2017.02.18 15:52:58 - OpenVPN > MANAGEMENT: Client connected from [AF_INET]127.0.0.1:3102
! 2017.02.18 15:52:58 - Disconnecting


#4 nekusasu

nekusasu

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 18 February 2017 - 03:42 PM

Can you please follow this (https://airvpn.info/topic/20620-osx-fresh-install-air-vpn-client-login-fail/) and then try connecting using version 2.10?

 

If that doesn't work for you, you can try connecting using Tunnelblick (https://airvpn.info/topic/11802-using-airvpn-with-osx-tunnelblick/) and send a ticket to AirVPN's support in the meantime.


bxK3Dnm.png


#5 Asthen

Asthen

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 18 February 2017 - 08:15 PM

I write here again to say that after several days i could finally reach one server, after some tries. So technically there is no problems anymore but still i wonder why this happened and if it depend on me. 



#6 nekusasu

nekusasu

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 18 February 2017 - 09:47 PM

That's really weird... any chance your packets were being blocked?


bxK3Dnm.png


#7 Asthen

Asthen

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 18 February 2017 - 10:11 PM

Maybe, i couldn't say. Is it possible that the problem, sometimes, come from the server itself ? Still it won't explained the problems with first request timed out and then with the DNS fails.

 

Thank you for the time you spent and i hope i won't get this issue again. 



#8 Dunckx

Dunckx

    Newbie

  • New Members
  • Pip
  • 1 posts

Posted 20 February 2017 - 01:51 PM

I have the same problem on Windows 7.

 

Operation timed out, so I reboot the computer and try again and got DNS do not match, then more Operation timed out.  I waited for the program to try several servers but no connections I waited ten minutes but no go.



#9 hdwtq

hdwtq

    Newbie

  • New Members
  • Pip
  • 1 posts

Posted 21 February 2017 - 09:45 PM

Late to the thread, but might be helpful to know I've been having the same issue for a few days? MacOS Sierra using latest stable Eddie release (2.11.15). 

 

Similar logs- no real issues, just connection timeout.  I have disabled 'check tunnel actually works', etc.

 

The issue resolved itself when I downgraded and used previous version (2.10).



#10 Neuralrust

Neuralrust

    Newbie

  • New Members
  • Pip
  • 3 posts

Posted 23 February 2017 - 08:47 AM

I have exactly the same issue. Connection timeout. I can't even login.. Unfortunately downgrading doesn't do anything for me.

Eddie 2.11.15 on Sierra 10.12.3



#11 dialterrair

dialterrair

    Newbie

  • New Members
  • Pip
  • 2 posts

Posted 23 February 2017 - 02:56 PM

I have been having this same problem since yesterday. It also seems a little intermittent; first thing today, no problem; a few hours later, after a break, it was back. The only solution found so far; after trying the various types of network lock with different UDP ports, plus with no network lock at all; has been TCP on 443, with automatic network lock on. Normally I use the automatic setting in Eddie 2.11.19, which gives UDP on 443, with the automatic network lock set.

 

A puzzle.



#12 amazeballs

amazeballs

    Member

  • Members
  • PipPip
  • 17 posts

Posted 25 February 2017 - 07:11 AM

I also have been having major connectivity issues with the latest Eddie.  I'm on macOS as well.

 

Sadpanda.



#13 Neuralrust

Neuralrust

    Newbie

  • New Members
  • Pip
  • 3 posts

Posted 05 March 2017 - 10:23 AM

This problem is fixed for me in the latest 2.12.3.







Similar Topics Collapse

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Users: 12129 - BW: 34182 Mbit/sYour IP: 54.147.232.40Guest Access.