Jump to content


Photo

Error installing AirVPN on TAILS

Installation

  • Please log in to reply
1 reply to this topic

#1 furykitty6574

furykitty6574

    Newbie

  • New Members
  • Pip
  • 1 posts

Posted 14 February 2017 - 11:56 AM

While trying to install AirVPN 2.11.15 on TAILS, the following error is being displayed:

 

dpkg: error processing package airvpn (--install):

  dependency problems - leaving unconfigured

 

Does anyone have a solution to this?



#2 Encryption

Encryption

    Newbie

  • New Members
  • Pip
  • 2 posts

Posted 01 March 2017 - 09:34 AM

There was a thread discussing your dependencies missing problem:

https://airvpn.org/topic/19475-errors-installing-client-on-tails/?hl=tails

 

Please reply here whether it solved your problem. Thanks.







Similar Topics Collapse


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 13364 - BW: 38644 Mbit/sYour IP: 54.198.2.110Guest Access.