Jump to content


Photo

Error 403 - Forbidden


  • Please log in to reply
2 replies to this topic

#1 Trikstajl

Trikstajl

    Newbie

  • New Members
  • Pip
  • 2 posts

Posted 10 January 2017 - 06:49 PM

Hello everyone, new user here.

 

I have issues with AirVPN Client for Windows 7, 64bit. The installer finishes smoothly, then I try to run the application and right as I click login I get a "Cannot login - forbidden 403" error (see image attached).

 

I tried forcing admin privileges, adding an exception to the Windows Firefall as well as ESET anti-virus. No luck. Perhaps I should try the other two applications since this one persists? Did i foresee something important?

 

Edit: Here's the recent log for your convenience.

 

I 2017.01.10 21:37:34 - AirVPN client version: 2.10.3 / x64, System: Windows, Name: Microsoft Windows NT 6.1.7601 Service Pack 1 / x64
. 2017.01.10 21:37:34 - Reading options from C:\Program Files\AirVPN\AirVPN.xml
. 2017.01.10 21:37:34 - Data Path: C:\Program Files\AirVPN
. 2017.01.10 21:37:34 - App Path: C:\Program Files\AirVPN
. 2017.01.10 21:37:34 - Executable Path: C:\Program Files\AirVPN\AirVPN.exe
. 2017.01.10 21:37:34 - Command line arguments (0):
. 2017.01.10 21:37:34 - Operating System: Microsoft Windows NT 6.1.7601 Service Pack 1
. 2017.01.10 21:37:34 - Updating systems & servers data ...
. 2017.01.10 21:37:34 - Cannot find tunnel adapter.
E 2017.01.10 21:37:34 - OpenVPN Driver - Not available
I 2017.01.10 21:37:34 - OpenVPN - Version: OpenVPN 2.3.8 (C:\Program Files\AirVPN\openvpn.exe)
I 2017.01.10 21:37:34 - SSH - Version: plink 0.63 (C:\Program Files\AirVPN\plink.exe)
I 2017.01.10 21:37:34 - SSL - Version: stunnel 5.17 (C:\Program Files\AirVPN\stunnel.exe)
! 2017.01.10 21:37:34 - Ready
. 2017.01.10 21:37:35 - Cannot retrieve systems & servers data. Please retry later or contact us for help. (The remote server returned an error: (403) Forbidden.)
I 2017.01.10 21:37:37 - Checking login ...
F 2017.01.10 21:37:37 - Cannot login. (The remote server returned an error: (403) Forbidden.)
I 2017.01.10 21:42:21 - Checking login ...
F 2017.01.10 21:42:21 - Cannot login. (The remote server returned an error: (403) Forbidden.)
. 2017.01.10 21:47:35 - Updating systems & servers data ...
. 2017.01.10 21:47:35 - Cannot retrieve systems & servers data. Please retry later or contact us for help. (The remote server returned an error: (403) Forbidden.)
I 2017.01.10 21:48:42 - Checking login ...
F 2017.01.10 21:48:42 - Cannot login. (The remote server returned an error: (403) Forbidden.)
I 2017.01.10 21:52:43 - Checking login ...
 
Edit2: Ok, after I researched a bit I realized I was missing a TAP driver, so I installed one from the OpenVPN package, and now I have a similar error.
 
I 2017.01.10 23:03:37 - AirVPN client version: 2.10.3 / x64, System: Windows, Name: Microsoft Windows NT 6.1.7601 Service Pack 1 / x64
. 2017.01.10 23:03:40 - Reading options from C:\Users\**********\AppData\Local\AirVPN\AirVPN.xml
. 2017.01.10 23:03:50 - Data Path: C:\Users\**********\AppData\Local\AirVPN
. 2017.01.10 23:03:50 - App Path: C:\Program Files\AirVPN
. 2017.01.10 23:03:50 - Executable Path: C:\Program Files\AirVPN\AirVPN.exe
. 2017.01.10 23:03:50 - Command line arguments (1): path="home"
. 2017.01.10 23:03:51 - Operating System: Microsoft Windows NT 6.1.7601 Service Pack 1
. 2017.01.10 23:03:51 - Updating systems & servers data ...
. 2017.01.10 23:03:51 - Cannot retrieve systems & servers data. Please retry later or contact us for help. ()
I 2017.01.10 23:04:03 - OpenVPN Driver - TAP-Windows Adapter V9, version 9.21.2
I 2017.01.10 23:04:03 - OpenVPN - Version: OpenVPN 2.3.8 (C:\Program Files\AirVPN\openvpn.exe)
I 2017.01.10 23:04:03 - SSH - Version: plink 0.63 (C:\Program Files\AirVPN\plink.exe)
I 2017.01.10 23:04:03 - SSL - Version: stunnel 5.17 (C:\Program Files\AirVPN\stunnel.exe)
! 2017.01.10 23:04:03 - Ready
I 2017.01.10 23:04:12 - Checking login ...
F 2017.01.10 23:04:12 - Cannot login. ()
 
 

 

Any help is greatly appreciated. Thanks in advance. 

Attached Thumbnails

  • 1.png


#2 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 6873 posts

Posted 10 January 2017 - 08:25 PM

Hello!

 

Please try to delete this file:

C:\Users\**********\AppData\Local\AirVPN\AirVPN.xml

 

It could be corrupt. Delete it while Eddie is not running and with administrator privileges. You will lose all settings so you will need to re-enter username and password.

 

Another plausible cause is that something is blocking Eddie packets: please check your firewall.

 

Kind regards



#3 Trikstajl

Trikstajl

    Newbie

  • New Members
  • Pip
  • 2 posts

Posted 10 January 2017 - 08:56 PM

Hello!

 

Please try to delete this file:

C:\Users\**********\AppData\Local\AirVPN\AirVPN.xml

 

It could be corrupt. Delete it while Eddie is not running and with administrator privileges. You will lose all settings so you will need to re-enter username and password.

 

Another plausible cause is that something is blocking Eddie packets: please check your firewall.

 

Kind regards

 

Hi and thanks for the quick reply. However, I was unable to make it work. 

 

I deleted the *.xml file and retried with no luck (the app is set to run in admin mode). I reestablished rules to allow AirVPN through firewall and still the problem persists. 

 

Please note that OpenVPN is working like a charm. :(







Similar Topics Collapse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Users: 13855 - BW: 37655 Mbit/sYour IP: 54.156.90.21Guest Access.