Jump to content


Photo

AirVPN client won' start

start client error

  • Please log in to reply
No replies to this topic

#1 Bobcatinjolo

Bobcatinjolo

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 04 January 2017 - 11:54 PM

Hello, 

I downloaded the latest experimental version of Eddie and tried to install it while the older version was open.

It gave me an error while installing, so I closed the running Eddie and completed the installation successfully. 

After it was complete, the client wouldn't start anymore and I'm getting this error (see attached screenshot). I tried to uninstall and reinstall the application but the problem persists, also the restart of windows didn't solve it. I also tried to run cmd as administrator and do "sfc /scannow" but it won't work. It gives me an error "Windows Resource Protection could not start the repair service." I tried to install stable version of Eddie, same problem.

What can I do?

I'm running windows 10.

Best regards,
Alan

 
 

Attached Thumbnails

  • Capture.JPG






Similar Topics Collapse


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 15197 - BW: 50812 Mbit/sYour IP: 54.197.24.206Guest Access.