Jump to content


Photo

Air VPN Connects on Mac but Doesn't Change IP

Tunnelblick Snow Leopard OS X

  • Please log in to reply
7 replies to this topic

#1 betacat

betacat

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 26 December 2016 - 09:23 PM

I installed Tunnelblick on a Mac Pro tower (running Snow Leopard). It connects to any server fine but when I check my IP, it is unchanged.

Anybody know how to fix this?

...Thanks



#2 betacat

betacat

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 26 December 2016 - 09:41 PM

I don't know if this is important, but I forgot to add that I also get the following warning before a server connects:

 

"Warning - Tunnelblick could not fetch the IP address information before the connection to AirVPN **** (asterisks are server name) was made."



#3 LZ1

LZ1

    It's nice to be nice to nice people

  • Moderators
  • 1968 posts

Posted 27 December 2016 - 12:01 AM

Hello!

 

Did you check the How to section?


Hi there, are you new to AirVPN? Many of your questions are already answered in this guide. Its Guides Section has guides on Linux/Torrenting/Blocked sites & many other topics too.
Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please read the First Questions section in the link above for more details, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.

Tired of Windows? Why Linux Is Better.

#4 betacat

betacat

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 27 December 2016 - 12:52 AM

Yes ...thanks. I previously configured another Mac (G4, Tiger installed) with a similar setup on the same router and that one works correctly, but for some reason I can't get this computer to do the same.



#5 Khariz

Khariz

    Advanced Member

  • Members
  • PipPipPip
  • 417 posts

Posted 27 December 2016 - 05:49 AM

Sound like Tunnelblick isn't altering the adapter settings correctly. Have your tried the AirVPN client?

#6 betacat

betacat

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 27 December 2016 - 04:42 PM

Eddie doesn't work with Snow Leopard (Mac OS X 10.6). The minimum requirement is Mavericks (OS X 10.9).



#7 betacat

betacat

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 29 December 2016 - 07:32 AM

Any other ideas, anyone...?



#8 betacat

betacat

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 29 December 2016 - 11:06 PM

Thanks to AirVPN support, I found a solution...

I needed to disable the IPv6 protocol for my tower's Ethernet card. To do this in Mac OS X 10.5 & later:

1. Go to Apple menu > System Preferences > Internet & Wireless > Network
2. Click the active (green dot) connection (mine was Ethernet 1), then click Advanced.
3. Click the TCP/IP tab. From the pull-down menu next to "Configure IPv6:", choose Off. Click OK, then Apply.

Alternately I understand that you can disable IPv6 on your router, or block it with firewall rules (ipfw), but the method above worked for me.


  • LZ1 likes this





Similar Topics Collapse


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 16185 - BW: 59990 Mbit/sYour IP: 3.91.79.74Guest Access.