Jump to content


Photo

Errors installing client on TAILS


  • Please log in to reply
6 replies to this topic

#1 jmack5497

jmack5497

    Newbie

  • New Members
  • Pip
  • 2 posts

Posted 10 September 2016 - 08:35 PM

Hello,

 

I am trying to install the client on TAILS. I downloaded the 64-bit .deb package and tried this command to install it:

 

sudo dpkg -i airvpn_linux_x64_debian.deb

 

Here is the result:

 

Selecting previously unselected package airvpn.
(Reading database ... 143959 files and directories currently installed.)
Preparing to unpack airvpn_linux_x64_debian.deb ...
Unpacking airvpn (2.10) ...
dpkg: dependency problems prevent configuration of airvpn:
 airvpn depends on mono-runtime; however:
  Package mono-runtime is not installed.
 airvpn depends on mono-utils; however:
  Package mono-utils is not installed.
 airvpn depends on libmono-system-runtime2.0-cil; however:
  Package libmono-system-runtime2.0-cil is not installed.
 airvpn depends on libmono-winforms2.0-cil; however:
  Package libmono-winforms2.0-cil is not installed.
 airvpn depends on libmono-corlib2.0-cil; however:
  Package libmono-corlib2.0-cil is not installed.
 airvpn depends on openvpn; however:
  Package openvpn is not installed.
 airvpn depends on stunnel4; however:
  Package stunnel4 is not installed.

dpkg: error processing package airvpn (--install):
 dependency problems - leaving unconfigured
Processing triggers for man-db (2.7.0.2-5) ...
Processing triggers for gnome-menus (3.13.3-6) ...
Processing triggers for desktop-file-utils (0.22-1) ...
Processing triggers for mime-support (3.58) ...
Errors were encountered while processing:
 airvpn

 

 

I can't find a detailed guide to installing on TAILS, can you help me?

 

Thank you.



#2 zhang888

zhang888

    Donald Trump of IT/Security

  • Moderators
  • 2205 posts

Posted 11 September 2016 - 12:47 PM

You should install 2.11 on Tails, if your Tails version is >2.0 (Debian 8 based)


Occasional moderator, sometimes BOFH. Opinions are my own, except when my wife disagrees.


#3 jmack5497

jmack5497

    Newbie

  • New Members
  • Pip
  • 2 posts

Posted 19 September 2016 - 07:31 PM

You should install 2.11 on Tails, if your Tails version is >2.0 (Debian 8 based)

 

Yes, I'm using Tails 2.5 But where can I find AirVPN client 2.11? I only see 2.10 or earlier on the download page.



#4 persep

persep

    Newbie

  • New Members
  • Pip
  • 1 posts

Posted 27 September 2016 - 01:51 PM

Dependencies missing.

 

if :

 

sudo dpkg -i airvpn_linux_x64_debian.deb

 

fails, then run :

sudo apt-get -f install

to install the dependencies, then :

 

sudo dpkg -i airvpn_linux_x64_debian.deb

 

It should be ok.



#5 LZ1

LZ1

    It's nice to be nice to nice people

  • Moderators
  • 1837 posts

Posted 27 September 2016 - 04:34 PM


You should install 2.11 on Tails, if your Tails version is >2.0 (Debian 8 based)

 

Yes, I'm using Tails 2.5 But where can I find AirVPN client 2.11? I only see 2.10 or earlier on the download page.

Hello!

 

It's under Other Versions>Experimental.


Hi there, are you new to AirVPN? Many of your questions are already answered in this guide. Its Guides Section has guides on Linux/Torrenting/Blocked sites & many other topics too.
Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please read the First Questions section in the link above for more details, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.

Tired of Windows? Why Linux Is Better.

#6 Omnomnom

Omnomnom

    Member

  • Members
  • PipPip
  • 10 posts

Posted 27 September 2016 - 07:08 PM

I have a question on this: I installed it (experimental version) on Tails but after the password prompt, the client doesn't start?



#7 lilghisa

lilghisa

    Newbie

  • New Members
  • Pip
  • 2 posts

Posted 19 April 2018 - 02:20 PM

Hello I have the very same issue. I just installed latest Tails and tried to install Eddie. Even version 2.10. I get the OP's error and furthermore. Not even running

sudo apt-get -f install

worked.

Idk what to do :(






Similar Topics Collapse

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 13683 - BW: 41299 Mbit/sYour IP: 54.198.52.82Guest Access.