Jump to content


Photo

Bad PKCS7 Padding/Invalid Length (Cannot Login)

troubleshooting client linux portable padding

  • Please log in to reply
2 replies to this topic

#1 VigilActual

VigilActual

    Newbie

  • New Members
  • Pip
  • 2 posts

Posted 27 August 2016 - 06:49 AM

So, I'm running a distro of Linux called GalliumOS. It's made from the ground up to work better with Chromebooks (I'm using an Acer CB3-131 Chromebook) than other distros, but it's based on Xubuntu. It should, in theory, work fine with the Linux version of AirVPN. I wasn't able to get the .deb version of the installer working, but the official non-mono portable version launched just fine.  However, when I tried to log in, I got a "Cannot login. (Bad PKCS7 padding. Invalid length 0.)" error message. I have NO idea what this could be about, and I'm looking for any help I can get. I'd like to add that I'm new to Linux in general, so this may have something to do with my difficulty in resolving this issue. Anyway, thanks for any help. It's appreciated.  



#2 pr1v

pr1v

    Advanced Member

  • Members
  • PipPipPip
  • 239 posts

Posted 27 August 2016 - 08:32 AM

Have you tried the experimental version?

#3 VigilActual

VigilActual

    Newbie

  • New Members
  • Pip
  • 2 posts

Posted 27 August 2016 - 06:51 PM

Have you tried the experimental version?

I have not; I was not aware there is one. Where would I find this version of the client?







Similar Topics Collapse


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 14104 - BW: 45795 Mbit/sYour IP: 54.226.41.91Guest Access.