Jump to content


Photo

Network Lock Not Allowing Local LAN Access OS X Mavericks

Network Lock LAN Access OSX Eddie 2.10.3 ifconfig Mavericks

  • Please log in to reply
3 replies to this topic

#1 EsgTBBp8efavvO58el419IgAdr

EsgTBBp8efavvO58el419IgAdr

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 21 July 2016 - 09:36 PM

Thank you in advance for assistance.

Try as we may we are unable to access our local network with 'Network Lock' activated. We have tried countless suggestions gleaned from forum posts and elsewhere that simply have not worked.

Our network a very simple home system and our goal to be able to access a Ready NAS attached to the network.

We are running Eddie 2.10.3  with network lock set to OS X - PF on Mavericks 10.9.5.

ifconfig posted below for reference in case the 'Addresses Allowed' protocol we are using is incorrect although we have tried every conceivable permutation to no avail.  Currently set to 1.10.0.1.25

 

 

Regards,

 

 

Seth

 

 

 

Last login: Wed Jul 20 22:46:50 on console
MacBook:~ ourmac$ ifconfig
lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
    options=3<RXCSUM,TXCSUM>
    inet6 ::1 prefixlen 128
    inet 127.0.0.1 netmask 0xff000000
    inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
    nd6 options=1<PERFORMNUD>
gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
stf0: flags=0<> mtu 1280
en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    options=10b<RXCSUM,TXCSUM,VLAN_HWTAGGING,AV>
    ether 3c:07:54:43:71:38
    media: autoselect (none)
    status: inactive
en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    ether b8: 8d:12:37:17:8a
    inet 10.0.1.12 netmask 0xffffff00 broadcast 10.0.1.255
    nd6 options=1<PERFORMNUD>
    media: autoselect
    status: active
fw0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 4078
    lladdr a4:b1:97:ff:fe:a8:fb:de
    media: autoselect <full-duplex>
    status: inactive
en2: flags=8822<BROADCAST,SMART,SIMPLEX,MULTICAST> mtu 1500
    options=60<TSO4,TSO6>
    ether d2:00:1a:8f:bd:e0
    media: autoselect <full-duplex>
    status: inactive
bridge0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    options=63<RXCSUM,TXCSUM,TSO4,TSO6>
    ether 3e:07:54:34:2f:00
    Configuration:
        id 0:0:0:0:0:0 priority 0 hellotime 0 fwddelay 0
        maxage 0 holdcnt 0 proto stp maxaddr 100 timeout 1200
        root id 0:0:0:0:0:0 priority 0 ifcost 0 port 0
        ipfilter disabled flags 0x2
    nd6 options=1<PERFORMNUD>
    media: <unknown type>
    status: inactive
p2p0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 2304
    ether 0a: 8d:12:37:17:8a
    media: autoselect
    status: inactive
utun0: flags=8051<UP,POINTOPOINT,RUNNING,MULTICAST> mtu 1500
    inet 10.5.3.127 --> 10.5.3.127 netmask 0xffff0000
MacBook:~ ourmac
 



#2 EsgTBBp8efavvO58el419IgAdr

EsgTBBp8efavvO58el419IgAdr

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 25 July 2016 - 07:19 PM

Staff,
Given the inordinate amount of man hours we have dedicated in an attempt to resolve this issue we would appreciate a response from you.
With our a functioning lock the value of this service diminishes substantially.
At the very least please review the ifconfig file and advise weather our ‘address allowed’ entry is the correct format.

Also inadvertently we entered the following IP address into this field by mistake and it has broken the lock. In other words with this string of numbers entered into the ‘addresses allowed’ not only makes the LAN network available but when AirVPN is DISCONNECTED the entire operating system has open unfettered access to the internet. Please explain what is transiting here.

Thank you.


Seth



#3 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7857 posts

Posted 25 July 2016 - 07:53 PM

Staff,
Given the inordinate amount of man hours we have dedicated in an attempt to resolve this issue we would appreciate a response from you.
With our a functioning lock the value of this service diminishes substantially.
At the very least please review the ifconfig file and advise weather our ‘address allowed’ entry is the correct format.

 

 

Hello!

 

You all forgot to include the "ifconfig file" you cite. In any case, we would recommend that one, some or all of you open a ticket (please open just one ticket in total) to receive proper support from the Air support team. Here, anyway, you will receive support from the community, which is usually excellent.

 

Kind regards



#4 EsgTBBp8efavvO58el419IgAdr

EsgTBBp8efavvO58el419IgAdr

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 25 July 2016 - 07:57 PM

Much obliged thank you. Ticket opened.

FYI the "ifconfig file" is contained in the first post.

 

Regards,

 

 

Seth







Similar Topics Collapse


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 15091 - BW: 55701 Mbit/sYour IP: 34.228.55.57Guest Access.