Jump to content


Photo

Can't connect to many servers (NL, SE...)

Connection Problem trust relationship ipv4 disconnect

Best Answer Staff, 21 July 2016 - 10:19 AM

The deployment of an updated SSL certificate on VPN servers failed on some servers.
This impacted ONLY the "Checking Route" and "Checking DNS" feature of Eddie / AirVPN Client. It's not a security issue.
For this reason OpenVPN GUI and other OpenVPN clients worked anyway.
The problem has been fixed.
Our apologies.
 
Kind regards Go to the full post


  • This topic is locked This topic is locked
183 replies to this topic

#41 djinarl

djinarl

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 21 July 2016 - 02:06 AM

Started getting the same error.  Rebooted but didn't resolve the issue.  Re-installed the client, no effect.



#42 go558a83nk

go558a83nk

    Advanced Member

  • Members2
  • PipPipPip
  • 1699 posts

Posted 21 July 2016 - 02:12 AM

There may be some system wide problems.  Reading these reports and noting that right now system-wide bandwidth usage is much lower than normal....things seem to be adding up.



#43 iamauser

iamauser

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 21 July 2016 - 02:13 AM

same here. Getting the relationship error with windows 10 and Eddie 2.10.3



#44 sonofkings

sonofkings

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 21 July 2016 - 02:14 AM

Unfortunately I am having the exact same problem. It just started today. Doesn't seem to matter which protocol or server I try and connect to.

 

Windows 10 x64



#45 Droopy

Droopy

    Advanced Member

  • Members
  • PipPipPip
  • 60 posts

Posted 21 July 2016 - 02:16 AM

I have had this issue for a couple of months and it is really pissing me off, is there anyone who can help resolve it, after a while it comes good then after a couple of weeks it does the same thing again

 

 

I 2016.07.21 11:05:55 - AirVPN client version: 2.10.3 / x64, System: Windows, Name: Microsoft Windows NT 6.1.7601 Service Pack 1 / x64
. 2016.07.21 11:05:55 - Reading options from C:\Users\Bam\AppData\Local\AirVPN\AirVPN.xml
. 2016.07.21 11:05:56 - Data Path: C:\Users\Bam\AppData\Local\AirVPN
. 2016.07.21 11:05:56 - App Path: C:\Program Files\AirVPN
. 2016.07.21 11:05:56 - Executable Path: C:\Program Files\AirVPN\AirVPN.exe
. 2016.07.21 11:05:56 - Command line arguments (1): path="home"
. 2016.07.21 11:05:56 - Updating systems & servers data ...
. 2016.07.21 11:05:56 - Operating System: Microsoft Windows NT 6.1.7601 Service Pack 1
I 2016.07.21 11:05:57 - OpenVPN Driver - TAP-Windows Adapter V9, version 9.21.1
I 2016.07.21 11:05:57 - OpenVPN - Version: OpenVPN 2.3.8 (C:\Program Files\AirVPN\openvpn.exe)
I 2016.07.21 11:05:57 - SSH - Version: plink 0.63 (C:\Program Files\AirVPN\plink.exe)
I 2016.07.21 11:05:57 - SSL - Version: stunnel 5.17 (C:\Program Files\AirVPN\stunnel.exe)
! 2016.07.21 11:05:57 - Activation of Network Lock - Windows Firewall
. 2016.07.21 11:05:58 - Updating systems & servers data ..., 1° try failed (An exception occurred during a WebClient request.)
. 2016.07.21 11:05:58 - Updating systems & servers data ..., 2° try failed (Unable to connect to the remote server)
. 2016.07.21 11:05:58 - Updating systems & servers data ..., 3° try failed (Unable to connect to the remote server)
. 2016.07.21 11:05:58 - Updating systems & servers data ..., 4° try failed (Unable to connect to the remote server)
. 2016.07.21 11:05:58 - Cannot retrieve systems & servers data. Please retry later or contact us for help. (An exception occurred during a WebClient request.)
! 2016.07.21 11:06:00 - Ready
I 2016.07.21 11:06:12 - Session starting.
I 2016.07.21 11:06:12 - IPv6 disabled.
I 2016.07.21 11:06:12 - Checking authorization ...
! 2016.07.21 11:06:13 - Connecting to Alcyone (Netherlands, Alblasserdam)
. 2016.07.21 11:06:33 - OpenVPN > OpenVPN 2.3.8 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [IPv6] built on Aug 13 2015
. 2016.07.21 11:06:33 - OpenVPN > library versions: OpenSSL 1.0.2d 9 Jul 2015, LZO 2.08
. 2016.07.21 11:06:33 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100
. 2016.07.21 11:06:33 - OpenVPN > Control Channel Authentication: tls-auth using INLINE static key file
. 2016.07.21 11:06:33 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2016.07.21 11:06:33 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2016.07.21 11:06:33 - OpenVPN > Socket Buffers: R=[8192->131072] S=[8192->131072]
. 2016.07.21 11:06:33 - OpenVPN > UDPv4 link local: [undef]
. 2016.07.21 11:06:33 - OpenVPN > UDPv4 link remote: [AF_INET]213.152.161.118:80
. 2016.07.21 11:06:33 - OpenVPN > TLS: Initial packet from [AF_INET]213.152.161.118:80, sid=9ee91378 b1a48e4e
. 2016.07.21 11:06:33 - OpenVPN > VERIFY OK: depth=1, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=airvpn.org CA, emailAddress=info@airvpn.org
. 2016.07.21 11:06:33 - OpenVPN > Validating certificate key usage
. 2016.07.21 11:06:33 - OpenVPN > ++ Certificate has key usage  00a0, expects 00a0
. 2016.07.21 11:06:33 - OpenVPN > VERIFY KU OK
. 2016.07.21 11:06:33 - OpenVPN > Validating certificate extended key usage
. 2016.07.21 11:06:33 - OpenVPN > ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
. 2016.07.21 11:06:33 - OpenVPN > VERIFY EKU OK
. 2016.07.21 11:06:33 - OpenVPN > VERIFY OK: depth=0, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=server, emailAddress=info@airvpn.org
. 2016.07.21 11:06:33 - OpenVPN > Data Channel Encrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
. 2016.07.21 11:06:33 - OpenVPN > Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2016.07.21 11:06:33 - OpenVPN > Data Channel Decrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
. 2016.07.21 11:06:33 - OpenVPN > Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2016.07.21 11:06:33 - OpenVPN > Control Channel: TLSv1.2, cipher TLSv1/SSLv3 DHE-RSA-AES256-GCM-SHA384, 4096 bit RSA
. 2016.07.21 11:06:33 - OpenVPN > [server] Peer Connection Initiated with [AF_INET]213.152.161.118:80
. 2016.07.21 11:06:33 - OpenVPN > SENT CONTROL [server]: 'PUSH_REQUEST' (status=1)
. 2016.07.21 11:06:33 - OpenVPN > PUSH: Received control message: 'PUSH_REPLY,redirect-gateway def1 bypass-dhcp,dhcp-option DNS 10.6.0.1,comp-lzo no,route-gateway 10.6.0.1,topology subnet,ping 10,ping-restart 60,ifconfig 10.6.0.180 255.255.0.0'
. 2016.07.21 11:06:33 - OpenVPN > OPTIONS IMPORT: timers and/or timeouts modified
. 2016.07.21 11:06:33 - OpenVPN > OPTIONS IMPORT: LZO parms modified
. 2016.07.21 11:06:33 - OpenVPN > OPTIONS IMPORT: --ifconfig/up options modified
. 2016.07.21 11:06:33 - OpenVPN > OPTIONS IMPORT: route options modified
. 2016.07.21 11:06:33 - OpenVPN > OPTIONS IMPORT: route-related options modified
. 2016.07.21 11:06:33 - OpenVPN > OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
. 2016.07.21 11:06:33 - OpenVPN > do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
. 2016.07.21 11:06:33 - OpenVPN > open_tun, tt->ipv6=0
. 2016.07.21 11:06:33 - OpenVPN > TAP-WIN32 device [Local Area Connection 2] opened: \\.\Global\{9AA56F58-9D09-45FA-9D23-EF502989B4FE}.tap
. 2016.07.21 11:06:33 - OpenVPN > TAP-Windows Driver Version 9.21
. 2016.07.21 11:06:33 - OpenVPN > Set TAP-Windows TUN subnet mode network/local/netmask = 10.6.0.0/10.6.0.180/255.255.0.0 [SUCCEEDED]
. 2016.07.21 11:06:33 - OpenVPN > Notified TAP-Windows driver to set a DHCP IP/netmask of 10.6.0.180/255.255.0.0 on interface {9AA56F58-9D09-45FA-9D23-EF502989B4FE} [DHCP-serv: 10.6.255.254, lease-time: 31536000]
. 2016.07.21 11:06:33 - OpenVPN > Successful ARP Flush on interface [14] {9AA56F58-9D09-45FA-9D23-EF502989B4FE}
. 2016.07.21 11:06:33 - OpenVPN > TEST ROUTES: 1/1 succeeded len=0 ret=1 a=0 u/d=up
. 2016.07.21 11:06:33 - OpenVPN > C:\Windows\system32\route.exe ADD 213.152.161.118 MASK 255.255.255.255 192.168.0.1
. 2016.07.21 11:06:33 - OpenVPN > ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=20 and dwForwardType=4
. 2016.07.21 11:06:33 - OpenVPN > Route addition via IPAPI succeeded [adaptive]
. 2016.07.21 11:06:33 - OpenVPN > C:\Windows\system32\route.exe ADD 192.168.0.1 MASK 255.255.255.255 192.168.0.1 IF 11
. 2016.07.21 11:06:33 - OpenVPN > ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=20 and dwForwardType=4
. 2016.07.21 11:06:33 - OpenVPN > Route addition via IPAPI succeeded [adaptive]
. 2016.07.21 11:06:33 - OpenVPN > C:\Windows\system32\route.exe ADD 0.0.0.0 MASK 128.0.0.0 10.6.0.1
. 2016.07.21 11:06:33 - OpenVPN > ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=20 and dwForwardType=4
. 2016.07.21 11:06:33 - OpenVPN > Route addition via IPAPI succeeded [adaptive]
. 2016.07.21 11:06:33 - OpenVPN > C:\Windows\system32\route.exe ADD 128.0.0.0 MASK 128.0.0.0 10.6.0.1
. 2016.07.21 11:06:33 - OpenVPN > ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=20 and dwForwardType=4
. 2016.07.21 11:06:33 - OpenVPN > Route addition via IPAPI succeeded [adaptive]
. 2016.07.21 11:06:33 - Starting Management Interface
. 2016.07.21 11:06:33 - OpenVPN > Initialization Sequence Completed
I 2016.07.21 11:06:34 - DNS of a network adapter forced (Realtek PCIe GBE Family Controller)
I 2016.07.21 11:06:34 - DNS of a network adapter forced (TAP-Windows Adapter V9)
I 2016.07.21 11:06:34 - Flushing DNS
I 2016.07.21 11:06:34 - Checking route
W 2016.07.21 11:06:35 - Checking route, 1° try failed (The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.)
W 2016.07.21 11:06:36 - Checking route, 2° try failed (The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.)
W 2016.07.21 11:06:37 - Checking route, 3° try failed (The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.)
W 2016.07.21 11:06:38 - Checking route, 4° try failed (The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.)
W 2016.07.21 11:06:38 - Checking route, 5° try failed (The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.)
W 2016.07.21 11:06:38 - The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.
! 2016.07.21 11:06:38 - Disconnecting
. 2016.07.21 11:06:38 - Management - Send 'signal SIGTERM'
. 2016.07.21 11:06:38 - OpenVpn Management > >INFO:OpenVPN Management Interface Version 1 -- type 'help' for more info
. 2016.07.21 11:06:38 - OpenVPN > MANAGEMENT: CMD 'signal SIGTERM'
. 2016.07.21 11:06:38 - OpenVPN > SIGTERM received, sending exit notification to peer
. 2016.07.21 11:06:43 - OpenVPN > C:\Windows\system32\route.exe DELETE 213.152.161.118 MASK 255.255.255.255 192.168.0.1
. 2016.07.21 11:06:43 - OpenVPN > Route deletion via IPAPI succeeded [adaptive]
. 2016.07.21 11:06:43 - OpenVPN > C:\Windows\system32\route.exe DELETE 192.168.0.1 MASK 255.255.255.255 192.168.0.1
. 2016.07.21 11:06:43 - OpenVPN > Route deletion via IPAPI succeeded [adaptive]
. 2016.07.21 11:06:43 - OpenVPN > C:\Windows\system32\route.exe DELETE 0.0.0.0 MASK 128.0.0.0 10.6.0.1
. 2016.07.21 11:06:43 - OpenVPN > Route deletion via IPAPI succeeded [adaptive]
. 2016.07.21 11:06:43 - OpenVPN > C:\Windows\system32\route.exe DELETE 128.0.0.0 MASK 128.0.0.0 10.6.0.1
. 2016.07.21 11:06:43 - OpenVPN > Route deletion via IPAPI succeeded [adaptive]
. 2016.07.21 11:06:43 - OpenVPN > Closing TUN/TAP interface
. 2016.07.21 11:06:43 - OpenVPN > SIGTERM[soft,exit-with-notification] received, process exiting
. 2016.07.21 11:06:43 - Connection terminated.
I 2016.07.21 11:06:43 - DNS of a network adapter restored to original settings (Realtek PCIe GBE Family Controller)
I 2016.07.21 11:06:43 - DNS of a network adapter restored to original settings (TAP-Windows Adapter V9)
I 2016.07.21 11:06:46 - Checking authorization ...
! 2016.07.21 11:06:47 - Connecting to Brachium (Spain, Valencia)
. 2016.07.21 11:06:47 - OpenVPN > OpenVPN 2.3.8 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [IPv6] built on Aug 13 2015
. 2016.07.21 11:06:47 - OpenVPN > library versions: OpenSSL 1.0.2d 9 Jul 2015, LZO 2.08
. 2016.07.21 11:06:47 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100
. 2016.07.21 11:06:48 - OpenVPN > Control Channel Authentication: tls-auth using INLINE static key file
. 2016.07.21 11:06:48 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2016.07.21 11:06:48 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2016.07.21 11:06:48 - OpenVPN > Socket Buffers: R=[8192->131072] S=[8192->131072]
. 2016.07.21 11:06:48 - OpenVPN > UDPv4 link local: [undef]
. 2016.07.21 11:06:48 - OpenVPN > UDPv4 link remote: [AF_INET]95.215.62.93:80
. 2016.07.21 11:06:48 - OpenVPN > TLS: Initial packet from [AF_INET]95.215.62.93:80, sid=b5ac6f3b 5e432287
. 2016.07.21 11:06:49 - OpenVPN > VERIFY OK: depth=1, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=airvpn.org CA, emailAddress=info@airvpn.org
. 2016.07.21 11:06:49 - OpenVPN > Validating certificate key usage
. 2016.07.21 11:06:49 - OpenVPN > ++ Certificate has key usage  00a0, expects 00a0
. 2016.07.21 11:06:49 - OpenVPN > VERIFY KU OK
. 2016.07.21 11:06:49 - OpenVPN > Validating certificate extended key usage
. 2016.07.21 11:06:49 - OpenVPN > ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
. 2016.07.21 11:06:49 - OpenVPN > VERIFY EKU OK
. 2016.07.21 11:06:49 - OpenVPN > VERIFY OK: depth=0, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=server, emailAddress=info@airvpn.org
. 2016.07.21 11:06:52 - OpenVPN > Data Channel Encrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
. 2016.07.21 11:06:52 - OpenVPN > Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2016.07.21 11:06:52 - OpenVPN > Data Channel Decrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
. 2016.07.21 11:06:52 - OpenVPN > Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2016.07.21 11:06:52 - OpenVPN > Control Channel: TLSv1.2, cipher TLSv1/SSLv3 DHE-RSA-AES256-GCM-SHA384, 4096 bit RSA
. 2016.07.21 11:06:52 - OpenVPN > [server] Peer Connection Initiated with [AF_INET]95.215.62.93:80
. 2016.07.21 11:06:55 - OpenVPN > SENT CONTROL [server]: 'PUSH_REQUEST' (status=1)
. 2016.07.21 11:06:55 - OpenVPN > PUSH: Received control message: 'PUSH_REPLY,redirect-gateway def1 bypass-dhcp,dhcp-option DNS 10.6.0.1,comp-lzo no,route-gateway 10.6.0.1,topology subnet,ping 10,ping-restart 60,ifconfig 10.6.0.89 255.255.0.0'
. 2016.07.21 11:06:55 - OpenVPN > OPTIONS IMPORT: timers and/or timeouts modified
. 2016.07.21 11:06:55 - OpenVPN > OPTIONS IMPORT: LZO parms modified
. 2016.07.21 11:06:55 - OpenVPN > OPTIONS IMPORT: --ifconfig/up options modified
. 2016.07.21 11:06:55 - OpenVPN > OPTIONS IMPORT: route options modified
. 2016.07.21 11:06:55 - OpenVPN > OPTIONS IMPORT: route-related options modified
. 2016.07.21 11:06:55 - OpenVPN > OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
. 2016.07.21 11:06:55 - OpenVPN > do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
. 2016.07.21 11:06:55 - OpenVPN > open_tun, tt->ipv6=0
. 2016.07.21 11:06:55 - OpenVPN > TAP-WIN32 device [Local Area Connection 2] opened: \\.\Global\{9AA56F58-9D09-45FA-9D23-EF502989B4FE}.tap
. 2016.07.21 11:06:55 - OpenVPN > TAP-Windows Driver Version 9.21
. 2016.07.21 11:06:55 - OpenVPN > Set TAP-Windows TUN subnet mode network/local/netmask = 10.6.0.0/10.6.0.89/255.255.0.0 [SUCCEEDED]
. 2016.07.21 11:06:55 - OpenVPN > Notified TAP-Windows driver to set a DHCP IP/netmask of 10.6.0.89/255.255.0.0 on interface {9AA56F58-9D09-45FA-9D23-EF502989B4FE} [DHCP-serv: 10.6.255.254, lease-time: 31536000]
. 2016.07.21 11:06:55 - OpenVPN > Successful ARP Flush on interface [14] {9AA56F58-9D09-45FA-9D23-EF502989B4FE}
. 2016.07.21 11:07:00 - OpenVPN > TEST ROUTES: 1/1 succeeded len=0 ret=1 a=0 u/d=up
. 2016.07.21 11:07:00 - OpenVPN > C:\Windows\system32\route.exe ADD 95.215.62.93 MASK 255.255.255.255 192.168.0.1
. 2016.07.21 11:07:00 - OpenVPN > ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=20 and dwForwardType=4
. 2016.07.21 11:07:00 - OpenVPN > Route addition via IPAPI succeeded [adaptive]
. 2016.07.21 11:07:00 - OpenVPN > C:\Windows\system32\route.exe ADD 192.168.0.1 MASK 255.255.255.255 192.168.0.1 IF 11
. 2016.07.21 11:07:00 - OpenVPN > ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=20 and dwForwardType=4
. 2016.07.21 11:07:00 - OpenVPN > Route addition via IPAPI succeeded [adaptive]
. 2016.07.21 11:07:00 - OpenVPN > C:\Windows\system32\route.exe ADD 0.0.0.0 MASK 128.0.0.0 10.6.0.1
. 2016.07.21 11:07:00 - OpenVPN > ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=20 and dwForwardType=4
. 2016.07.21 11:07:00 - OpenVPN > Route addition via IPAPI succeeded [adaptive]
. 2016.07.21 11:07:00 - OpenVPN > C:\Windows\system32\route.exe ADD 128.0.0.0 MASK 128.0.0.0 10.6.0.1
. 2016.07.21 11:07:00 - OpenVPN > ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=20 and dwForwardType=4
. 2016.07.21 11:07:00 - OpenVPN > Route addition via IPAPI succeeded [adaptive]
. 2016.07.21 11:07:00 - Starting Management Interface
. 2016.07.21 11:07:00 - OpenVPN > Initialization Sequence Completed
I 2016.07.21 11:07:00 - DNS of a network adapter forced (Realtek PCIe GBE Family Controller)
I 2016.07.21 11:07:00 - DNS of a network adapter forced (TAP-Windows Adapter V9)
I 2016.07.21 11:07:00 - Flushing DNS
I 2016.07.21 11:07:00 - Checking route
W 2016.07.21 11:07:02 - Checking route, 1° try failed (The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.)
W 2016.07.21 11:07:03 - Checking route, 2° try failed (The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.)
W 2016.07.21 11:07:04 - Checking route, 3° try failed (The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.)
W 2016.07.21 11:07:04 - Checking route, 4° try failed (The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.)
W 2016.07.21 11:07:05 - Checking route, 5° try failed (The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.)
W 2016.07.21 11:07:05 - The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.
! 2016.07.21 11:07:05 - Disconnecting
. 2016.07.21 11:07:05 - Management - Send 'signal SIGTERM'
. 2016.07.21 11:07:05 - OpenVpn Management > >INFO:OpenVPN Management Interface Version 1 -- type 'help' for more info
. 2016.07.21 11:07:05 - OpenVPN > MANAGEMENT: CMD 'signal SIGTERM'
. 2016.07.21 11:07:05 - OpenVPN > SIGTERM received, sending exit notification to peer
. 2016.07.21 11:07:10 - OpenVPN > C:\Windows\system32\route.exe DELETE 95.215.62.93 MASK 255.255.255.255 192.168.0.1
. 2016.07.21 11:07:10 - OpenVPN > Route deletion via IPAPI succeeded [adaptive]
. 2016.07.21 11:07:10 - OpenVPN > C:\Windows\system32\route.exe DELETE 192.168.0.1 MASK 255.255.255.255 192.168.0.1
. 2016.07.21 11:07:10 - OpenVPN > Route deletion via IPAPI succeeded [adaptive]
. 2016.07.21 11:07:10 - OpenVPN > C:\Windows\system32\route.exe DELETE 0.0.0.0 MASK 128.0.0.0 10.6.0.1
. 2016.07.21 11:07:10 - OpenVPN > Route deletion via IPAPI succeeded [adaptive]
. 2016.07.21 11:07:10 - OpenVPN > C:\Windows\system32\route.exe DELETE 128.0.0.0 MASK 128.0.0.0 10.6.0.1
. 2016.07.21 11:07:10 - OpenVPN > Route deletion via IPAPI succeeded [adaptive]
. 2016.07.21 11:07:10 - OpenVPN > Closing TUN/TAP interface
. 2016.07.21 11:07:10 - OpenVPN > SIGTERM[soft,exit-with-notification] received, process exiting
. 2016.07.21 11:07:10 - Connection terminated.
I 2016.07.21 11:07:10 - DNS of a network adapter restored to original settings (Realtek PCIe GBE Family Controller)
I 2016.07.21 11:07:10 - DNS of a network adapter restored to original settings (TAP-Windows Adapter V9)
I 2016.07.21 11:07:10 - Cancel requested.
I 2016.07.21 11:07:10 - IPv6 restored.
! 2016.07.21 11:07:10 - Session terminated.
! 2016.07.21 11:07:13 - Deactivation of Network Lock



#46 freeworld

freeworld

    Member

  • Members
  • PipPip
  • 24 posts

Posted 21 July 2016 - 02:19 AM

Same, i've tried over 20 servers so far.



#47 hakrins

hakrins

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 21 July 2016 - 02:20 AM

Same here. No luck whatsoever...



#48 cerebro

cerebro

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 21 July 2016 - 02:21 AM

W 2016.07.20 22:00:44 - Checking route, 1° try failed (The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.)
W 2016.07.20 22:00:44 - Checking route, 2° try failed (The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.)
W 2016.07.20 22:00:45 - Checking route, 3° try failed (The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.)
W 2016.07.20 22:00:45 - Checking route, 4° try failed (The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.)
W 2016.07.20 22:00:45 - Checking route, 5° try failed (The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.)
W 2016.07.20 22:00:45 - The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.

 

 

I'm able to connect if I uncheck "Check if tunnel effectively works" in Advanced > General and I have unchecked "Check if tunnel uses AIRVPN DNS" in Advanced > DNS.

 

Hopefully the service that checks the tunnel is just down and the connection is still secure. :no:

 



#49 tuttifrutti

tuttifrutti

    Member

  • Members
  • PipPip
  • 22 posts

Posted 21 July 2016 - 02:22 AM

Same thing is happening here. Booted up the desktop and the client kept refusing to connect with the following error in the log: "The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel." My tablet using OpenVPN has no issues though. Hoping support will fix the problem soon.

#50 frk1337

frk1337

    Member

  • Members
  • PipPip
  • 10 posts

Posted 21 July 2016 - 02:28 AM

I can confirm this problem, using .ovpn and Tunnelblick works perfectly though.



#51 CrankyCat

CrankyCat

    Member

  • Members
  • PipPip
  • 14 posts

Posted 21 July 2016 - 02:30 AM

...

 

 

I'm able to connect if I uncheck "Check if tunnel effectively works" in Advanced > General and I have unchecked "Check if tunnel uses AIRVPN DNS" in Advanced > DNS.

 

Hopefully the service that checks the tunnel is just down and the connection is still secure. :no:

 

 

I can confirm that this allows a connection. Like the quote says, I don't know how this impacts the security of the connection.



#52 pickledegg

pickledegg

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 21 July 2016 - 02:30 AM

Looks like AirVPN SSL certificate problems - there's someone on twitter saying that the website is issuing an invalid certificate and it seems that our connection issues are all down to some sort of SSL problem.  Hopefully support are on it.



#53 Max3581

Max3581

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 21 July 2016 - 02:33 AM

Thanks Flick232: your work around (below) works a treat: Curiously, the current fault only seems to apply to my OSX (El Capitan 10.11.6) Eddie clients. IOS is unaffected. 

 

 

UPDATE... I was able to get the client to get and stay connected by turning off both of the options 1 "check if tunnel effectively works" and 2 "check if tunnel uses AIR vpn DNS ".

 



#54 Xpcn13

Xpcn13

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 21 July 2016 - 02:33 AM

Same thing here. Still not working.



#55 S.O.A.

S.O.A.

    Advanced Member

  • Members
  • PipPipPip
  • 262 posts

Posted 21 July 2016 - 02:36 AM

I'm also having trouble connecting on OSX Yosemite.



#56 S.O.A.

S.O.A.

    Advanced Member

  • Members
  • PipPipPip
  • 262 posts

Posted 21 July 2016 - 02:38 AM

Also having issues with the "checking route." I'm on OSX Yosemite.



#57 shadow1011

shadow1011

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 21 July 2016 - 02:43 AM

Ditto to what others have said. Same issue, first noticed today. Tried restarting and uninstalling/reinstalling VPN client. I also tried multiple servers and deselecting "Check if tunnel uses AIRVPN DNS" and "Check if tunnel effectively works" individually without success. Deselecting both options does seem to allow me to connect; however as I understand these options this would disable many of the safety checks for tunnel integrity. I believe this issue should be upgraded to high priority if no one has already done so.



#58 kvichak

kvichak

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 21 July 2016 - 02:52 AM

Same problem here :(



#59 Dia

Dia

    Member

  • Members
  • PipPip
  • 15 posts

Posted 21 July 2016 - 02:56 AM

Yup same here.  Tried several different countries can't connect to anything.  I can connect using OpenVPN on my S5 though.



#60 ds4ZXSsW

ds4ZXSsW

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 21 July 2016 - 02:57 AM

"I was able to get the client to get and stay connected by turning off both of the options 1 "check if tunnel effectively works" and 2 "check if tunnel uses AIR vpn DNS "."

 

Same here. However, I would like to be able to use these features again, please.







Similar Topics Collapse


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 14925 - BW: 47550 Mbit/sYour IP: 34.229.194.198Guest Access.