Jump to content


Photo

Can't connect to many servers (NL, SE...)

Connection Problem trust relationship ipv4 disconnect

Best Answer Staff, 21 July 2016 - 10:19 AM

The deployment of an updated SSL certificate on VPN servers failed on some servers.
This impacted ONLY the "Checking Route" and "Checking DNS" feature of Eddie / AirVPN Client. It's not a security issue.
For this reason OpenVPN GUI and other OpenVPN clients worked anyway.
The problem has been fixed.
Our apologies.
 
Kind regards Go to the full post


  • This topic is locked This topic is locked
183 replies to this topic

#181 LZ1

LZ1

    It's nice to be nice to nice people

  • Moderators
  • 1953 posts

Posted 25 July 2016 - 06:24 PM

Nope still not able to connect.

Too bad was going to try out this service, looked so promising.

 

But so far there has been nothing but errors.

Will report back tomorrow.

Then please post your logs! :)

The service is still well-worth it, as you'll see, if you have a little patience. But of course, Air doesn't claim to offer a service suitable for every kind of individual.

Also, did you actually try the solutions posted?


Hi there, are you new to AirVPN? Many of your questions are already answered in this guide. Its Guides Section has guides on Linux/Torrenting/Blocked sites & many other topics too.
Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please read the First Questions section in the link above for more details, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.

Tired of Windows? Why Linux Is Better.

#182 FragrantQ1gong

FragrantQ1gong

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 28 July 2016 - 02:33 PM

This same problem that happened last week has happened to me again. Is it just me or are others involved? HELP PLEASE!!



#183 drummer45

drummer45

    Member

  • Members2
  • PipPip
  • 10 posts

Posted 02 August 2016 - 12:48 AM

This same problem that happened last week has happened to me again. Is it just me or are others involved? HELP PLEASE!!

 

​You're not the only one. I've got a different thread going on the same issue. This is the same issue from 2 weeks ago. I think the support team is looking into it.



#184 Domimi

Domimi

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 02 August 2016 - 04:47 PM

Still not working. :/







Similar Topics Collapse


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 14057 - BW: 52637 Mbit/sYour IP: 34.229.175.129Guest Access.