Jump to content


Photo

TAP Driver 9.21.0 causing a myriad of issues.

disconnects slow speeds surging speed

  • Please log in to reply
98 replies to this topic

#21 Flx11

Flx11

    Advanced Member

  • Members2
  • PipPipPip
  • 47 posts

Posted 12 April 2016 - 09:16 PM

1)This small batch file(see below) will ensure that the TAP-adapter will not disconnect.
---------------------------------dhcp.tap.adapter.bat-------------------------------------------
@ECHO OFF
:LOOP
ECHO Waiting for 300 seconds....
timeout /t 300
netsh interface ip set address tapadapter DHCP
netsh interface ip set address tapadapter DHCP
netsh int ip set dns name = "tapadapter" source = dhcp
ipconfig /all
GOTO LOOP
---------------------------------dhcp.tap-adapter.bat-------------------------------------------

2)After the connection has been established to AirVPN(UDP/TCP or OpenVPN over SSL/SSH) run the above file dhcp.tap.adapter.bat.
Run as Admin if elevation is required.
Regards,
Flex



#22 quindecim

quindecim

    Member

  • Members
  • PipPip
  • 21 posts

Posted 27 April 2016 - 11:18 AM

you might think about adding a troubleshooting section in the first post


You are the first with your issue, but the idea is not bad.

Consider redownloading it, or download TAP 9.9.2 3.exe. I use the latest TAP 9.9, works as good as 9.9.1*. Then download and install Revo Uninstaller. Let Eddie upgrade again. Then disable driver update. Reboot. Use Revo to uninstall the driver. Reboot. Install TAP 9.9. Reboot. Start Eddie. Report. :D

 

* Apparently, 9.9.1 does not work as good as 9.9.2 3.

 

Hi guys,

Just chiming in here to confirm that this works great, and also to thank Giganerd.

I was having the same kind of issues with AirVPN / uTorrent as many others described: connect, torrent speed severely capped and cutting back to 0 repeatedly. very frustrating...

After a bit of googling, i did a lazy version of the info in this thread, and just uninstilled the TAP driver w/ revo, and then re-installed and tried to re-connect.

my UDP protocol was instantly much faster, but having the same issues of cutting back to 0 repeatedly. my TCP protocol was now steady at about 1/3rd of my normal speed.

It was an improvement and the first stable connection i was able to get with the TCP protocol.

But today i decided to give Giganerd's advice a try in the exact method he described, and things are running well now.

 

1. download revo uninstaller

2. uninstall eddie/TAP , reboot

3. install eddie, configure network lock and basic settings, connect and have the auto update.

4. disable driver update in eddies settings, reboot

5. use revo to uninstall the TAP driver, reboot

6. install TAP 9.9.2_3 , reboot

7. start Eddie and connect.

 

 

 

i also configured qbittorrent as per this guide: https://airvpn.org/topic/14454-airvpn-and-torrenting-privacy-help-needed/

 

 

ahh.. it actually seems i may have spoken too soon. as i had a period of ~10 minutes of great speeds on the UDP protocol (automatic 443) as i was typing this out, but the VPN then started again cutting back to 0 and eventually disconnected, and re-connected to a new server. qBittorrent traffic seemed to be cut during this period - which is good. i had to then restart qbittorrent for torrents to begin downloading again.

 

it's a definite improvement to my previous situation but seems like the same "cutting back to 0kbps" issue is still apparent.

Any help would be appreciated?

Thankyou



#23 giganerd

giganerd

    I shall have no title

  • Members2
  • PipPipPip
  • 2687 posts
  • LocationGermany

Posted 27 April 2016 - 02:21 PM

Mr. quindecim, thank you for your confirmation. Welcome to the TAP 9.9 club.

About your issue, seeing as this is your first post, you can just go on and open your first thread with this issue so we can help you more focused. Describe your issue and what you have tried so far and do not forget to paste your logs into spoiler tags (see my signature for a How-To) or append them to your post.

 

I will not stop dreaming of how Eddie lets you choose which version to install, though. Oops, an idea...


Always remember:
There's a guide to AirVPN,

Amazon IPs are not dangerous here,
running TOR exits is discouraged,

using spoilers for your logs helps us read your thread.

~ Furthermore, I propose that your paranoia is to be destroyed. ~

Instead of writing me a personal mail, consider contacting me via XMPP at gigan3rd@xmpp.airvpn.org or join the lounge@conference.xmpp.airvpn.org. I might read the mail too late whereas I'm always available on XMPP ;)


#24 quindecim

quindecim

    Member

  • Members
  • PipPip
  • 21 posts

Posted 28 April 2016 - 11:01 AM

Sure, i'll make my own thread.

Your method definitely works though for sure. after making the post above about the connection dropping with in 10 minutes, i reconnected and had a 5 hour connection at decent speeds. and a further 8 hour connection of good speeds too after that. I think it may be an issue with the servers/protocols i'm choosing.

But yes this TAP driver rollback is definitely something people should try. Kudos to you amigo!



#25 bingos

bingos

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 31 May 2016 - 09:10 AM

Surely this should say 'enabled', not 'disabled'?

 

1. Within AirVPN settings, make sure that inside (preferences -> advanced -> general -> Microsoft Windows Only (on the right) that [Disable driver upgrade] is disabled



#26 giganerd

giganerd

    I shall have no title

  • Members2
  • PipPipPip
  • 2687 posts
  • LocationGermany

Posted 31 May 2016 - 01:40 PM

Surely this should say 'enabled', not 'disabled'?

1. Within AirVPN settings, make sure that inside (preferences -> advanced -> general -> Microsoft Windows Only (on the right) that [Disable driver upgrade] is disabled.

Yes. :D

(Sent via Tapatalk - this generally means I'm not sitting in front of my PC)

Always remember:
There's a guide to AirVPN,

Amazon IPs are not dangerous here,
running TOR exits is discouraged,

using spoilers for your logs helps us read your thread.

~ Furthermore, I propose that your paranoia is to be destroyed. ~

Instead of writing me a personal mail, consider contacting me via XMPP at gigan3rd@xmpp.airvpn.org or join the lounge@conference.xmpp.airvpn.org. I might read the mail too late whereas I'm always available on XMPP ;)


#27 memeroot2

memeroot2

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 01 June 2016 - 06:05 PM

(On windows 10)

I have tried to install TAP 9.9.1, But on installation it says install failed and says devcon.exe error code: 2.

Is this to do with the driver signature no longer being valid, as it doesn't show the window confirming if you wish to install this driver software?



#28 giganerd

giganerd

    I shall have no title

  • Members2
  • PipPipPip
  • 2687 posts
  • LocationGermany

Posted 01 June 2016 - 10:28 PM

Known issue. Install the 9.9.2_3.exe :)


Always remember:
There's a guide to AirVPN,

Amazon IPs are not dangerous here,
running TOR exits is discouraged,

using spoilers for your logs helps us read your thread.

~ Furthermore, I propose that your paranoia is to be destroyed. ~

Instead of writing me a personal mail, consider contacting me via XMPP at gigan3rd@xmpp.airvpn.org or join the lounge@conference.xmpp.airvpn.org. I might read the mail too late whereas I'm always available on XMPP ;)


#29 10hellfire01

10hellfire01

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 08 June 2016 - 05:09 PM

I actually fixed my connection problems by reinstalling v9.21.1. Was originally getting no connection at all when I connected to the VPN this morning. Anyways this reminds me of the problems a lot of us had back in...October or November I think it was. If it happens again, or even if it doesn't, I'll probably use v9.9.2.3 instead.



#30 voltairec

voltairec

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 10 June 2016 - 12:38 PM

Neither the v9.21.1 or 9.9.2_3 works for me...

I cant logon to VPN at all...sorry I have no idea.

I've recently moved from OSX and that client works perfectly.

 

Attached Files



#31 giganerd

giganerd

    I shall have no title

  • Members2
  • PipPipPip
  • 2687 posts
  • LocationGermany

Posted 10 June 2016 - 02:45 PM

Mr. voltairec, the problem is here:

W 2016.06.10 22:33:45 - The remote name could not be resolved: 'arkab_exit.airservers.org'

Have a look at Cannot logon to any servers. :)


Always remember:
There's a guide to AirVPN,

Amazon IPs are not dangerous here,
running TOR exits is discouraged,

using spoilers for your logs helps us read your thread.

~ Furthermore, I propose that your paranoia is to be destroyed. ~

Instead of writing me a personal mail, consider contacting me via XMPP at gigan3rd@xmpp.airvpn.org or join the lounge@conference.xmpp.airvpn.org. I might read the mail too late whereas I'm always available on XMPP ;)


#32 voltairec

voltairec

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 15 June 2016 - 11:43 AM

Thanks giganerd!
I haven't  been in touch because that sometimes worked and sometimes it didn't...Since this is a new machine I just did a fresh install of windows and I haven't had any issues with connecting over the last few days!

 

Mr. voltairec, the problem is here:

W 2016.06.10 22:33:45 - The remote name could not be resolved: 'arkab_exit.airservers.org'

Have a look at Cannot logon to any servers. :)



#33 Guest_lopzor_*

Guest_lopzor_*
  • Guests

Posted 26 June 2016 - 04:34 PM

Had a problem of unstable connection since i started using Airvpn that was driving me up the wall. Would work fine then internet speeds would crawl to a stop then the client would crash. Rolling back to 9.9.2_3 fixed the problems and now everything works as it should (tested for two weeks) . Even fixed the problem were once the client disconnected it would keep saying that Airvpn was already running when i tried to re-start. This should be made a sticky or something as it seems to be a fix that works.

I think it should be stickied too. I've been having a lot of disconnection problems and specifically when trying to reconnect it would just say that it was trying to connect again and count down for 3,2,1. This fixed everything instantly. I didn't need a reboot or anything. Thanks for the info, I try to idle on IRC so I am going to be hoping that there aren't connection drops as well.



#34 snipe

snipe

    Member

  • Members
  • PipPip
  • 11 posts

Posted 26 June 2016 - 04:43 PM

Sweet. Switching back to 9.9.1 took care of my problems with Steam only downloading at 30-40 kB/sec and locking up the rest of my internet. I am now getting my full 20 MB/sec download on steam and can surf the internet at the same time.



#35 Jack.Vaneden

Jack.Vaneden

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts

Posted 27 June 2016 - 04:17 PM

Have the same problems, since I use WIN 10 Pro64

 

Try to install now TAP Driver 9.9.2.3. Followd the instructions here but my settings always say I have TAP Driver 9.0.0.2

 

Any idea what it cause, that i can not install another version. Upgrade in Eddi is disabled



#36 giganerd

giganerd

    I shall have no title

  • Members2
  • PipPipPip
  • 2687 posts
  • LocationGermany

Posted 27 June 2016 - 09:47 PM

Followd the instructions here but my settings always say I have TAP Driver 9.0.0.2

 

Well, if with settings you mean the device manager, it should say 9.0.0.9, even with TAP 9.9.1.

 

You make sure the upgrade is disabled. You uninstall the old driver and reboot. Then you install 9.9.2_3.exe and reboot. Then you try to connect.


Always remember:
There's a guide to AirVPN,

Amazon IPs are not dangerous here,
running TOR exits is discouraged,

using spoilers for your logs helps us read your thread.

~ Furthermore, I propose that your paranoia is to be destroyed. ~

Instead of writing me a personal mail, consider contacting me via XMPP at gigan3rd@xmpp.airvpn.org or join the lounge@conference.xmpp.airvpn.org. I might read the mail too late whereas I'm always available on XMPP ;)


#37 Jack.Vaneden

Jack.Vaneden

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts

Posted 28 June 2016 - 10:22 AM

Followd the instructions here but my settings always say I have TAP Driver 9.0.0.2

 

Well, if with settings you mean the device manager, it should say 9.0.0.9, even with TAP 9.9.1.

 

You make sure the upgrade is disabled. You uninstall the old driver and reboot. Then you install 9.9.2_3.exe and reboot. Then you try to connect.

Thanks. Looks like that 9.9.2.3 is the solution. First time since if have Win 10, that AirVPN runs without dropping the connection until now!



#38 giganerd

giganerd

    I shall have no title

  • Members2
  • PipPipPip
  • 2687 posts
  • LocationGermany

Posted 28 June 2016 - 11:43 AM

Welcome to the TAP 9.9 club. :)

(Sent via Tapatalk - this generally means I'm not sitting in front of my PC)

Always remember:
There's a guide to AirVPN,

Amazon IPs are not dangerous here,
running TOR exits is discouraged,

using spoilers for your logs helps us read your thread.

~ Furthermore, I propose that your paranoia is to be destroyed. ~

Instead of writing me a personal mail, consider contacting me via XMPP at gigan3rd@xmpp.airvpn.org or join the lounge@conference.xmpp.airvpn.org. I might read the mail too late whereas I'm always available on XMPP ;)


#39 Jack.Vaneden

Jack.Vaneden

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts

Posted 01 July 2016 - 08:28 AM

Welcome to the TAP 9.9 club. :)

(Sent via Tapatalk - this generally means I'm not sitting in front of my PC)

 

The welcome was only for a short time. 9.2.3 cause the same problems as the lates version now. So I canĀ“t use AirVPN at all again, what sucks! Someone has any other ideas or could recommended a different TAB driver version?



#40 giganerd

giganerd

    I shall have no title

  • Members2
  • PipPipPip
  • 2687 posts
  • LocationGermany

Posted 01 July 2016 - 09:24 AM

Open a new thread with your issue and append some logs there. :)

(Sent via Tapatalk - this generally means I'm not sitting in front of my PC)

Always remember:
There's a guide to AirVPN,

Amazon IPs are not dangerous here,
running TOR exits is discouraged,

using spoilers for your logs helps us read your thread.

~ Furthermore, I propose that your paranoia is to be destroyed. ~

Instead of writing me a personal mail, consider contacting me via XMPP at gigan3rd@xmpp.airvpn.org or join the lounge@conference.xmpp.airvpn.org. I might read the mail too late whereas I'm always available on XMPP ;)






Similar Topics Collapse


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 13662 - BW: 49600 Mbit/sYour IP: 34.228.143.13Guest Access.