Jump to content


Photo

How to install on OS X Yosemite

install

Best Answer sheivoko, 06 August 2015 - 09:46 PM

It's indeed a little confusing:
After launching the AirVPN client and entering your Mac user password, the AirVPN client does start - but it's minimized! Not even clicking on the dock icon will bring it up.

However, you will notice a new icon in your menu bar (right upper edge of your screen, next to the clock).
Click on the Air-themed icon (looks like a cloud in a circle). Select "Show Main Window" to bring up the main application window. Also notice that you can get to the separate "Preferences" pane by clicking on the menu bar icon.

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 Miami12

Miami12

    Member

  • Members
  • PipPip
  • 14 posts

Posted 06 August 2015 - 09:14 PM

So I'm not very good at installing on anything but Windows, but unfortunately I'm working with OS X Yosemite.

 

I seemed to have successfully installed the AirVPN Client because it's showing up in my "Applications" and it's in my dock but when I open it only asks for my Mac's password. However, there's no place for me to enter my AirVPN account username and password, nor is the option to pick the server.

 

What I did so far is this:

I installed the .pkg Package installer

on this page: https://airvpn.org/macosx/ 

for Using our client (OS X Mavericks, Yosemite ONLY)

 
Is there a step-by-step Guide for Yosemite, or is somebody patient enough to help me? The problem is I'm not very good at commands or anything but the most basic things, so it's almost like helping your Grandmother. I have installed and used AirVPN client on LInux before, (with the help of this forum), so I'm not completely blind, but I can get hung up on a basic steps when it's more than "point and click."
 

 



#2 sheivoko

sheivoko

    Advanced Member

  • Members
  • PipPipPip
  • 202 posts
  • LocationPGP 0x823762e626318758

Posted 06 August 2015 - 09:46 PM   Best Answer

It's indeed a little confusing:
After launching the AirVPN client and entering your Mac user password, the AirVPN client does start - but it's minimized! Not even clicking on the dock icon will bring it up.

However, you will notice a new icon in your menu bar (right upper edge of your screen, next to the clock).
Click on the Air-themed icon (looks like a cloud in a circle). Select "Show Main Window" to bring up the main application window. Also notice that you can get to the separate "Preferences" pane by clicking on the menu bar icon.


all of my content is released under CC-BY-SA 2.0

PGP: A6440E1F195A962035455B22823762E626318758


#3 Miami12

Miami12

    Member

  • Members
  • PipPip
  • 14 posts

Posted 06 August 2015 - 09:55 PM

Thank you, thank you!!!!



#4 rainmakerraw

rainmakerraw

    Advanced Member

  • Members
  • PipPipPip
  • 215 posts

Posted 06 August 2015 - 10:14 PM

You can also click the 'AirVPN' button on the top left of the application, then select Preferences. I'm on my Linux machine atm so I can't check the exact wording, but there'll be a section in the box that pops up saying something like "Mac OS X only - start visible". Check that box and next time you start the app the main window will open automatically for you. :)



#5 sheivoko

sheivoko

    Advanced Member

  • Members
  • PipPipPip
  • 202 posts
  • LocationPGP 0x823762e626318758

Posted 06 August 2015 - 10:27 PM

Actually, the AirVPN button we're used to in the Linux version (the one in the main application window) does not seem to be active in the OS X version. At least it did nothing when I tried it. You have to either press "cmd + ," or use the menu bar icon. Good tip though, regarding "start visible".


all of my content is released under CC-BY-SA 2.0

PGP: A6440E1F195A962035455B22823762E626318758


#6 rainmakerraw

rainmakerraw

    Advanced Member

  • Members
  • PipPipPip
  • 215 posts

Posted 06 August 2015 - 10:38 PM

Actually, the AirVPN button we're used to in the Linux version (the one in the main application window) does not seem to be active for the OS X version. At least it did nothing when I tried it. You have to either press "cmd + ," or use the menu bar icon. Good tip though, regarding "start visible".

 

Sorry, I think you're right. I don't use my MBP much (media consumption in bed mostly) so I have the *nix GUI burned into my brain lol. Sorry OP, as our friend says you need to go into the preferences one of the other ways.







Similar Topics Collapse


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 15484 - BW: 52702 Mbit/sYour IP: 54.160.245.121Guest Access.