Jump to content


Photo

DNS leak on Ubuntu 14.04 Eddie 2.3


Best Answer Staff, 08 July 2014 - 10:45 AM

Hello!

 

Click the AirVPN button, select "Preferences", click "Advanced" tab. In the "DNS Switch Mode" combo box select an appropriate method for your system. If you don't have resolvconf, select "Renaming". Click "Save" and try again.

 

Kind regards

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 SirFrancis

SirFrancis

    Member

  • Members
  • PipPip
  • 11 posts

Posted 08 July 2014 - 08:13 AM

Hello,

 

I am new to ubuntu and regularly use os x which works flawlessly but today when I setup ubuntu with eddie 2.3 I noticed that my dns was leaking and when I set the settings to check airvpn dns before connecting it always detects my isp dns and doesnt allow me to connect. It says linux 14.04 doesnt play nice with the conf files so I dont know if that is what is causing it. But Im really hoping somebody can help me out.

 

Thanks,

 

SirFrancis



#2 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7856 posts

Posted 08 July 2014 - 10:45 AM   Best Answer

Hello!

 

Click the AirVPN button, select "Preferences", click "Advanced" tab. In the "DNS Switch Mode" combo box select an appropriate method for your system. If you don't have resolvconf, select "Renaming". Click "Save" and try again.

 

Kind regards



#3 SirFrancis

SirFrancis

    Member

  • Members
  • PipPip
  • 11 posts

Posted 08 July 2014 - 08:21 PM

Hello!

 

Click the AirVPN button, select "Preferences", click "Advanced" tab. In the "DNS Switch Mode" combo box select an appropriate method for your system. If you don't have resolvconf, select "Renaming". Click "Save" and try again.

 

Kind regards

Thanks for your help,

 

resolvconf didn't work but with renaming selected I was able to use your dns.







Similar Topics Collapse

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 16226 - BW: 59400 Mbit/sYour IP: 3.91.79.74Guest Access.