Jump to content


Photo

Setup WOL over AirVPN?


  • Please log in to reply
6 replies to this topic

#1 jservs7

jservs7

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 28 June 2014 - 03:37 PM

I am trying to wake up my computer when needed via my Android mobile phone.

 

Previously, I setup up a PPTP server on my Tomato router with a username and password to connect to my home network. Once connected, I would user an app like Fing to send a WOL packet to wake up my computer and connect to it remotely as needed.

 

Would anyone be able to direct me as to what would be the best method to accomplish this using AirVPN? I have tried through read though numerous form posts, but haven't gotten a clear answer on if this would be possible.

 

Thanks in advance!



#2 jservs7

jservs7

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 29 June 2014 - 03:32 AM

Looking into this further, I wanted to see if I can accomplish my WOL by setting up a DDNS address on my router.

 

So I setup a Dynamic DNS address via AirVPN's port forwarding section. However, on my Tomato router, I have no idea where to insert it. (See attached screenshot)

 

I notice that AirVPN's DDNS name propagation shows a OpenDNS section as well and although my settings show OpenDNS as a service I can select, I can't figure out the settings I would use.

 

Anyone?

 

 

Attached Thumbnails

  • TDDNSEx.PNG


#3 Corsair28

Corsair28

    Advanced Member

  • Members
  • PipPipPip
  • 35 posts

Posted 29 June 2014 - 12:18 PM

Check the site there are many way to connect.  I am not sure about your particular setup, but a lot of these things are covered already.  Start here https://airvpn.org/topic/11839-can-isps-restrict-vpn-connections/



#4 jservs7

jservs7

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 29 June 2014 - 02:58 PM

Thanks for the reply Corsair. I have already been looking into alternative methods to remote into my system, but now I am just curious as to how (if possible) I could setup my generated AirVPN Dynamic DNS address I created with port the port number. I'm assuming I would just have to user the address: <name>.airdns.org:<port number>, but my Tomato router is unable to resolve the settings. (View attached screenshot)

 

I have tried adding http:// and https:// to the DDNS address using the Custom URL option of Tomato, but it still cannot resolve it. I know there is something that I am definitely missing. :unsure:

Attached Thumbnails

  • TDDNSEx2.PNG


#5 Corsair28

Corsair28

    Advanced Member

  • Members
  • PipPipPip
  • 35 posts

Posted 30 June 2014 - 12:13 AM

check the client area and look on the left side for forwarded ports.



#6 jservs7

jservs7

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 05 July 2014 - 01:17 PM

check the client area and look on the left side for forwarded ports.

 

I see the forwarded port section Corsair28 and I also see it actively has the name of AirDNS address I gave it, I just don't know how to set it up in the DDNS section of my Tomato router. I'm also wondering if it is possible to set it up in the port forwarding section of my router.

 

At this point, I may have to go another route to find a way to wake up a computer on my home network.



#7 freeworld

freeworld

    Member

  • Members
  • PipPip
  • 24 posts

Posted 07 July 2014 - 07:37 PM

check the client area and look on the left side for forwarded ports.

 

I see the forwarded port section Corsair28 and I also see it actively has the name of AirDNS address I gave it, I just don't know how to set it up in the DDNS section of my Tomato router. I'm also wondering if it is possible to set it up in the port forwarding section of my router.

 

At this point, I may have to go another route to find a way to wake up a computer on my home network.

 

So at this point u are just trying to use DDNS when your tomato router is connected to airvpn correct?







Similar Topics Collapse

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users

Servers online. Online Sessions: 14549 - BW: 45194 Mbit/sYour IP: 34.204.52.4Guest Access.