Jump to content


Photo

Waiting for TUN/TAP interface to come up


Best Answer amnesty, 29 September 2013 - 12:46 AM

My bad. In my frenzy to disable services, I disabled the DHCP Client service.

Enabled that and it's working great.

 

 

Thanks for your service.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 amnesty

amnesty

    Advanced Member

  • Members
  • PipPipPip
  • 119 posts

Posted 28 September 2013 - 05:17 PM

Hi,

 

 

I'm trying to run the OpenVPN client on a Windows Server 2003 but cannot connect. The log looks fine until:

TEST ROUTES: 0/0 succeeded len=1 ret=0 a=0 u/d=down
Route: Waiting for TUN/TAP interface to come up...

 

It never gets to:

 TEST ROUTES: 2/2 succeeded len=1 ret=1 a=0 u/d=up

and the route commands.

 

Tried to attach the complete log file but I get an error,

 

"You aren't permitted to upload this kind of file"

 

Please let me know if you'd like to see the complete log file and I'll paste it in.

 

Thanks for your service.



#2 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 4499 posts

Posted 28 September 2013 - 06:16 PM

Hello!

 

Please try a Winsock sockets and TCP/IP stack reset:

 

https://airvpn.org/t...2012/#entry8321

 

Kind regards



#3 amnesty

amnesty

    Advanced Member

  • Members
  • PipPipPip
  • 119 posts

Posted 29 September 2013 - 12:46 AM   Best Answer

My bad. In my frenzy to disable services, I disabled the DHCP Client service.

Enabled that and it's working great.

 

 

Thanks for your service.







Similar Topics Collapse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online.Servers online.
Users: 2641 - BW: 6239 Mbit/s
Not connectedNot connected.
Your current IP: 54.242.85.89
Guest Access.