Jump to content
Not connected, Your IP: 35.168.62.171

Search the Community

Showing results for tags 'standby'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I am having problems with the AirVPN client for Mac OSX. Every time that I put my computer in standby, and restoring, the app will never be able to reconnect again by itself. It tries to reconnect, but the process will always fail. After failure on one server it won't try any of the other servers in the Whitelist, insisting forever to try a connection to a server that doesn't work. Also, you should change the label of the button "Connect to a recommended server" with "Connect to the first server in alphabetic order"; if you get what I mean... Usually, after every standby/restore with no working reconnection, I have to proceed manually with - Cancelling the connection process - Logout - Login - Try to reconnect to a server But in the last days I am wasting so much time in performing connections. Things got worse. After the standby, no server will connect and I have to try so many of them, always proceeding with the steps mentioned above. I can say this is really annoying.I would like to solve this issues, because being able to not reconnect automatically is a huge security issue (at least for me) that does not suit with a Private VPN service (imho). Anyway my guess is that the issue is on the application, not with the servers themselves. Could you please help me to solve them? Or fix the client? Thank you
×
×
  • Create New...